Search the Community

Showing results for tags 'synchronization'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have an issue in my multiplayer games. After few minutes of exploring terrain me and my friend encounter synchronization problems, like: Invisible machines (small generator is invisible, but working) Different terrain generation in multiplayer game (I can find cave which will look like solid wall or floor to my friend, and when he try to pass through it, he dies from falling, even if cave isn't deep. It works the same way to me (host))
  2. When in singleplayer, vehicles can be connected to each other and hauled around without error. Physics is properly calculated and vehicles move along services without error. But when in multiplayer, it appears syncing issues are causing the vehicles to stutter in their movement and briefly clip with the ground. The vehicle then reacts to touch the surface and tries to repel it, but instead it clips through or repels at violent speeds and will either throw it into orbit, or through the cave wall and disappear into oblivion. Iv also found that if a non-host player tries to enter a veh