Search the Community

Showing results for tags 'stuck'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 126 results

  1. Summary: 1.0.4.0 – Steam – Getting stuck while walking Description: Getting stuck while walking near both poles of Calidor Platform: Steam Version / Build Number: 1.0.4.0 Specifications: OS: Windows 10 Home | 1803 | 17134.523 CPU: Intel i5-4460 3.20GHz GPU: NVIDIA GeForce GTX 1050 Ti RAM: Kingston 2x8GB DDR3 800Hz Drive: Western Digital 1TB (WD10EZRZ-00Z5HB0) Bug Report Counter: 19
  2. Summary: I left a multiplayer game my gf hosted while orbiting Vesania in a large shuttle. When I came back in, I respawned back in Sylva and have been unable to retrieve my shuttle since. I first encountered this bug in 1.0.13, but it is still present. Description: I was orbitting Vesania ready to land with a large shuttle, but I didn't have any landing options (a different bug). To try and remedy this, I left the game and rejoined. Unfortunately, I was respawned back in Sylva and had to make another shuttle to get back to Vesania, where my large shuttle was still in orbit, and now unmanned. I tried to make a slope that could go high enough to interact with the shuttle, hoping to just grab it and bring it back, but it doesn't allow me to grab it. My girlfriend and I had a lot of resources in that shuttle, and losing them has kept us from coming back to this game. We encountered this bug a little over a month ago in 1.0.13 just before 1.0.15 was released. However I just tried to retrieve the shuttle in 1.1 and it is still an issue. The Specs below are of the computer my girlfriend (the game host) was using when I played the game, and also the computer I used to test if the issue was still present in 1.1. I don't have the computer I was using at the time of incident nearby, but I can provide its specs if you guys deem it necessary to replicate. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 1.1 Specifications: OS: Windows 10 CPU: AMD Ryzen 7 1700 Eight-Core Processor GPU: NVIDIA GeForce GTX 1080 RAM: G.Skill - Ripjaws V Series 16 GB DDR4-3200 Drive: Samsung - 960 EVO 500 GB M.2-2280 Solid State Drive
  3. I stood on top of the Platform where [the power puts down the Blocks as long as you have enough power]. edit: {plug in power and they jump up dont have enough power and get stuck I gouldn´t get out the cables were unreachable and the buggy was to far away (i saw him through a gap.} i pluged in a unpowered generator chain and i got stuck [if you´d save it would be a Soflock]. fixed by reloading from latest Rover entery Save point.
  4. See it here : https://steamcommunity.com/sharedfiles/filedetails/?id=1794103922
  5. Sparad_S

    Car in Earth

    Hi. I found a ploblem with my new car, when I building it near with my base. She stuck in earth, but how did she can do this, I don't know. I did: Started car creating. After creating, I change object in middle printer, add resoureses and look on my car. She in earth... In undestroyable earth. I can't do nothing with this. Except to tell you about it.
  6. Hi. I'm stuck inside a big alien structure. I was standing on top of it when it powered up, but I dropped straight through inside it. I can't kill myself as I'm tethered to a vehicle that has solar and wind power and batteries. I can't see my suit, and I can't seem to drain power enough for the machine to power down. Give me the bad news - does this mean a new game? It seemed that I was supposed to be standing on it as it was some kind of puzzle. What was I supposed to do?
  7. PineappleSzn

    Im so stuck, literally

    I'm stuck in the center of a gateway chamber and I can't move or see. I'm connected to an air source so I can't suffocate. It's also not an opened gateway, I got stuck by trying to stand on top of it while it was connected to a power source.
  8. Shae Edward Davies-Coft

    Galaxy engines gravity issue

    Hey guys, firstly. Great job on the game. I have had astroneers since it basically came out in early early access on Xbox one and it has been absolutely amazing watching the game grow! You guys have invented a purely beautiful work of art and I have enjoyed countless hours of really entertaining and thoughtful fun. Couple of of things that have really really pissed me off. Tethers causing an immense amount of lag as the game has to account for every single tether in the gAme. While the re-breather is as good solution to this, 8000 bytes and nanocarbon alloy mean that it is only accessible to late game development. This means that to then mitigate the lag one has to then remove by hand all tethers which no one is going to do. The lagging is not too bad on single player and is manageable (still fucking annoying) but when we go to play online with each other, the HOST will lag so badly that the actual speed at which the host moves is reduced to about a quarter of that of the other members in the server . To the point the game is unplayable. The second point that that I am struggling with right now is this: i used the large rover with a drill bit 3 on t to dig to the core of the planet I am on. Super enjoyable digging down to the core, however, once I got to the galaxy engine the rover was affected by the central gravity of galaxy engine. I was was able to use the pink energy pathways in order to navigate to the very edge of the gravity affected area but when I arrived to the edge of the path, a giant pyramid shaped part of the gateway is the last part of the gravity area. I drove at speed Ed trying to clear the gravity and instead got hooked onto the very top of the pyramid! Now the rover over I have spent a good day building is completely stuck and there is nothing I can do to move it! I now have to abandon my rover, RTG and all accompanying items, let myself die and start again! Super frustrating. Please make ale it easier to escape the core with heavy machinery. As I understand the need to unlock all the galaxy gates, however digging straight to t is just so fucking satisfying! Please I beg you! Make it easier! I absolutely adore fore this game and I intend on playing it for years to come. If you fix these lag issues particularly with the tethers the game will run so much smoother. Maybe adding an an option or a function to remove all tethers once the oxygenated has been unlocked? That could be a quick fix. Thanks for for your hard work and your diligence in respecting your fan base and trying your best to make the game as enjoyable as possible! You ou guys are legends! Keeps it up!
  9. Hello! My poor rover got stuck inside the terrain near the very center of the planet of Sylva, in the gateway engine. It's stuck at the end of one of those purple pesudopods that don't quite reach the spherical center. I was driving the rover around in an attempt to get it inside the sphere, and it stopped underneath the pesudopod "upside-down", that is, when standing on the sphere it was also lying on the sphere underneath the pseudopod with its bottom facing it. When I tried to flip the rover by pressing "F", the rover kind of bounced upwards but didn't flip. I tried to flip it several times, and that's how it got stuck. It seemed kind of pulled between the gravity "fields", being tugged both towards the sphere and the purple pseudopod, and eventually ending up wedged in the pseudopod itself. I tried to see if there were ways to get it unstuck. I took pieces off of the rover (including the seat), put them on in different places, turned the drill on, saved and quit the game, etc. The rover did wiggle a bit when I got on or off, or when I used the drill, but apparently not enough to get it un-stuck. RIP Rovey the Rover! Thanks!
  10. Originally posted on Steam forums Feb. 12th: https://goo.gl/mMA9R5 Decided to use recommended Steam's bug report example. Hope it helps. _____________________________________________________________________________________________________________________________________________________________________________________________ Currently using a 4x Large Rover train, and 3rd/4th rovers get stuck, each time I leave and try to drive off again. 1st and 2nd rovers move correctly, for the most part, except the other two prevent the train to move forward. It appears that fiddling with the tethers connecting the various rovers is possibly a fix, unsure of that statement, yet I can get it moving after a few tries. This issue happens EVERY time I leave the rover and it's a pain in the ass to travel and work. As for the contents of the rover at the time of this report's creation: 1x large battery 1x RTG 1x Oxygenator 1x Solar Panel 2x Large Storage 8x Medium Storage with (battery, packager, 1x ammonium, 8x tethers, 1x extenders) 1x Winch 1x Medium Shredder 1x Crane + Drill Strength 3 3x Worklights Further info found while writing this report. The front and rear wheels will behave in an abnormal manner, as shown below. The middle axles in all rovers also shake and jerk, unknown if this is caused by the bug, or normal axle behaviour. Facts: Not having items in any of the rovers except for the seats, doesn't make the issue go away. All vehicles are powered. Currently in Calidor, but it was persistent in Sylva too. Turning off "Absolute Steering" has no apparent effect. Vehicles are located at surface level. Issue happens at base, out of base and underground. Issue happens every single time, no exception so far. Vehicles seem to work indefinitely, until I exit them. Then the bug occurs. Bug doesn't seem to be resolved with time, as it has been aproximately 30 minutes since I started writing this report, with the game running in the background. Graphical settings are set to max, no experimental clouds. Haven't changed any key-bindings. If dug underneath, the rovers will begin sliding forward, has no effect on the bug. Exiting and re-entering the seats, multiple times, seems to have no effect. All other vehicles work properly, namely: The tractor + 3x trailer, buggy. (Haven't had an encounter with the medium rover yet.) Entering the crane has no effect. Shuffling items around, adding and removing "heavy" items to rear end trailers has no effect. Using keyboard and mouse. _____________________________________________________________________________________________________________________________________________________________________________________________ Version /Build Number: 1040 _____________________________________________________________________________________________________________________________________________________________________________________________ Specifications: OS: Windows 10 Pro 64-bit (10.0, Build 17134) CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), 4.0GHz GPU: MSI GTX1070 8GB RAM: 16384MB RAM Drive: Samsung SSD 750 EVO 250GB Feb. 14th EDIT: Issue is still present, and I can confirm that the tethers are somewhat linked to the issue, as removing and connecting a few times makes the bug go away, until you exit the rovers again. Hope this report helps, good luck and good job!
  11. Brandon Stillwell

    Bug - Stuck in shuttle

    So I went to save my game and as I did, it got me stuck in the shuttle. I even closed the game and reloaded my save and I came back to being stuck in it. I had my friend join in and when he was standing by the shelter door, it gave me the option to push "F" to exit, but this still did not work. I've reloaded twice and I was still stuck.
  12. Cerberus42

    Stuck inside gateway.

    PC version. Terran planet. I powered up one of the gateways (the one merged with the mountain) while standing on the platform that raises up once powered (rocks above me were out of reach). When it raised i got stuck inside of it, and my rover was close enough that i still had oxygen, and i couldn't disconnect the power because the camera was completely zoomed in. I now have to wait for a friend to be able to log in and come disconnect the power, which may not be for a few days. An option to return to your base or rover/shuttle once every 24 hours or so would prevent similar problems in the future.
  13. I suppose it doesn't depend on a system so i wont describe pc. Let me just say all is smooth and good on my xiaomi note pro. Steam version.' I was trying to activate gateway on Desolo when accidently left my rover on the center triangle of a chamber. When i powered the chamber the triangle moved up and pushed my rover so it flyes pretty high (and it was the biggest one). I thought i could make some fun with this effect which looked nice and trustworthy, so i stood up on a center and pulled the power line in The platform arisen but it didn't pushed me, instead of it i just stuck there, i can't provide any screen since all i see now is a mess. Got no way back so i guess i have to start the game over (and i had all the researches and decent bases on all the planets +(
  14. Mouse/keyboard Steam on Windows 10 What were you doing leading up to this bug? Multiplayer guest driving a buggy on Vesania Two small windmills attached and operating for power Buggy flipped Occupant was stuck partially in the ground and couldn't eject He left my server and rejoined Upon rejoining, he was stuck in space in the same space station that is on the loading screen No ability to leave the space station Attempts to fix Guest left and rejoined several times Host closed the game and reloaded Closed and exited the game completely several times Tried to adjust their space suit and colors Had the host drive to and flip the stuck buggy Guest is still stuck in space station orbiting Vesania (images attached) Help....
  15. i noticed this issue during my first digging into the surface, i found a space ball, attached it to the front of my transport vehicle and was surprised, that it did not move at all. so i thought that space ball is the cause, so i removed it/dropped it. for some time everything was working fine, till i had the resources to build a drill. i attached it onto the front of the truck, tractor, does not matter. it works to some degree, but once i get out of the truck, tractor etc. and re-enter the seat, it is glued to the postion. it is no power issue, it is the position in front of the vehicle. once your vehicle is stuck like that, you have to disconnect any connect trailors or trucks, remove the drill from the front side, re-connect the additional trailers,trucks etc, then you can put the drill back onto the front and continue driving. this has to be repeated every time you leave the vehicle. it looks like the drill converts the vehicle to static objects, when it is connected to other vehicles and/or when you exit it. once the drill is removed and the vehicles are disconnected once, the parts get back their original state and then drill can be used attached again.
  16. Using Keyboard/mouse via steam Terrain Test on the spawn planet I decided to strap two hydrazine thrusters onto the large rover in order to help me get around the new terrain because, though it all looks very nice, you kind of need to fly in order to get anywhere with how aggressive the hills are. This was the first time I had ever used the thrusters on a land vehicle since the original thruster was introduced back when the power cords were still tubular, so I wanted to see if I could exit the atmosphere of the planet using the large rover. Using one of the hills as a ramp, I successfully achieved a vertical momentum which would have definitely gotten me off the planet if not further. but my rover froze at what must have been the maximum altitude and it stayed there. (Again, I had never tried this before, so I thought perhaps it was just a 0 gravity atmosphere) I exited the rover to try and put more hydrazine in the thrusters and fell to my death.
  17. When exploring new parts of a plant my buggy gets stuck.
  18. I found that, after you launch for a new game, there's a brief moment before the base is deployed where you can move the character. So it happened that I moved towards the pod (that escales to form the base) and I was then unable to move the character, so it became stuck in the base's 3D model (because of collision) when it expanded. Since I think this is a pretty little bug, I don't see why fill all the info about the game, but if it's needed or help you guys in any way, feel free to ask I play on Steam, with the 0.10.5 version. Windows 10
  19. Hi I made a shuttle and made a thruster and went to barren without any resources and i cant get back to the home planet. the thruster says USED SOLID-FUEL THRUSTER can you please help me get back to home base
  20. Summary: 0.10.2.0 - Steam - Periodically stuck on the spot while running on the surface of a Radiated world Description: I've been having this random occurance of occasional no movement while running on a radiated planet. I run fine for the most part while moving my character around, but every once and a while I suddenly halt in one place (running animation still takes place) (there is no obstructions) and after sometimes split seconds pass it returns to normal, the problem is though it seems to happen only on un-terraformed terrain and can at times hold your character in place from anywhere from 1-5 seconds at random. The other 3 planets I have visited I haven't had a issue at all either (Terran,Barren,Arid) Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 64bit CPU: Intel i5 2500 @ 3.3ghz GPU: 4095MB NVIDIA GeForce GTX 1050 Ti RAM: 16.0GB Dual-Channel DDR3 @ 532MHz Drive: 1TB Western Digital HDD
  21. handsovereyes

    0.10.2.0 - Steam - Shuttle bug

    The first shuttle I built is locked in place, and regardless of what I try and do to disloged it, it won't budge. Tried: - Deleting ground below it - Inceasing terrain below it - Slamming rover into it - Using winch
  22. I build a large storage on a shuttle, but now the seats don't work. Since is not possible to remove, now I'm stuck with a shuttle where I used all my resorces to build, filled with hydrazine and completely useless. So I ask for suggestion on what to do now. Also, Please: remove this "feature", if I'm not supposed to do that, don't let me (or at least let me fix my mistakes). Thank You.
  23. I have recreated this several times. Basically if you shred an oxygen tank in a large or medium shredder while the tank is full then the shredder will not complete its task and no longer can be used. The oxygen tank becomes stuck in the top of it and blocks new items. If you destroy the shredder with dynamite then the full tank is intact and usable. This problem does not arise when shredding empty oxygen tanks. Must be because oxygen can't be shredded. Windows 10 Pro; Intel i7 7700k OC to 5.1ghz; GTX 1080; 16GB DDR4 RAM
  24. When you land first time, you can walk a few moments until the Exo Habitat starts the unpacking procedure. I walked toward the place where the Exo Habitat was going to "grow". This is how I got stuck inside. Save and load doesn't help.
  25. I cannot explore the radiated planet because I'm not able to walk on the surface without getting stuck on the ground every few steps... it's really really annoying to walk around there. =(