Search the Community

Showing results for tags 'storage units'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Several of my storage units, that were fully loaded with resources, disappeared when they we pushed around. The first occurrence involved about 8 storage units that I had carefully placed around the back of my base on previously flattened ground. They were all fully loaded with various resources (compound, resin, copper, lithium, etc.) and each unit had only a single type of resource. I was placing a tether nearby to light up the area and accidentally swung it into the storage units. Again, these units were not attached to any base components, just stood up neatly on the floor standalone. When the tether swung into them, the units scattered. 2 disappeared completely, one (which i was able to retrieve) was stuck in the ground upside down. Others had been scattered about but were otherwise retrievable. The second occurrence was when I was moving a storage unit off of a base node. I took it off the node and placed it next to my player. I hit 'Q' to look in my inventory and the storage unit disappeared. I dug down in the area to see if they were buried, but found nothing. There are caverns below and I did search around a bit, but did not find any of the units.