Search the Community

Showing results for tags 'steam'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 302 results

  1. [DK] The Mustard Cat

    Small shuttle landing bugged

    Hello System Era Team! I was playing Astroneer here the other day with a friend. We spent like 6 hours on the same world and quickly discovered a bug with the Small Shuttle when we wanted to go space traveling. The problem occurs when you land a Small Shuttle. The thing is, when you first have printed a Small Shuttle you cannot move it. Then you launch it. When you then land on the home planet again it lands near the place you created it. In our case it landed on the side of our vehicle bay. This means it's blocking it. Well, not physically but optically blocking. We cannot move it so it stays there. All we can do is launch again and hope for a better landing spot next time. Of course we have gotten further and no longer need our Small Shuttles and therefore they're just there, floating mid-air, making our base look messy. Neither can it be removed nor moved. I have attached a photo in which the bug is displayed on the right side. Additionally: We had two and they land at the exact same place. This does not really do anything as they still work and we can still access both just fine, it's just a suggestion; maybe you should change that. It makes that part of the game look clumsy. Thank you for great game, can't wait till release.
  2. As THOUSANDS here I face the issues consequent of using a AZERTY keyboard, and thereby the issues consequent of re-mapping keys: - Key re-mapping is NEVER saved, have to re-do it each time I log on - the forward key of any wheel vehicule (buggy, rover etc) is NEVER WORKING I stopped playing the game because of this, and came back recently as i saw you made some patches... I JUST CAN UNDERSTAND HOW THIS IS NOT FIXED IN PRIORITY, THESE BUGS HAVE BEEN DETECTED AT LEAST ONE YEAR AGO !!!! I CAN'T IMAGINE THESE NOT TO BE CONSIDERED AS MAJOR BUGS, BUT IT SEEMS SO AS YOUR PREFER ADDING CONTENT INSTEAD OF FIXING MAJOR BUGS ... Many of my friends were interested in playing Astroneer but I couldn't say anything else than "Don't go : there are still a lot of major bugs not fixed, and those have not been in one year" : you loose potential customers guys, that's stupid, especially for such easy fixing bugs ...
  3. when I open a world and try to invite a friend the steam doesn't allow me because of it i can't play multiplayer
  4. Essentially I dropped seeds on the ground, due to the fact in early game, I have no place to store them. I went mining and came back and they had sprouted into the spike plants. I can't remove them due to them having grown on the unminable area underneath the main base, the black surface. I can't remove them and have now lost a huge section to continue to expand my base.
  5. Summary: 0.10.2.0 - Steam - Periodically stuck on the spot while running on the surface of a Radiated world Description: I've been having this random occurance of occasional no movement while running on a radiated planet. I run fine for the most part while moving my character around, but every once and a while I suddenly halt in one place (running animation still takes place) (there is no obstructions) and after sometimes split seconds pass it returns to normal, the problem is though it seems to happen only on un-terraformed terrain and can at times hold your character in place from anywhere from 1-5 seconds at random. The other 3 planets I have visited I haven't had a issue at all either (Terran,Barren,Arid) Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 64bit CPU: Intel i5 2500 @ 3.3ghz GPU: 4095MB NVIDIA GeForce GTX 1050 Ti RAM: 16.0GB Dual-Channel DDR3 @ 532MHz Drive: 1TB Western Digital HDD
  6. PLEASE add Cross-play between Steam and Xbox/Microsoft Store! Astroneer is such a fun game to play with friends. Unfortunately some of my friends have it on Xbox while I have it on Steam. I don't care if it's through dedicated servers or some other method, but PLEASE add it in the future! I love this game so much and I want to be able to play with my friends!
  7. Today, I was looking through the Steam store pages, and for no certain reason, went around to Astroneer's one just to see what others thought of in the review. Well, did I read anything good? No, coz the whole review section has been VANISHED!!!!! I've written a review to this game on Sep.16th (in Japanese) but not only mine, EVERYONE'S review had been vanished. I feel that this is not a kind of thing that devs should do to cover up the real opinions of the players. Although it is early access version, players paid to play the game. I thought we had rights to say our real opinions on what we paid for. No frequent updates, only every month with only a little change or gave us a good load, but only too much - just giving us a bugging data. Makes me feel that there's not much debugging going on at all. Usually, online games' updates (that I've been playing for over 20 years) even if it was alpha or beta, updated data doesn't crush our old saved games. They only adds, balance things or deduct things from them. Not crush them into pieces. That's because debugging team is working correctly not to crush the already structured data with the new ones. Seems its not the case here. Forums are not working to communicate with devs. Really not sure if the devs are looking though the reports that players writes. Only seeing reply to the members who frequently writes up, not to those new players or those who are new to forums.
  8. 1. Position markers/ global positioning sometimes appear in space when you look into the sky. 2. selecting the chemical lab while its running will break it. 3. Resources will sometimes randomly spawn into a preloaded area after quitting a game and reloading it. (A bridge I made had some graphite spawn on it.) 4. Flattening tool doesn't flatten (OCD flaring up). "please add a Flattening mod" 5. Solar Panell Satellite got stuck and won't move even after I've dug up all the dirt around it. so I couldn't move it. (It was spawned facing away from the sun so I can't get any power from it.) 6. (Not a bug or glitch but.) Having to got to a different planet to get an essential resource using single-use rockets which have no space on them is a ball ache. I had to make a basic rocket because the continental planet which you spawn on doesn't have any tungsten or iron to make the next tier rockets or the chemical lab. I then proceeded to spend the next 2hours suffocating because all the tethers ran out looking for more compound and resin, just so I could get a basic generator and small printer to make a medium printer and basic pad. which I then used to make a new base. It's all just a bit too convoluted and making a base on a new world takes too much time and a bad spawn can straight up make it impossible. It would be nice if you could make a tier 1 supply rocket or a rocket which transformed into a basic version of the Homebase, this could be done by making a launch/ rocket pad which you could then send a "supply shuttle" to and from in a similar way the trading platform works.
  9. sadbugaboo

    Tethers Causing FPS Drop

    Gaming Information : 1. Mouse / Keyboard 2. Steam Client 3. Placing tethers throughout the world Bug Description : After placing multiple tethers throughout the world the frame rate of the game will drop upon moving the tethers or placing new ones. This makes the game run absolutely horrible once you have build a decently sized base and have explored caves. I would pick up the tethers, but that also causes major lag and drops of frame rate to the point it's no use. I will provide my computer specifications to give more information, to ensure my computer isn't causing the lag and FPS drop. PC SPECS : ??? ?????? ??????? ???-??? ??????? : ??.?" ??? (?????????), ????? ??? ???????? ??%???? ????? ????-????? ????????? : ????? ???????? ??-?????? ???????? ???? : ?????? ??????? ??? ???? ???-? ??????? : ?? ??????? ??????? ???????? ??? : ???? ??? : ????? ?.? ??? : ???
  10. sadbugaboo

    Suffocating in Space After Death

    Gaming Information : 1. Mouse / Keyboard 2. Steam Client 3. Dying in Multiplayer Bug Description : After dying in a multiplayer game I was returned into space without a beginners pod. I could walk around in the stars, looking down upon my home planet. Of course, I suffocated in space due to the lack of oxygen. After this death I was returned normally to my beginner pod and landed safely on my home planet once again.
  11. On Vehicle bay can print only Rover seat. After printing buggy - can not print any other vehicle. On both planets i have base. SYSTEM WIN10 Home, x64 core i7, 16GB ram, 512 Gb SSD
  12. handsovereyes

    0.10.2.0 - Steam - Rover bug

    When I load in, sometimes my rover(s) cause a smoke/scatter cloud to appear beneath them. The only way to get rid of it is to approach it and then smoke vanishes. Attached is an example. Terrain was flat, with nothing impacting the vehicle.
  13. Game save loads endlessly. Tried few times, waited more than hour. Just stuck on loading screen. SYSTEM: Windows 10 Home, x64 Core i7-7700HQ 2.8Ghz 16GB RAM HDD: Toshiba THNSN5512GPUK NVMe PCIe M.2 512GB
  14. Summary: 0.10.2.0 - Steam - Erratic Behavior of flattening terrain while flattening on Radiated world Description: I'm currently having unpredictable control over my mouse movements while trying to flatten terrain on a Radiated world. When I hold the "Ctrl" key and press the mouse button flattening starts as per normal, but after a few moments of flattening terrain, the cursor jumps from one location to the next in a still flattening state. I've tried this on multiple worlds so far (Terran,Barren,Arid) and so far Radiated is the only planets this is happening to me. It also doesn't seem to matter where I start flattening on the radiated world, it still seems to act erratically. Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 64bit CPU: Intel i5 2500 @ 3.3ghz GPU: 4095MB NVIDIA GeForce GTX 1050 Ti RAM: 16.0GB Dual-Channel DDR3 @ 532MHz Drive: 1TB Western Digital HDD
  15. efe mert

    The seed bug

    I was playing astroneer on pc then i found things called seeds then i was gonna scan them so i left them in the unbreakable surface of the spawn area and they were grown ups when i came back and i was a little bit "oh a plant?" and a little bit "this floor is unbreakable!" and i tried breaking it guess what? I was not able to break the floor so the plant was stuck there! and i kept dying to it!
  16. the only game that i have that wont run atall tryed everything dont know why .....i have a intel 2500K cpu clocked at 4.6ghz16gigs ram and gtx 970 windows10 latest updates and nvidia drivers . the game loads splash screen window then the splash goes away and nothing the game just wont launch ,there are no crash error codes no crash logs nothing please help i even tryed stock clocks on my cpu ,runing it in admin mode ,reinstalling game and VC++2015 several times ,even uninstalled all VC++ distros except 2015 and then reinstalled nivdia drivers and DX10 alll have no effect same results no matter what. any ideas?
  17. Chaise Janson

    Steam and Xbox Crossplay

    I bought this game along with another, I found out they both featured PC - Xbox crossplay, I was very happy as 2 of my friends had Astroneer and 1 had the other (ARK), when researching how to do crossplay I discovered I needed the windows store version, is there any chance Steam crossplay will be a thing soon? No way am I spending another $100 just to play with my friends. Thanks, Someone on the Internet
  18. https://steamcommunity.com/sharedfiles/filedetails/?id=1490103002 My understanding is the fabricator should rise slowly as the product it is producing is built higher. In scr I built a catalyser after which it remained building from afar.. even tables which are very low, are now built like this.
  19. The Trading Platform isn't letting me place items in order to trade. I placed copper and scrap to trade, but I then wanted to trade for only scrap rather than using copper. After removing the items it simply stayed this way, and doesn't let me attach anymore items. This has happened twice and it seems the only way to fix it is to restart the game.
  20. cox_nox

    Steam player need

    hello add me on steam to play co op http://s.team/p/pbk-jwfq/TWCHBKRM
  21. Hello, Just try to create or login via Steam account. And by the way, there is some error with an import of JQuery library for JavaScript.
  22. After the 9.0 update on my steam version of Astroneer, I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Also per the 8.0 update I was getting 150 FPS and over on highest settings. Now I have the lowest settings and still dont peak above 20. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time. My PC has a GTX 770, AMD FX-8150 (8 core 3.2ghz), 8 GB of RAM, and a Windows 10 install as the OS if that's helpful at all
  23. coolguyy55555

    Astroneer V0.9 glitched tiles

    Basically I was driving along in a cave in my world and accidentally drove over a tile that had glitched out of place. me and my buggy fell through the planet till we fell past the planetary core and we switched gravity. When I got out of the buggy it shot me back up to the surface but not me I tried jumping into the glitched tile as just the astroneer and it shot me back up again. I did some experimenting with them and found if there is no empty space below them they will keep falling infinitely. If there is a cavern ceiling below them than they will sit on top of the ceiling and you can dig them out. I first noticed these glitched tiles when me and my brother were playing Co-op in steam VR theater mode. I have included some pictures of the glitched tile, me trying to jump in the tile and me driving a buggy into the tile and me jumping out of the buggy while inside the glitched tile. If there is any additional info you might need to help please leave a comment of what it is you need and I will try to get it to you as soon as possible. I
  24. Summary: LAN Play not working with Steam [PC] Description: Can not join or invite friends via steam when in same Local Area Network. Platform: Steam Version / Build Number: 0.8.0.0 Specifications: OS: Windows 10 Pro x64 | v. 1803 | Build 17134.112 CPU: Intel i7 2600K 3.40GHz GPU: Asus GTX 1080 DCU2 Strix RAM: Corsair Vengeance 2x8GB DDR3 1600Hz Drive: S-ATA NTFS 1000GB (Programs and Games Drive) ----------------------------------------------------------------------- Hi System Era! I bought Astroneer yesterday together with my girlfriend and we wanted to play via LAN (On the same Router) but neitherless if she or me starts the game, we can not see each other playing in the steam overlay. There is an option where i can invite her to my world but if i click the Invite to Game button there is no invite going out. Is it maybe that the LAN uses the same connections (ports etc.) and eats the other clients connectivity? So i am curious, will LAN play be developed or will it not be possible to play together on the same network? Was it maybe just a steam service error cause there is this summer sale atm? Will there also be a Dedicated Server and when can we expect it to come? And what about a UI for "Create" or "Join a Game" option in the mainmenu, is there something on the way? Allthough i have to say i like your game i lost myself a couple of hours just running around on my own, digging up stuff. But i have to admit that it was the funkill after we tried to connect to eachother and failed a couple of times. I garantuee that we will return to Astroneer as soon as this fix is done but till then we have no other choice to wait, hope and see what the future brings.... Thank you for your answer in advance! FyZ1K ----------------------------------------------------------------------- P.S. @SystemEra Sorry for my double Post, due to the rules how to set up a bug report i wanted to set my mistake right! Thank you for your understanding.
  25. Summary -Beacons appears on space -Fps drops when I place a tether -Vehicle bay preview bug -Flying dropship -Shows resource symbol which is already collected Descriptions 1 - I traveled to another planet than my home planet and when I looked the sky I saw that my home sign and beacons(which belongs to my home planet) on space.I can see them while I'm on space. I traveled back and same things happened for my second planet. Middle of the first screenshot Top of the second screenshot Middle of the third screenshot(Between the clouds and planet) Bottom of the fourth screenshot -As you can see beacons seem like maintains the shape of the planet. 2 - I played the game many hours, almost traveled %35 of it and placed a lot of tethers around my home planet(maybe more than 400). But I don't know why, now in my home planet when I place a tether(if the tether connects to another tether)(if I place it far from other tethers by preventing it to connect another tether fps does not drops) fps drops very bad and game stucks for a second. It happens too when I break a connection between tethers. In my second planet I placed more than 100 tether, made even more things in this planet, I started traveling and came back where I start by going straight and it's still working correctly without any fps drops. On the right my home planet. On the left my second planet. 3 - There is a bug in the vehicle bay's preview(Only happens when I try to place it in that way) When I place it, vehicle bay show up like preview for a moment and places itself to the middle of the platform(Right placing but wrong preview). 4 - Dropship deployment I deployed the dropship by mistake while its on the shuttle and I can't do anything about it. I have a flying dropship . I can't move or undeploy it because of its nature. I think we shouldn't be able to deploy it while it's on a vehicle or shuttle etc. and I think it's a bug. It should be on the surface of the planet. 5 - Resource symbol bug When I collect a resource its symbol disappears naturally. But if I quit and restart the game, they appear again while there is no resource. Platform Steam Version ALPHA 0.8.0.0 Specifications Lenovo Ideapad700 Laptop OS: Windows 10 Home Single Language x64 | v. 1703 | Build 15063.1088 CPU: i7 6700HQ 2.60GHZ GPU: NVIDIA Geforce GTX950M 4GB RAM: 16 GB DDR4 2133Hz Drive: 5400Rpm HDD