Search the Community

Showing results for tags 'steam edition'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I have the Steam version of Astroneer since 6. March 2019. After seeing the new "Missions, Compass and Power-Update" i wanted to play Astroneer again. The game was not installed, because I got a new Computer and I did not install Astroneer until jet. After installing the Game, I started it up and wanted to play it, but after chosing if I wanted to play Astroneer in Fullscreen or Windowed mode, nothing happend and the button to start a game in Steam went back to the "Play" status. I have tried different methods to fix and launch the game, but nothing helped/worked. I also checked, if my vi
  2. I have been noticing this bug for a while in my game. This bug has not caused any issues until now. The rover's wheels would sometimes float in the air until I got closer and they would return back to normal. I decided to use the shuttle to go to different planets and landed nearby my base on Terran (Near the glitchy rover) but decided to move it closer. The rover is now missing with the wheels left in the air. I have only got the steam edition so I don't know if this is an issue for other versions. The rover has now disappeared altogether. This rover had a crane and many other materials on it