Search the Community

Showing results for tags 'stations?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I'm sure many of you have noticed that placing tethers causes a ton of lag and the temporary work around for that was to pick them up again. However NOW for those further along and have bases with a ton of connectors the lag and frame rate continues to be an issue. I don't believe this is an internet connection issue but rather something in game, specifically the terrain generation. Despite not having any tethers around my frame rate is sub-30 and almost unplayable. Some people are theorizing that the game constantly renders where everything is even if you're away from your base and so the more you explore the worse the frame rate and lag gets. Just a theory but one with promise. I am fully aware this game JUST came out and will continue to improve a ton every day but hopefully this is priority over adding new content. With all that said, Astroneer is amazing and I hope to see it continue to change and adjust into something fantastic.