Search the Community

Showing results for tags 'snapping'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. --------------------------------------------------------------------------------------------------------------------- Summary: Camera angles and auto adjustment (Mostly vehicle related) Description: Driving up a very steep narrow slow some times causes the camera to auto adjust constantly Driving with large items beside / behind you can making driving blind. Walking in very tight areas can cause the camera to 180, or clip trough terrain Suggestion: This is mainly directed at vehicle usage. A first person camera angle in vehicles would be very help
  2. Platform: Xbox One Session: Third party hosted Co-op Issue: items not physically snapping to Rover ports Upon reconnecting to a friends Saved session yesterday. I was trying to attach a small gennie and a power cube to a small rover, I wouldn't get the snap sound but the items would sit there like they were attached. Proceeded to jump in the seat and drive off and the icons just stayed in the air in the position where I placed them. Also internal battery on small rover was empty but rover still moved. Was able to repeat this process at least 3 times. To fix the bug I r
  3. I have a strange problem. First discovered on the Terran moon. The terrain tool doesn't operate properly, and snaps to the surface geometry. This makes it impossible to flatten surfaces. The only way is to walk forwards slowly and only move the terrain tool left and right.
  4. So right now when placing extenders and tethers, you have to place them just right in order to get the maximum range out of them, and this is a bit finicky. Wouldn't it be an idea to let extenders and tethers "snap" to the maximum range when you're going past it. So that when your mouse, holding the extender or tether, is past the max range, the extender or tether doesn't disappear, but stays in place at max range, and won't disappear until you're further out of range.
  5. While I do prefer the look and abilities of the new base building system, it also feels like it's more of a hassle to build your base, which kinda puts me off. Before building new platforms and printing base modules was really simple. Dragging out a conduit, dumping some resin, choosing the module and you're done. Now you have several more steps to go through. First you have to physically go to the new module printer, hold q to choose what to print, take what you print to the desired spot, fiddle around with the positioning, unpack both boxes (platform and module), and connect the power.
  6. So, many have noticed this i'll assume, but when placed a tether inbetween to others, there is only a preview of the connection to one of the previous tethers. This is not important at any means, but it relly f***s with my mind Feel free to delete this post if it has been seen too many times xReemex