Search the Community

Showing results for tags 'single player'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 5 results

  1. I was playing on xbox, controller, single player. You can go up these walls while moving next to them and constantly jumping. I have acquired power of lord zebra. Walls cannot contains me.
  2. When playing on my Xbox One X on Astroneer, in Single Player Mode: when driving a Rover straight for a Couple of Miles then the Game Crashes and the Spaceport i Found near my base, I built a Vehicle building on the Spaceport and there is power going to it, but it will not build anything, not even the green light comes on, also when Landing a ship on it, it floats about a foot in the air when landing on it. Also there are some spots were you can see down in a cave from the servive: this is a Bug because when i dig it fixes it, then i have to recover it to fix the hole i dig. In Multiplayer: Playing with my Friends will slow the Host down a lot, I Would like to have Fast Game Play with no laging with my Friends. That's all for now, If y'all can fix this, me and my Friends will be playing this lot more, and build lot more to, Thnak you for this great game.
  3. Guardskill

    My PC Bug List

    General list of found bugs: Solar's sometimes split and look funky when rolling a rover or truck Characters fall through the earth when building on yourself or when spawning from a spaceship The spaceship only deploys its cables and add-ons once then no longer works and will not reconnect to anything (conditions for this glitch unknown) After traveling and making homes on other planets, the star map shows random broken locations around the current planet off in space The small plant life on the surface of Exotic acts like tethers or Tundras ice spikes causing vehicles to not be able to move anywhere halting most paths completely Sometimes see cracks on the planet surface where the caves are close to the top making it seem like the ground is paper thin wench does not work at all for anything it is completely useless putting a habitat on a truck/rover makes it twig out and sometimes float in the air (specifically on the trucks/rover storage add on back left or right side) spaceship/shuttle landing and taking off icon has a small black dot above it only visible when looking at a bright planet sand storms rocks go through walls you build up to protect yourself (just the animation on some rocks) After being killed twice the first deaths players pack disappears making it hard to find and the items float (can still get the items back though) The generators, solar panels, and wind generators don't always give power to all the add-ons (most noticed to the smelter)
  4. Godfather ErronBlacc

    Terrain Tool aim unresponsive

    When using the terrain tool for extended period of time, the right joystick that controls the aim on the tool becomes unresponsive and slowly starts to move extremely slow or/and aiming in another direction slowly.
  5. Single Player bugs: Dig tool issue: While using the digging tool I noticed that is sometimes jumps around as I move it around with the mouse. it looks like it gets stuck in quadrants of my screen and when I move from one to another it gets stuck until I get far enough into the next and it jumps back to where I have the mouse. this causes the dig function to jump and get stuck making it harder to use. Texture Skins: While playing I landed on the exotic world and everything was fine. I started setting up a base and then left the game. when I returned to playing all the native plants were flat white with no texture skins. Multiplayer bugs: Base Nodes issue: I jumped into my buddies game and was moving stuff around (or at least trying to) and all the small hubs still showed the two resin ghosts even if there was something placed there. small items I was not able to interact with because of them being in the same location as the resin ghosts. Trade Platform bug: while moving stuff around my buddies base I was going to make some extra parts and needed to sell stuff he had extra of for things needed. I placed the items in the trade platform and sent it on its way but it never returned. I noticed a little later that I could interact with it as if it had returned and had the items I needed but it was not there.