Search the Community

Showing results for tags 'shuttle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 213 results

  1. pavlovapanda

    Shuttle Bug

    Hi there. Several times as a client on a Co-Op game, I've had problems attempting to land a shuttle. Leaving a planet and selecting a new planet to orbit work as normal but after flying to the new planet graphically glitches. I am unable to see or select a landing place or any planet features (see attached). Attempting to hit C or V to launch somewhere else does nothing even with fuel to move. The only way out of this is to exit the game and relaunch. However, upon relaunching you are prompted to reconfirm character settings and are sent to Sylva. I've attached screen shots of the planet from the point of being stuck.
  2. So if you try landing on ground that you flattened out and/or heightened for a better look, the shuttle will automatically launch back up into space, wasting your fuel.
  3. So a friend and I were playing on my server when landing a Large Shuttle onto Vesania for the second time (First time was with a medium shuttle - no problems occurred then). I was able to get out of the ship fine (riding in cockpit) as for my friend (in chair attached to shuttle) couldn't leave the chair. Eventually he tried exiting out and entering back in, but he could only join as a new player. When he decided to join as a new player, he used the medium shuttle back at the base to fly to Vesania, but when he was in orbit of Vesania, he couldn't land the shuttle. He also mentioned that when stuck in orbit, he saw a huge white rectangular line shooting out of the shuttle. Eventually we called it a day and haven't played multiplayer since the incident. I'm still definitely going to play the game still, but I would love it if you guys would fix this issue. Thanks for this awesome game and best wishes to you guys in the future.
  4. As you travel each planet, landing zones become really cluttered. It would be nice if we could color code and name each landing zone as needed.
  5. I've been playing Astroneer on PC for a few hours now, and the game is great! However, I came across some bugs, one of which is very annoying to say the least: When I launch with a medium shuttle towards another planet, I can't relaunch or land it, the planet doesn't seem to be rendered either.. To give a little context, I am playing multiplayer with a friend and I am not the host. The sad part of all this is that the only way to get out of this screen is to re-enter the session, only to find out that the shuttle and all that was in it is gone :/
  6. Astroneer version 1.0.14.0 / Steam / mouse and keyboard Shuttles can sometimes land in the air, far above the terrain. Image 1: a large shuttle, landed on vesania a good distance above the terrain. Image 2: the shuttle is still functional in every way. I was able to load it and take off without problems
  7. Astroneer version 1.0.14.0 / Steam / mouse and keyboard When choosing where to land on a planet, astroneers are able to choose the same spot to land that another shuttle has already landed at. This leads to the shuttle landing "inside" the already landed shuttle. Image 1: choosing the already occupied spot Image 2: just before the landing sequence ends, showing my Large shuttle landing inside a small shuttle. choose files... Click to choose files
  8. Summary: Mouse cursor not showing properly Description: when in planet select or even on the planet normally i have black dots for a mouse cursor, attempted re-installing, verified local game files, and restarted both game and computer. Issue occurred when starting for the first time. its impossible to select other planets or locations to fly to. Image has circle around what is currently my mouse cursor. unable to get a good screen shot of planet select as the cursor is nearly impossible to find to start with. Platform: Steam Version / Build Number: 1.0.4.0 Specifications: OS: Windows 10 Pro CPU: Intel(R) Core(TM) i7-7740X CPU @ 4.30Ghz GPU: NVIDIA GeForce GTX 1080 RAM: 16GB Drive: WD Black 4 Tb
  9. I encountered this bug when I was travelling from sylva to atrox, I was carrying a medium battery in the large shuttle, which was uncompressed and full of charge. When I landed and put the battery on a platform, the bars were shifted, as displayed in the image. It did not fix when I shut down the game and restarted it. My game is in the latest version (1.0.7) Computer specs: MSI GS70 6QD i7 6700HQ Nvidia GTX 965M Windows 10
  10. Summary: Crash when landing on Vesania in Co-op Game Version: Steam v1.0.6 Description: Me and my friend are playing Astroneer in Co-op and we're pretty far into the game. When ore of us tries to land on Vesania with a medium shuttle, the game crashes just before landing, or just before reaching the planet's atmosphere. We started with the shuttles from Novus. Specifications: -OS: WIndows 10 Home 64 bit v1809 -CPU: AMD Ryzen 5 1600 -GPU: MSI GTX 1060 GAMING X 6G -RAM: BALLISTIX 2x8GB DDR 4 2666 MHz -Drive: SSD: Samsung EVO 860 250GB Attached is a 7zip file with the log/crash reports Logs.7z
  11. Steam / PC / Keyboard Mouse My friend often teleported to space when boarding space shuttle. Whenever teleported to space, he dies because there is nothing but floating. This bug can be fixed by moving the shuttle by player. Please fix this bug
  12. I clicked on a location, and the shuttle appeared to begin landing, but it never did. The screen glitched at the 20 second mark. It worked when I clicked on another location. System: Xbox One X with 4K TV Version: 1.0.3 Video: https://xboxdvr.com/gamer/mis-1nf0/video/69474862
  13. I went to another planet to get some resources and upon returning to my home planet I am unable to land in my home base. As you can see in the image, I do not get the circle outline to land at the base and clicking anywhere near it does nothing. To make matters worst there are no other landing spots even remotely close that I could land on and just hike. This makes me sad. Few details::: I have a small shuttle at that base. Could this be blocking re-entry? IF so that sounds like a bug to me. Settings are all ultra except experimental clouds. 1080ti
  14. Chris Augustin

    Shuttles - two launch buttons

    Last night I managed to build my first shuttle and take off. I noticed there's two launch buttons, tied to X and Z I believe. What are the differences between them?!
  15. if you land on the Sunsystem^s telelportationpoint and used a twice of four times used engine the engine will be destroyed whilst you arive by that you can't go any where else since you keep you oxigen levels up so you can^t get killed and can^t fly away. also when I wanted to show it as a photo and i took my ship i placed it next to the station (not enough space in the way to the mid platform where i wanted it to be placed) and it fell of without an other planets core you unlocked you are suflocked I reloaded twice for this thing
  16. Hello, Been following this game since it first come out, but only started playing it last week. My thought (if not already raised - couldn't see it on the list), is when your orbiting a planet trying to land all the landing spots are blue... I wish we had different colours for the pre-set landing zones and the vehicle bays. This would help Astroneers select the right spot if they built their vehicle bay on top of the landing zone (or your first base). First suggestion is I thought, I wish the Vehicle Bays showed up as a different colour, like green. But to expand on that thought, on hitting [E] on the vehicle bay, you can alter the colour of it. Maybe indicated by a flashing light on its model. When in orbit, the colour set will shade the dome icon for the lander... so you can clearly select the right location from orbit. When in an orbitting shuttle, adding a [Q] option to cycle through the filters (all landing spots/landing zones only/vehicle bays only).
  17. [DK] The Mustard Cat

    Small shuttle landing bugged

    Hello System Era Team! I was playing Astroneer here the other day with a friend. We spent like 6 hours on the same world and quickly discovered a bug with the Small Shuttle when we wanted to go space traveling. The problem occurs when you land a Small Shuttle. The thing is, when you first have printed a Small Shuttle you cannot move it. Then you launch it. When you then land on the home planet again it lands near the place you created it. In our case it landed on the side of our vehicle bay. This means it's blocking it. Well, not physically but optically blocking. We cannot move it so it stays there. All we can do is launch again and hope for a better landing spot next time. Of course we have gotten further and no longer need our Small Shuttles and therefore they're just there, floating mid-air, making our base look messy. Neither can it be removed nor moved. I have attached a photo in which the bug is displayed on the right side. Additionally: We had two and they land at the exact same place. This does not really do anything as they still work and we can still access both just fine, it's just a suggestion; maybe you should change that. It makes that part of the game look clumsy. Thank you for great game, can't wait till release.
  18. What if all the landing locations (the bubbles when floating in space above a planet) were working/semi-working landing platforms? So when you land the shuttle you find a base or semi-operable base. Leave terran with the amount it has now (or maybe just a few less) as this is where every astroneer starts his journey and those are the leftovers from the ones that came before. Then limit the other planets to no more than maybe 4 or 5 locations to land at with pads. This gives you a location to start a new base from, or scrap the broken parts left behind. Also give the option in mid-late game to build our own platforms, maybe as a progression step to creating the bigger ships to allow for their cost to be decreased, so that exploring the planet we can choose a new location to launch from when we've found abundant resources in an area. (maybe even bring back the renewable resources spread far and wide but finding singular patches of resources just as scarce which would encourage finding and building near the renewable resources as opposed to search an entire planet for enough, of course just like byte plants these would stop if dug up)
  19. handsovereyes

    0.10.2.0 - Steam - Shuttle bug

    The first shuttle I built is locked in place, and regardless of what I try and do to disloged it, it won't budge. Tried: - Deleting ground below it - Inceasing terrain below it - Slamming rover into it - Using winch
  20. Hello, It was sunny day, nothing foreshadowed troubles, i was shopping some zinс on the moon and when i go in to the shuttle ( it was 1-seat opened), it suddenly change to 1-seat closed! The control buttons disappeared and i can`t control it and escape from it! My friend come to me, he tooked 1-seat closed while i was there ( we have no 1-seat closed in this game ) and he saw a shuttle with 1-seat opened! He dropped me on the moon and he goes to home base ( i was on the moon in 1-seat closed) AND THEN HAPPEND THIS ! And nothing can fix this (
  21. All non-rotatable vehicle modules build by vehicle bay are 180 degrees from normal I`m playing Steam Windows version of game
  22. I built medium shuttle, after tourney to another planet with small shuttle - it landed right in to medium shuttle! Also - after save - my small / medium rover almost allwyas is sunken in to surface. Sadly - it happens also with hard surfaces! One more thing - after save ang game reload i very often lose resources - left in smelter and other buildings. This is very, very sad! Also resources left on ground (specially built, hovered holes) - is mostly lost after game reload. Just reload after save, nothing more. When i play fo hours - they stay remaining, after save almost everything i gone!
  23. I build a large storage on a shuttle, but now the seats don't work. Since is not possible to remove, now I'm stuck with a shuttle where I used all my resorces to build, filled with hydrazine and completely useless. So I ask for suggestion on what to do now. Also, Please: remove this "feature", if I'm not supposed to do that, don't let me (or at least let me fix my mistakes). Thank You.
  24. I've had funny situation when came back to Terran. I have 2 vehicle bays: for vehicles and for shuttle. And I confused them... ? My suggestion: let a vehicle bay be a landing point only if a shuttle was built with it. And I haven't seen that rover again ? ASTRONEER (Game Preview) 10.09.2018 01_29_36 (1).mp4
  25. I have a large shuttle with two large storage modules and an enclosed 1-seat on it, and, before the 0.9.2 update, there was nothing wrong with that, but now there is. In the new update, you can not launch in to orbit from an enclosed 1-seat attached to a large storage module, and I don't like that. I saw a gamer on YouTube solve this problem by exploding his large shuttle with dynamite but I don't want do that as I don't want to make another shuttle. Please, in the next update, let me launch in to orbit with needing to make dynamite, another large shuttle, and another large storage.