Search the Community

Showing results for tags 'shuttle'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Summary: Landing spots generated on top of gateways cause a repeatable softlock. Description: If a landing spot generated by the game (not player-made landing pads) is too close to a gateway, as often happens on Desolo, it may cause a softlock when attempting to land a shuttle there. This softlock varies in timing between repeated attempts but remains consistent per save to specific landing sites, and most often causes the shuttle to freeze in midair at some point during the landing cutscene. The only option is to quit to the main menu and reload the save. Further reading on the legacy
  2. Summary: 1.16.70.0 - Steam - Fuel-less Re-landing on RESETS DESOLO Description: The Short Version: Going back to Sylva after first trip to Desolo, I didn't have enough fuel, so I had to re-land my shuttle. I touch back down on Desolo, and EVERYTHING I'd done there was gone — Desolo had reset! The Long Version: My first ever playthrough, and I go to Desolo for wolframite. I leave with a small shuttle, oxygenator, and solid-fuel thruster. I decide to land by the gateway cube and make my Desolo HQ there. I land, poke around, have trouble finding a natural cave en
  3. Summary: Launching into space while seated in a cargo spot, launches you into space. You then can't choose a spot to land on a planet. Description: If you are on a chair/rover seat that is attached to a shuttle, you can launch into space using C or V. You then go into orbit but you can't land anywhere. The spots to land do not show up. You then have to DC to escape and you lose your entire rocket because it is probably still in space. This happens in multiplayer if the other person lands the shuttle on a planet while you are in the chair. I am not sure if you can just do th
  4. As i was attempting to move my shuttle around the satellite so I could place in all 7 of my Triptychs it fell through the walls of the sattelite and landed on top of the sun, I attempted Alt-f4'ing but it saved my game and i was carrying a huge amount of resources on my ship as well as the triptychs which tooks me hours and hours to get
  5. So with not many objectives in the endgame except personal goals and/or working on the gateways, I thought of a new goal that would garner many players' attention. This goal is the construction of an ultimate space craft that can fly in atmosphere and travel to other planets. These space craft can have enormous storage space, be fueled by astronium or large amounts of hydrazine, and consume large amounts of resources and research to construct from start to finish. For the design of such impressive craft we could have the design (choice) of the US space shuttle orbiters or the russian buran bec
  6. The game crashes when flying on a shuttle. This has not happened before, but after the last update it happens all the time. When I fly on a shuttle with a friend, everything is fine, but when I fly alone, the game crashes.
  7. I was going back and forth between desolo and Sylva on my friends universe and the game randomly decides to hard crash while Im in orbit over Sylva. When I log back into the game and rejoin him, my character and all his items are gone and I am put in the character creation screen. I still have my unlocks, etc. but whatever items I had, or shuttle that I had are gone and I have to build them all over again. I'm not upset by the loss of the items because I hardly ever join my friends world anyway, but this seems like it could make somebody upset so I want this bug fixed asap. wh
  8. So my wife and I were playing some multiplayer, I setup the first shuttle with oxygenator and headed off to a new planet. I tethered my way down into a cave and went afk still tethered and completely safe. A couple minute later my wife who is back on the home planet says "Oh nice! an oxygenator just sitting here on the hill by the base." I get back to my pc to find myself back in the shuttle after a respawn. I get out of the shuttle to find my oxygenator is missing! Tethers are all dead. This was rather funny and i managed to get a new one built from scratch, but it is quite the pain!
  9. Summary: 1.6.61.0 - Windows 10 Xbox Beta Client - Could not land space shuttle - cannot rejoin game Description: I had message that could not launch due to no fuel despite having 2 Hydrazine canisters attached. The planet below (Deselo) landing zones had all disappeared so I could not click any area to land. I tried to log out of the game (co-op online multiplayer) and rejoin my friends game but could not rejoin. The game sat on a loading screen for an extended period of time before eventually fading back to the main menu without any error message. Attempted 2 more times and restarted
  10. Summary: 1.5.8.0 - Steam - Shuttle lands in the middle of space Description: I launched the large shuttle from planet Vesania with a "large silo storage B", a packed "extra large platform C" and an RTG attached to it. it wasn't launched from a platform or where i initially landed, and when i launched, the shuttle started teleporting all over the place and when i travelled to Glacio and tried to land in a landing pad, i instead ended up in the middle of space, where i could get out and float about as if i was in the planet.. This has happened a couple of times already and i
  11. I play on Steam with mouse/keyboard. I am playing coop as a client with someone else hosting. We took a large shuttle to Atrox from Sylva. We had a bunch of items on the shuttle, including a rover seat where I was seated while the other player drove the shuttle. When we landed, I could stand on the ground and I could see through it. I could see stalactites and stalagmites, research objects, plants, and minerals/resources. I could also see stars and planets on the other side of the ground. I restarted the game and everything was normal. When we returned to Sylva, the same bug happened - gr
  12. Summary: I left a multiplayer game my gf hosted while orbiting Vesania in a large shuttle. When I came back in, I respawned back in Sylva and have been unable to retrieve my shuttle since. I first encountered this bug in 1.0.13, but it is still present. Description: I was orbitting Vesania ready to land with a large shuttle, but I didn't have any landing options (a different bug). To try and remedy this, I left the game and rejoined. Unfortunately, I was respawned back in Sylva and had to make another shuttle to get back to Vesania, where my large shuttle was still in orbit, an
  13. Right now, when orbiting in the game, you go in a fixed direction above the equator of the planet. Now this works fine and allows you to land pretty much anywhere, but it could honestly be a little better. What I propose is adding a way to control the direction you're orbiting, so you can basically turn the rocket. This would allow you to reach some places easier (especially the poles) and you might not have to wait as long to wait for your base to come into view. Another nice thing would be allowing an option to only show landing pad bubbles - that way if you settled near a natural landing bu
  14. Hi there. Several times as a client on a Co-Op game, I've had problems attempting to land a shuttle. Leaving a planet and selecting a new planet to orbit work as normal but after flying to the new planet graphically glitches. I am unable to see or select a landing place or any planet features (see attached). Attempting to hit C or V to launch somewhere else does nothing even with fuel to move. The only way out of this is to exit the game and relaunch. However, upon relaunching you are prompted to reconfirm character settings and are sent to Sylva. I've attached screen shots of the planet from
  15. Hey there. I played Astroneer a few hours with a friend. He was the "Host" and i joined his game. Later, i summery all the Bugs that i have mention it right now to post here. (We have both - high-end PC with new graphic-drivers installed, and internet is very good (no laggs or something)) - so the only problem is that game itself. Synchronisation: The "bugs" or "issues" going up more, if "players" and the "Host" go far away. It only need to be out of sight, like walking underground, in one direction or travel to other planet. Mostly of this Issues are:
  16. So if you try landing on ground that you flattened out and/or heightened for a better look, the shuttle will automatically launch back up into space, wasting your fuel.
  17. So a friend and I were playing on my server when landing a Large Shuttle onto Vesania for the second time (First time was with a medium shuttle - no problems occurred then). I was able to get out of the ship fine (riding in cockpit) as for my friend (in chair attached to shuttle) couldn't leave the chair. Eventually he tried exiting out and entering back in, but he could only join as a new player. When he decided to join as a new player, he used the medium shuttle back at the base to fly to Vesania, but when he was in orbit of Vesania, he couldn't land the shuttle. He also mentioned that when
  18. As you travel each planet, landing zones become really cluttered. It would be nice if we could color code and name each landing zone as needed.
  19. I've been playing Astroneer on PC for a few hours now, and the game is great! However, I came across some bugs, one of which is very annoying to say the least: When I launch with a medium shuttle towards another planet, I can't relaunch or land it, the planet doesn't seem to be rendered either.. To give a little context, I am playing multiplayer with a friend and I am not the host. The sad part of all this is that the only way to get out of this screen is to re-enter the session, only to find out that the shuttle and all that was in it is gone :/
  20. Astroneer version 1.0.14.0 / Steam / mouse and keyboard Shuttles can sometimes land in the air, far above the terrain. Image 1: a large shuttle, landed on vesania a good distance above the terrain. Image 2: the shuttle is still functional in every way. I was able to load it and take off without problems
  21. Astroneer version 1.0.14.0 / Steam / mouse and keyboard When choosing where to land on a planet, astroneers are able to choose the same spot to land that another shuttle has already landed at. This leads to the shuttle landing "inside" the already landed shuttle. Image 1: choosing the already occupied spot Image 2: just before the landing sequence ends, showing my Large shuttle landing inside a small shuttle. choose files... Click to choose files
  22. Summary: Mouse cursor not showing properly Description: when in planet select or even on the planet normally i have black dots for a mouse cursor, attempted re-installing, verified local game files, and restarted both game and computer. Issue occurred when starting for the first time. its impossible to select other planets or locations to fly to. Image has circle around what is currently my mouse cursor. unable to get a good screen shot of planet select as the cursor is nearly impossible to find to start with. Platform: Steam Version / Build Number: 1.0.4.0
  23. I encountered this bug when I was travelling from sylva to atrox, I was carrying a medium battery in the large shuttle, which was uncompressed and full of charge. When I landed and put the battery on a platform, the bars were shifted, as displayed in the image. It did not fix when I shut down the game and restarted it. My game is in the latest version (1.0.7) Computer specs: MSI GS70 6QD i7 6700HQ Nvidia GTX 965M Windows 10
  24. Summary: Crash when landing on Vesania in Co-op Game Version: Steam v1.0.6 Description: Me and my friend are playing Astroneer in Co-op and we're pretty far into the game. When ore of us tries to land on Vesania with a medium shuttle, the game crashes just before landing, or just before reaching the planet's atmosphere. We started with the shuttles from Novus. Specifications: -OS: WIndows 10 Home 64 bit v1809 -CPU: AMD Ryzen 5 1600 -GPU: MSI GTX 1060 GAMING X 6G -RAM: BALLISTIX 2x8GB DDR 4 2666 MHz -Drive: SSD: Samsung EVO 860 25
  25. Steam / PC / Keyboard Mouse My friend often teleported to space when boarding space shuttle. Whenever teleported to space, he dies because there is nothing but floating. This bug can be fixed by moving the shuttle by player. Please fix this bug