Search the Community

Showing results for tags 'sfx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. it appears that when I am using the rovers all tire sounds will only come from the East on a planet. an echoing sound accompanies this phenomena and is extremely jarirng because when one is traveling north or south the tire sound effects are only in the left ear when going south and the right ear when going north. I am primarily using Razer Surround Via optical cable But i have found other audio environment are affected as well listed below: Dolby atmos Dolby 7.1 windows sonic Nahimic DTS:X DTS ver 2.0 This audio issue also continues when using USB instead of optical. OS: Windows 10 64 bit pro ver 1803CPU: Threadripper 1950X @ 4.0Ghz 1.325vGPU: 2x GTX 1080 (SLI)RAM: 64GB Corsair Vengance @ 2667Mhz 1.20vOS SSD: 250GB Samsung Evo 970 NVMe Storage 1: 2TB Seagate Baracuda 7200RPMStorage 2: 4TB Seagate Baracuda 7200RPM (game installed here)
  2. Upon attaching to tethers the oxygen refill sound plays way too loud and steadily rising in pitch, then continues playing even after oxygen is full. It'll then stop after about 10-15 seconds. I can't be sure what causes it, though I can say I'm playing on a machine that does not really have the power this game wants. Not sure if that's related.