Search the Community

Showing results for tags 'savegame'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 25 results

  1. After Windows 10 1909 OS Build 18363.815 updated, you CANNOT savegames in any way shape or form. I had to roll back the update in order to get to save again. So if you want to be able to save to NOT update Windows as of apr 24, 2020. This bug will have to be fixed before I even come close to playing again.. already lost 3 to 4 hours of time. was fun! but all the work was for nothing.
  2. Yesterday, I was playing my savegame (adventure mode) where I have 5 of 7 planets awakened and wanted to finish the story afterwards.. I have everything researched, "outposts" on every awakened planet + on Glacio too which I am currently trying to awaken. But, my save won't load and during the loading sequence where planets orbit around the sun game starts to lag a bit and then my computer freezes and I can't do anything, just restart pc.. So, I have suspicion on my RAMs so if anyone could try the savegame and tell me if it works to them or not so I know.. Thanks a lot for any other solution :
  3. Summary: Steam - Display of the research chamber flickers and/or turns off if analyzed & rubberbanding on Novus Description: I started a base on Novus and stumbled upon those weird behaviours. When I examine the display of the research chamber the display either turns off or just flickers: The second thing I experienced was, that I kinda rubberbanded on the whole planet. when walking it looked something like this: Platform: Steam - Windows 10 Version / Build Number: 1.5.8.0 Specifications: OS: Windows 10 Pro x64 | v. 1903 | Bui
  4. He has Windows 10 x64, Acer Predator Helios 300 which has 8gb RAM and HDD. I tried loading and re-saving his savegame and succeeded, but the problem persists. I have 16Gb RAM and SSD by the way. Specifically the game occupies over 6.5 GB of ram during loading falling back to 3 in game. Or maybe it's the attempt to read from HDD at 75 MB/s that's causing IO waits. Not sure. Savegame with like 80 hours of gameplay attached. And no, we don't have any super vast networks of tethers or power. Only marginally big ones (surface to core or pole to pole on moons). VOVA CURRRENT$2019.09.05-
  5. OK, so I lost it last night after spending an additional four hours on an existing game, closing the game after entering a habitat, only to come back a few minutes later and find my last dated save was four hours earlier... Now I've discovered why. It's a nasty bug occurring on the Windows 10 Store release; I have the game on Steam as a native purchase (last December) and have not been able to replicate it on that platform. Here's how to reproduce on W10 Store release... 1) Start a game 2) Invest many hours into a game. Many. This is only to expand your game's data file using nu
  6. Dear Devs, why are there no answers to the problems and technical condition of Astroneer? For many players, the game has become unplayable and many will follow if nothing changes. Your game is awesome and just perfect for calming down. The mechanics and the implementation are terrific. All no question. But the technical condition is worse than in most betas. Why is that all? Why was it released anyway? You know I am not alone and many would like to hear an information or statement and answer our questions. Even if the problem is unknown and it still lasts, this info would be suf
  7. Let me know how I can help with fixing this bug, I will gladly send in any data needed. Hello fellow Astroneers, it feels a bit sad that my first post on this forum is a bugreport, sorry. So a frind and I started playing Astroneer three days ago in coop, I was the host of the session, it was still version 1.0.6. then - also the first game I started, no single player game before. We have played that evening and didn't encountered any problems, next day the same...we played for around 6h without any trouble up to the point we both sometimes fell through the terrain we created
  8. Hi I have a problem, I saved my game yesterday and today where I wanted to play again the savgame didn't load I restarted the game and it still didn't work would be nice if someone could help me with what I should do.
  9. Hello, my game doesn't save anymore and I don't know why. I also tried to save the game by entering rover, habitat and shuttle. This happend some days after the patch. I just started a new game and it worked fine... just the other game still doesn't save.
  10. I'm able to make the game crash "on demand" using a few procedures in my 0.6.5 created base. Preface, (which I think is important) I had a base made with 0.6.5, and it had some worklights plugged on the ceiling, which were bugged (and non functioning but visible) in the 0.6.6 hotfix. Itwould only show the actual light without the base/power plugs I used the same savegame in 0.6.7 to reproduce the crash. but the bugged worklights dissapeared (are no longer there ) I made 2 new worklights to replace the (nonexistente) old ones, then I went up to the shuttle and entered it. = crash.
  11. When I load a save on my Xbox my character starts above the planet and I'm too far away from my base, so I'll die everytime.
  12. No crash or strange behavior that I'm aware of but I logged in today after playing a save game yesterday and the save game had disappeared. Oddly, an older save game is still there. All ended normally yesterday and I was surprised to find it missing. Not an issue for me but I thought you should know.
  13. So i completed a vast network of mining areas, and 4 nodes to the base and a rover... i get back today and poof! Its like i never saved... playing on xboxone btw. Is there some kind of disaster protocol where you come back to a trashed world? Second, the add feature on the terrain could be looked at, since it just continues to grow if you spam rt trigger. Eventually it will consume you if youre too close, causing you to clip into the surface of the planet and spit you out a ways from where you originally clipped. Something to look at is maybe distance of the soil to your explorer?
  14. So I logged into Experimental Astroneer for the first time. When I was taken to where I should be able to launch, it did not show me any of my savegames. I checked the Astro\Saved\SaveGames folder, and sure enough, all my save folders are intact. Is anyone else having this problem or am I just doing something wrong?
  15. first my savegame crashes the game and then it teh second one dont let me load it aufter an hour it wasnt loaded
  16. Hello everyone, after a great night with my friend yesterday, I wanted to load my multiplayer save with him. After selecting the savegame, the load screen appeared for a second, and then the game crashed and the UE crash handler sent a crash report. I retried it a few times, one after validating the game cache, one with a slightly older autosave, still the same. Here are some files. The first log is from yesterday, when we played (some bugs, but I guess they are known: we both sometimes fell through the world (I think because the chunk wasnt loaded properly/yet), and we b
  17. If you extend platforms then reload the save file then use 2 resin to make a bench the bench is cut off from the rest of your grid. Example, a newly placed bench after a reload of the game will not gain power from a solar panel on the platform behind it.
  18. Mouse/keyboard? Controller? - Controller Steam? Xbox? Xbox One What were you doing leading up to this bug? Just loaded game. Had saved the game with a piece of research on the research platform, fully powered. Any steps that we can take to reproduce the bug on our end is appreciated. Load a saved game with a fully powered research platform and the research connected to the platform. Upon loading the "i" icon will not appear. To allow the icon to appear; detach and reattach the piece of research. Include any media you
  19. Hi. So I first started the game and everything worked. I had very low FPS, but it was playable. Then I saved the game and restarted Steam. First I launched the game and got to the menu, where you can choose you savefile. I chose mine and then the early access window appeard. But from this point I couldn't do anything. I waited 10 minutes but nothing happend and I had to close the game with the task manager. I have the game on steam and play on pc. cpu: amd fx6300 gpu: gtx 960, 4gb vram I have the latest update installed, but it still doesn't work. I included a screensh
  20. When I closed the game I decided to save by going into the habitat and stayed inside. When I loaded the save again I was still inside of the pod but there was no option being displayed for exiting. Furthermore pressing tab or moving didn't do anything. I'm playing the game on windows 10, with an nvidia 970 and 16GB of ram. I'm using the steam version of the game. I hope this helps in solving the issue.
  21. If your backpack or any slot on your base has a partly used stack of harvested power when you save upon reload it will not feed power when needed and in effect becomes useless, I'm not sure if this happens 100% of the time but I've had it happen on 4 saves in the past couple of days so it is reproducible.
  22. Hi guys, unfortunately the game has not yet the possibility to save different stages of the game (different savegames). And it automatically saves and overwrites the only status when I exit with ESC, not only when entering a vehicle. In combination with no undo function that renders it almost unplayable for me. After several hours game, any game-stopper-error occurs and I have to begin from scratch. Happened already two times. help through self-help - is there a way to backup the current savedgames? For example just backup a folder or some files before gamestart and I would be h
  23. Whenever i start the game its loading the youngest character first ( the outer left savegame ) . The second try always works
  24. I noticed that the giant naturally spawning solar arrays that can produce power are able to be moved. I immediately start to move one to my base to provide easy free energy fast. Once I got the solar array to my base i tried hooking it to the base directly via the little connectors on the side of one of the extensions, that didn't work. After that failing i tried to figure out a work around and came up with a way around it. I got a rover that had a storage unit on top of it I then took a seat and attached it to one of the storage slots so that I could move it around. After getting it position
  25. In the process of setting up a spaceship, I made several parts that I planned to take with me, including a habitat. I casually threw the habitat to the side and continued to build stuff until I quit a few minutes later. Upon loading the save, I found that the habitat, (which I left on its side) had activated, which was inconvenient, to say the least.