Search the Community

Showing results for tags 'save corrupted'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Summary: Patch 1.0.4.0 - Stuck inside Orbital Starting-Shuttle (MP - not hosting) Description: The game crashed while launching the large shuttle loaded with a packed Atmospheric Condenser, packed Large Platform B, unpacked Medium Generator and unpacked medium battery at 100% Charge (With Oxygenator and powered by a Hydrazine Thruster with 3 Full Canisters of Hydrazine attached and launching from ground (no Landing Pad)). The game was accidentally saved by the host after the shuttle started and my game beeing crashed, and once I joined the world again I was stuck in the orbital station you start from (SS attached). I could still access my inventory, but could not drop Items. The Shuttle was still in orbit but was inaccessible, and after several attempts to rejoin I was unable to get out of the stuck position. (Host restarted the game aswell) A new save was required, as the other players mentioned having severe framedrops to about 20 fps (60+ previously) and me not beeing able to play. My latest crash reports are from 2017, and no crash report was created from this crash and all previous crashes (somehow) // SS attached. Platform: Steam Version / Build Number: Patch 1.0.4.0 Specifications: OS: Windows 10 x64 CPU: Intel i7 6700K 4GHz GPU: NVidia GeForce GTX 970 RAM: Kingston 2x8GB DDR4 Drive: Samsung HD103SJ 1TB