Search the Community

Showing results for tags 'running movement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Summary: 0.10.2.0 - Steam - Periodically stuck on the spot while running on the surface of a Radiated world Description: I've been having this random occurance of occasional no movement while running on a radiated planet. I run fine for the most part while moving my character around, but every once and a while I suddenly halt in one place (running animation still takes place) (there is no obstructions) and after sometimes split seconds pass it returns to normal, the problem is though it seems to happen only on un-terraformed terrain and can at times hold your character in place from anywhere from 1-5 seconds at random. The other 3 planets I have visited I haven't had a issue at all either (Terran,Barren,Arid) Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 64bit CPU: Intel i5 2500 @ 3.3ghz GPU: 4095MB NVIDIA GeForce GTX 1050 Ti RAM: 16.0GB Dual-Channel DDR3 @ 532MHz Drive: 1TB Western Digital HDD