Search the Community

Showing results for tags 'research chamber'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 7 results

  1. The research chamber's button cover takes about half a second to close. If you accidently double-click to start a research, it gets canceled and your research item is destroyed. I think the button should disable after the first click until the cover closes.
  2. How to reproduce: Place extenders onto the research chamber, exit to menu and load the save again. Expected: The pink cylinder texture should not be shown after load
  3. I just updated the game again today. I use mouse and keyboard and play the game on Steam. I started a new save for this update and was exploring the new debris feature. I found a medium platform with some debris around it. After removing the debris attached to it, I picked up the platform and brought it to my base. I tried to place my research chamber onto the "debris" platform and i am unable to unpack the research chamber or remove it from the platform. In the attached images, you can see that the platform is a procedural generated one, because it only has one cable plug (vs the 4 on one you can craft). In the images you can also see that my cursor is hovering over the research chamber and i should have the option to either unpack it or pick it up. Thanks, Spazmok
  4. Number of bugs that may or may-not be known Windows 10 PC, Steam download. Game version; (Alpha) 0.6.8.0 Backpack: from time to time if I try to Shift+click an item to put it on my backpack, the game is supposed to just say "Backpack full". However this does not happen and most of the time either throws my items across the map never to be seen again or sometimes my backpack just eats it. Particularly when I try to pick an item off my vehicle, but it happens other times as well... My most recent incident for example; I had 2 free spaces, both on my deform tool. My backpack contained 4 oxygen tanks, 2 in the aux spots and 2 in the top backpack slots, 4 canisters in the next 4 slots down (one partially filled), 1 full set of extenders, 1 piece of copper, and a boost augment active. I attempted to pick up; 2x small batteries and 1 Lithium. My deform tool accepted the 2 batteries, and my backpack showed the animation for picking up the lithium, but just ate it... Rover: from time to time when I want to use my rover to drive around, I cant get in, and I have to fight it to get in the seat. Most of the time my deform tool just equips and unequips itself repeatedly, and I have to jump on top of the vehicle to get in, yet it still sometimes persists even though the "press E" reticle appears. I believe its because of a line of sight conflict between the player and the vehicle itself, since he has to look at the seat to get in and pressing e on the rover doesn't work, you must look at the seat. (also while its not a bug, id like to add the driving mechanic is extremely difficult to use being there is no break, and pressing S just turns you around instead of slowing down and reversing half the time. the A/D keys should also just steer the wheels and not move the vehicle, as it moving the vehicle causes fidgety ultra sensitive strafing. Its also extremely annoying when you plug it in and the items on the front/back eject 20 meters away when you plug it in to charge). Research Chamber: While this only happened once, and I cant really comprehend how this happened or what was abnormal, but once I created a research chamber, placed it underground connected to and above ground power source. At the time I didnt know what the extenders were, being I couldnt research it yet, so I just chained together a line of small wind turbines to above ground and connected it to a solar source. Everything worked fine for a while, then the chamber stopped working altogether. I could start researching an item yet it acted as if it had no power, even though it clearly did. so I threw it away and created a new one that worked. later I used extenders and redid everything. even made a big underground checkpoint. Out of curiosity I pulled the old chamber back to the checkpoint and plugged it in, started researching, and it still acted as if it had no power, even though machines around it were clearly working. at that point I just buried it and forgot about it. Power Cords: Very minor but sometimes when the power input is fluctuating the arrow animation on one way cords will spasm out and flicker on and off. This fixes itself when the input is stable. Avatar: Stop pointing at it and PICK IT UP!!! Oh sorry moderators, not yelling at you. My character keeps pointing at the ground/item and wont pick it up. this is quite annoying when youre attempting to catch an item from falling Excavation: the symbol for resources will remain above the ground even after they have been excavated. Framerate: frequent reloading of the same part of a map when youre walking back and forth between places causes terrible frame stuttering. It would be helpful if there was a mip-mapping option and/or a chunk update distance. (Im using an i5-6200U with integrated 520, 8GB ddr4 ram (laptop). Not the recommended for this game but I can manage) Closing statement: I know this thread is filled with some negativity towards the game, so Id like to finish with positive feedback. This game is absolutely beautiful, extremely graphic even on low settings and unmistakably has an enormous amount of effort and time put into it. Even with these bugs it is greatly approved by me. This project has so much potential and is breath taking so far. Keep up the amazing development!
  5. (Sorry if someone already wrote about this, I promise I searched for it but I didn't find anything) When I saw the post about the nem Research Update, I was really happy I and tried it out soon. I love it, but the "speed" of the research is really slow, and it also slows down the gameplay. It took a really long time to get the Large Shuttle and other expensive blueprints. But I think this can be fixed easily. My idea is quite simple. The only thing I miss from this game right now is the opportunity to upgrade the Research Chambers and improve it's efficiency. I think that the four slots on the sides of the Research Chamber can be used to store printed upgrading tools (like augments for the Terrain Tool). Or (and that's a more simple idea) you can just make an upgrade tab in the Research Chamber's control panel (I dunno it's name). So, In my opinion, you should let players to increase the research speed, or decrease the energy needed for maximum efficiency. Thank you for taking a look at my idea!
  6. Hi, I recently created my second base on the starting planet and have a huge research pod in a chamber there. I was wondering if I could head back to my main base and still have it research the pod.
  7. Hi I have only been playing the new research update for a few hours now so I don't know if you have this or are thinking of this, but... It would be cool to go on a salvage run, exploring the space vehicle wreckage and unearth an item called a Data Drive from the hulk of a crashed ship. Bring it home, plug it into your Research Chamber, and it will give you extra Bytes for research, or it may contain a rare Blueprint for a special item or platform.