Search the Community

Showing results for tags 'render'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 13 results

  1. Summary: 1.5.8 - Steam - Research Chamber Panel Render Problem Description: The panel of research chamber rendered incorrectly at some specific angle, see the image. Platform: Steam Version / Build Number: 1.5.8 Specifications: OS: Windows 10 Enterprise x64 | v. 1809 | Build 17763.737 CPU: Intel i7 7820HQ (OC 4.2GHz) GPU: NVIDIA Quadro M1200 4GB w/ 431.94 Quadro Driver RAM: Micron 2x16GB DDR4 2400Hz Drive: Micron 1100 256GB
  2. h2opologirlcs

    Atmosphere won't render

    Hello! I'm on steam where I bought the most recent version. I started up the game and the atmosphere/space won't load. The planets will just fine, as will the clouds, but not the atmosphere or space in general. I tried changing the settings in game, but haven't come up with any solutions. Thank you!
  3. As can be seen in the screenshot, the material icon shows over the backpack... it looks out of place, rendering out of layer?
  4. I was exploring my planet (purple and blue with green mountains and icy areas as well) and I went back to base saved and went to desktop. The next day I launched and opened that world and I found a few chunk voids, I call them. A image should be attached.
  5. Hello everyone, i have a couple of question: 1)Why can't we set render distance? I have the feel that's shorter than before, if i've the graphic-power, why can't i increase it? I think it's a nice graphic option 2)Why Q open the backpack AND the Catalog? I'd like to open/Close the backpack with Q not to open the catalog everytime
  6. Upon Loading a World, Saw a Moon or Planet pass by witch seemed to be Inverted. Corners of the Moon Where facing the wrong Direction. Quite Funny, Using Steam, Keyboard/mouse if you need any other Details Say so, Happy to help, (What happens if i try to land on it??) iam guessing to could be a World Creation Issue??
  7. Robot Mr.Mundy

    Rendering Issues

    The most prominent problem I'm facing is the rendering. It makes me drop in FPS everywhere I go. I get a smooth 60 fps but if I move around it can drop to 30-40 fps. This causes a stutter each time. I've tried many methods to try and fix this but to no avail. No matter how far my view distance is, it still stutters the same. This can make the game very unplayable at times especially when you start to surf down a slope. I usually end up dying without any control over my character. There is also heavy lag when ever I enter a planet dropping my fps down to 1-8 fps. Once landed it goes back to 60.
  8. When you get back to a previously visited point that has items or vehicles laying on the ground, those items will spawn back in as soon as you enter the render distance. This causes you to see for example a truck or researchable material that was standing/laying on the ground pop in on your screen and jump up and fall back down. The annoying thing is that when I got back to my base, I saw my spaceship jumping up on its own because of this. It flew for a couple of seconds to then crash into the ground head first. It was still stationed at my vehicle bay but now I can't do anything with it anymore. This issue can also be annoying when objects are laying still on a slope/ not a flat surface, because after the popping they will roll down and you might lose track of where they are. Reloading game objects in a different way or saving more parameters in memory may solve this issue. I am playing the Steam version.
  9. mouse/keyboard, steam. I noticed Multiple shuttles rendering while orbiting a planet.
  10. So I found a crashed solar panel, spent a few "openings" of the world to find the research for a winch to move it, and found it to have gotten stuck even though it wasn't actually in any bit of the ground. Digging around didn't help, so I decided to try one of the strategies mentioned on the steamcommunity forums: build those connector things (the 1 resin ones) to make a line all the way to it, then connect via vehicle. However, I also found that this line of buildings is constantly being rendered, even though most of them are never in sight. (Probably doesn't help that they also always seem to try pointing the little tube-out things towards the camera.)Attached screenshot shows this: every little group of white pixels is a connector. Note that I did try using a few tweaks in the Engine.ini (also mentioned on the steamcommunity forums) to try and up the fps - since it went from a reasonable ~25 to about 7 or 8 as I kept building it - which is why the colors are slightly more saturated/there are jagged lines. The big group of vehicles and whatever over on the right is my main base; the solar panel is obviously past the left side of the screenshot. Also, all of the connectors that don't have something on both of their slots start asking for resin (like they would when trying to make a larger base for printer/etc), even though they shouldn't be, after a reload.
  11. ^^^ List of bugs Dropbox >> Save Dropbox >> Screenshoots
  12. TheGamingGoliath

    Render Issue (I think)

    I was on a mountain in a biome that was colorful with my friend and some of the mountain and bits where transparent and we could both see it and we could also fall through it
  13. bugmancx

    Giant containers

    During a multiplayer game the other player had a variety of items that were hovering around him and moving in relation to his position and direction. Some of these were compound containers that rendered very large indeed!