Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 18 results

  1. edi.brasil

    [0.9.2.0][Steam] Erros

    Please, use google translator: PT Br - English. Olá Problemas encontrados: 1) ao instalar a nova versão os planos se descolaram, ficando uns mais altos e outros mais baixos. Habitat e outros ficam flutuando; 2) assento fechado - está liberado, mas não está disponível para imprimir no hangar e impressoras; 3) armazenagem grande - está liberado, mas não está disponível para imprimir no hangar e impressoras; 4) nave grande - está liberada, mas não está disponível para imprimir no hangar de veículos;
  2. - In the tutorial there's a few off beat translations to dutch present: if you hover over the astroneer in english it says "print items", in dutch this is translated to "items worden geprint". It's an absurd translation because that doesn't match the command to print items. This translation would literally translates back in english to "items are being printed". The correct translationIt should simply be "items printen". - After you print a generator you're being asked to restore power, but again that card has the same translation mistake. It's not "stroom wordt hersteld" (that literally means "power being restored") , it has to be "stroomtoevoer herstellen". (note the word toevoer that I added, because this will make much more sense to dutch talking people as to simply say "stroom herstellen" That would sound pretty confusing... what, do we have to go fix a river???? no.. "stroomtoevoer" has a specific meaning applicable to this situation of using the generator to repair power.
  3. Lory1908

    New update's problems

    Hi. It's my first post. I've downloaded the last update of astroneer (0.6.1.0) and I've some problems The save is created in this version. The biggest problem is with veichles, often I can't overturn rovers and two of my rovers, a small and a big rover, have infinte power. Before reporting the bug I want to ask you: Do you have the same problem? Or a solution?
  4. Hello! I have a question. I have a system like this: Processor: Intel Core i5-3340 CPU @ 3.10 GHZ (4 CPUs) Video Card: AMD Radeon R7 200 Series 2GB 8GB DDR3 RAM Motherboard: ASUS H61M-PRO On the lowest graphics,I get nearly 55FPS.I want to improve this FPS.What should I do?
  5. Someone can help me? i change my graphics and my astroneer stary with the grey window, i play on windowed but i never have this problem... help me please!!!!
  6. Why is this game still a complete fail after months? The team has had literal months to work on things and it feels like the game has regressed. Rover Handling I still cannot drive a rover without having it fly into the atmosphere and the time that I do get with the rover on the troposphere is spent trying to flip the rover over because its handling was implemented by a four year old. Crafting & Research Why can I no longer craft a tank or small battery on my backpack? Why was there no on screen notification saying that the way small batteries and tanks can be crafted has been changed? Does System Era know anything about game design? I can understand a lack of tutorials for pre alpha games but the communication of the games mechanics to the player is nonexistent. There at a minimum should be a visual menu that accompanies the tiers of research and what has and has not been researched in each tier. I have researched countless parts/rocks/plants and still cannot build a small tank or small battery. There was even a time on my current save (7/10/2017) that I could build small batteries and the ability has since been removed. The research system is disgustingly broken. The fact that I can get anything from a single compound to the research behind a habitat from research components is just flat out terrible game design. Spending half an hour excavating and bringing back a research part only for it to yield compound is nothing short of insulting. How come when I scroll through the vehicle bay options sometimes a large rover will show up even though I have not researched it? What can I do to actually get the large rover researched so it will show up in the vehicle bay every time and not just when the game bugs in my favor? Still cannot build a large rover/truck after hours of researching. Co-op How come when I join another host I can only see structures built on Terran? Structures built on literally every other terrestrial object (moons and other planets) can only be seen by the host. The cooperative tag should be removed from this game on the steam store because co-op in this game is disgraceful and simply cannot work if what is being built is invisible to me…how lame Review Maybe this game is a huge mess of physics and making changes is harder than I could ever imagine so not fixing things like the rover handling or seems in the map can be understood but structure visibility is another story. I do not know what could be so complex about making all structures visible for all players across the whole solar system. Is this something as simple as changing a visibility Boolean? What complex unsolvable algorithms could be behind something as simple as making a skin/texture visible to all the players? I know people are working on the game and it looks like System Era is a growing company but this game feels unchanged from its December release? Are the people working on the game too busy to finish it? What a pathetic display for game development industry as a hole. I apologize for my terrible attitude but my friends and I feel like we wasted our money on a half-baked game that will not see completion within any relevant time frame.
  7. Hey I experience some problems after the newest update. It seems that the framerate keeps dropping after few hours of playing. My base isn't very big, i've got 3 vehicles and i avoid to use tethers... Still fps drops to under 20 and worse. Also my game crashes everytime i played about 15 minutes. Screen freezes and i have to close the game. Thats new...never happened before the update. I would love to play the game because it makes so much fun and i was very excited for the new update since they said it would be a performance update too...but now its even worse than before and it does make it unplayable for me I really hope this will get fixed soon...i think such problems would scare new players. Greets Pestiii
  8. Hello! I'm new on these forums, but i'm requesting help on a error that appears when I launch Astroneer. It says "DX - Feature level 10.00 is required to run this engine" I have a 64 bit conputer I have a great graphics card I've un-installed and tried all that Thanks, I've been needing some help on this problem.
  9. mr_schizo_psycho

    Muliplayer - joining

    hi. im having a problem joining my friends game i have tried every way, 01. while not in game receiving getting a invite 02. while not in game clicking join on our steam chat 03. loading the game and trying to join i can not seam to get it to load it keeps starting a new world i searched the forums 1st to see if other people are having the same problem i couldn't find anything but if there is already a post on this i apologise
  10. 1. Every time I entered my rover it would flip around like crazy and kick me out of the vehicle. 2. I often find my character sliding underneath the map and floating around underground. 3. Fake terrian near my base. There would be a very flat pieces of terrain that I could walk through. 4. May not be a bug, but when I enter my pod the door does not shut. I wish it would. Sorry if these are already mentioned elsewhere.
  11. As I was building my base outwards, i found that one of the station modules (a vehicle bay) was not charging through my central battery(ies) and that no solar panels, wind turbines, or any other power-supplying device would charge it if not directly connected to it. They could not be, for example, on the other side of my base, or on a connected truck/rover, and receive power through the base wires. Soon, i found that the problem had spread to my other modules! I restarted my game, and then all modules but the original one had the problem gone. PLEASE HELLLLPPP!!!! PS: while on the topic of vehicle bays, it would be nice to make one unaccessable if a spacecraft had landed in it already, as i find my spacecraft constantly glitching into, through, around, and under each other while in the same bay after landing accidentally. Thank you for your time,
  12. As I was building my base outwards, i found that one of the station modules (a vehicle bay) was not charging through my central battery(ies) and that no solar panels, wind turbines, or any other power-supplying device would charge it if not directly connected to it. They could not be, for example, on the other side of my base, or on a connected truck/rover, and receive power through the base wires. Soon, i found that the problem had spread to my other modules! I restarted my game, and then all modules but the original one had the problem gone. PLEASE HELLLLPPP!!!! PS: while on the topic of vehicle bays, it would be nice to make one unaccessable if a spacecraft had landed in it already, as i find my spacecraft constantly glitching into, through, around, and under each other while in the same bay after landing accidentally. Thank you for your time,
  13. As I was building my base outwards, i found that one of the station modules (a vehicle bay) was not charging through my central battery(ies) and that no solar panels, wind turbines, or any other power-supplying device would charge it if not directly connected to it. They could not be, for example, on the other side of my base, or on a connected truck/rover, and receive power through the base wires. Soon, i found that the problem had spread to my other modules! I restarted my game, and then all modules but the original one had the problem gone. PLEASE HELLLLPPP!!!! PS: while on the topic of vehicle bays, it would be nice to make one unaccessable if a spacecraft had landed in it already, as i find my spacecraft constantly glitching into, through, around, and under each other while in the same bay after landing accidentally. Thank you for your time,
  14. So sorry to put different ones inside one topic, it feels to me that this makes the most sense. I read the others reports, and i felt like adding 'my little report' after three days of playing this game. The game crashed +-3times, but thanks to the vehicle saving thing and quick load it's no bother to me Hopefully this post will be helpful 1. Truck flying away: most of the time the more it is loaded the worse it gets. It always works out fine though, i press tab and the vehicle tries to get back on its wheels (after several times i can drive again) : when it lands in a crater it becomes less amusing Truck disapearing when i land from Barren to planet Earth (the first one where you start on). I even made my base away from the gameset landing spot, so there would be no conflict... - now my guess is it's getting pushed or something, and then just remains stuck? It's very bothersome, i have to make a new one everytime Vehicles in space - the ones that got pushed before? - I can see them from in the sky when i'm on a planet (see the next picture) Getting out of the vehicle puts me sometimes under the weels, so i have to get back in, drive a bit further, and try again (usually when its fully loaded). The windmill allowing to be put on a this steamy rock. I couldn't get it off after putting it on. Cool as a decoration. But after reload it was detached and ready to be used, it scaled down when i took it. After this time i have not been able to attach one again. Floating down in the undergrounds: i died once or twice, this time i went back up again. With the help of terraforming i managed to have my legs back too (wich usually does the trick when my legs sink into the ground. It's stressfull fun to me. Ressources going down the ground when i terraform: i wanted to get one half stuck (that disapeared) by elevating the ground a bit, and instead the ressource disapeared. Floating mushroom. I didn't go too close for obvious reasons (they sting...) The platforms constructing on each other: it was my first game, and i didn't look out, so i got to platforms, fully functionning, but a bit difficult to fully use, so i just put some batteries. I think that if you just could make it so that we can (re)move constructed platforms (back to hologram) it would be way sweeter in terms of gameplay. The game gets freezy: this was my first game, and i think it just has too many constructions and messy organisation, i believe its the 'cables' between the constructions that make the problems. By keeping my bases smaller and well organized this has not happened in my new game, though it seems that the game slows down a bit now that i have three functioning bases on the barren planet. Or is it my specs? https://www.youtube.com/watch?v=Jjz1uhZ9QSM Floating cubes: just a visual thing, i enjoy them but it's a rare phenomena. 2. Steam, mouse and keyboard Windows 10 x64 Geforce GTX 970 Intel Core i5-6600K CPU @ 3.50GHz 15.95 RAM 1920x1080, 60Hz
  15. I love the game, but I would like you to know all of the bugs and problems I have ran into so hopefully you can update and fix them. I am on Xbox One. •After loading a previous save, the items on my back are away from me and not directly on my back •Co-op player after dieing, fell through the ground. •Building ground beneath you sometimes glitches you through the ground and you'll fly in the empty ground space until you find ground again. •Apon loading in a save I lost one of my trucks. Also loading in, truck and any seats will bug out and start doing their own thing. •It could be the sand storms but if it's not, if I'm away from my base it seems thing just disappear. Connected to my base or not. Such as solar panels, wind turbines, and seats. Friends randomly found on of my list turbines in a hole under the ground. I probably have more but I'll leave you with that. So hopefully you update Xbox One and I really love the game so please support Xbox One, it's amazing!
  16. I got the game on steam a day ago. I didn't understand what to do, so I refunded it. A day later (today), I decided to watch some people play it and i realized it's pretty cool. I got the game again, just to find out that it wont work. Every time I try to open the game, it says: The following component(s) are required to run this program: Microsoft Visual C++ 2015 Runtime. Would you like to install them now? When I hit yes and its done installing, it either says setup successful or gives me an error starting with 0x. Even when the setup says its successful, when I close out of that and start the game again it tells me that I need to get Microsoft Visual C++ Visual Runtime AGAIN. I've literally tried everything at this point. I've done my own stuff, I've googled it, I've searched it on YouTube and nothing will work. Does anyone know how to fix this issue?
  17. FireDemon

    Bug listing

    The following list describes the bugs and glitches me and my friend have encountered in our co-op world. Between the chunck borders the ground is tearing appart. When exiting a truck (with 2 extra attached explorers) the truck launched into the air and got stuck floating their and still is there to date. When spawning, my friend spawned through the planet and fell into a cave. When exiting our other truck, both him and the truck we're glitched underground in a cave. When leaving the planet with either a shuttle and spaceship the craft landed in space, he could take off but nothing happened. When trying to exit the craft from space it crashed both our games. Keystrokes don't register almost the whole time for me, I have to press 'A' or 'E' at least 5+ times to enter my backpack or start mining. Also a remark on the game; After some time very bad fps for the both of us, especially me as host. I'm getting around 20fps now when close to my base and 30fps outside of it. At the start of the new world I got 60fps stable and now not anymore. (I'm running with a Nvidia GeForce GTX 980M, 4th Gen Quad Core i7 equiped with 16GB of RAM on my gaming laptop, wich handles high end games no problem, except for this one) I know that in the early alpha state most of these things aren't gonna get fixed quick but the listing above is a real problem, especially the low fps makes the game hard to play. I really love this game but this needs to be adressed and fixed before planning on adding so many new things. "You can't build a house, if you're ground isn't stable."
  18. XboxOneUser

    Xbox One Specific problems

    Frame rate goes down immensly when driving in a rover or truck as well if you hit something with etheir one. As a request please try and fix Xbox One issues just as soon as you fix PC, don't leave us waiting for updates when we know PC has them it can quite frustrating.