Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 33 results

  1. everytime I try to play, I startup the game and it gets to the loading screen and crashes. This then proceeds to shut down my entire xbox, everytime, without fail. I can only get it to work *sometimes* after uninstalling and reinstalling the game. Please help!
  2. Me and my friend can't see malechite and laterite while the other one is hosting as seen on screenshot included. We both can mine. We both got Steam and version 0.6.5 and we both play on keyboard and mouse. Anyway this game is awesome and im looking forward to playing the finnished game. Good luck
  3. Henktorius

    Cursor problems!

    I opened my backpack to pick some materials up (copper and aluminium) but instead of pick it up the, cursor went through the backpack and clicked on the ground. I hope you can fix it because it happens pretty much times. Sorry if i explain it bad I hope you understand it. Platform: Steam Version/Build number: Alpha: 0.6.5.0 Specifications: OS: Windows 10 Pro x64 CPU: Intel(R) Core(TM)2 Duo E8500 3.17GHz GPU: NVIDIA GeForce GT 730 RAM: 8GB Drive: Seagate BarraCuda 320GB 7200 RPM 16MB Cache SATA
  4. Sometimes, the medium rover will get stuck in the ground and it's wheels will clip through the fenders when I launch my save file. How far the vehicle is stuck in the ground varies every time it happens.
  5. the game does not start because it says it needs microsoft visual C ++ 2015 runtime and microsoft universal C runtime, I tried it and it still does not work please help me o jogo não inicia pois diz que precisa de microsoft visual C++ 2015 runtime e microsoft universal C runtime, intalei e continuam não funcionando por favor me ajudem
  6. DevilFrenky

    Audio problem

    Summary: 201 - Steam - Audio problem Description: I set the audio in the options and when I exit the game and I restart it the audio is always at 0 Platform: Steam Version / Build Number: 201 Specifications: OS: Windows 10 Home x64 | v. 1703 | Build 15063.608 CPU: Intel Core i5-4460, 3200 MHz GPU: 1060 AMP 6GB RAM: Samsung 2x8GB DDR3 1600Hz Drive: Toshiba P300 1TB Youtube video
  7. Hey! I have to say that the developers are doing a great job. The performance on xbox is way better than months ago. There's almost no FPS drop anymore. Well done But after i installed the newest update there's a bug with my rovers now. At my first try to drive, it seemed that it works fine. It was a bit weird to drive because the rover felt instable. Then i put a little storage on it and since i did this my rover is completely fucked up. I can't drive more than 2 meters. Rover attempts to flip, fly away... it feels like gravity is almost 0 for the rover. It doesn't matter how fast i'm going or what the ground looks like. Even if i drive on a perfect flat ground the problem happens. I took away the storage but the issue still exists. So it makes my rovers undriveable Sorry for my bad english i hope you'll understand the problem.
  8. Hello, I have no shuttle in my Vehicle Bay, I do not find solutions to this problem. Have you a solution? Thanks you PS : Sorry for my English, I am French
  9. ok i don't know if it is a bug or not but is the vehicles meant to roll away during a storm because if it is then... you need to make some form of anchor, maybe a item kinda like the waypoint marker with how it locks itself to the ground, but a vehicle can attach to it and won't come untied from it unless manually untied.
  10. TCloudGaming

    Content File Locked

    I was trying to install game through steam, but the install process stopped with the message, content file locked, and now it won't download the game. Anyone know what I need to do to fix this?
  11. I started a new game after the new update, and I think the developer changed something of the research system. It seems that now everything is completely random, and I mean COMPLETELY! My first research was the big spaceship (which is a late game item), then the small ship, then the big generator, the drill... In my opinion is a HUGE problem: in my thinking I should find low tier object and then their better version. I mean: I found the big generator BEFORE the smaller one, even before the freaky PRINTER! How I'm supposed to build that? even the ships: I don't have the vehiclebay, I don't have nothing!! I can only build a battery beside the starting blueprint for both the base and the backpack!! Maybe I'm just angry about it, or maybe it was like that even before but i was too dumb to notice. Anyway I feel better now, I let it all out. But seriously fix that. Thank you.
  12. viperjsc

    Multiplayer Bug

    Summary: 131 - Steam - Multiplayer bug issue Description: Me and a friend have been playing multiplayer and this happens every time we go to another planet. We do fine on start world, then we fly to any other planet and the person that is not hosting the game cannot see ANY of the placements that anyone else forms and he can not create placements off the habitat/spaceship/ship. Ends up just being the host that can do anything on another planet. ??? Platform: Steam PC Version / Build Number: 131 Specifications: OS: Windows 10 Pro x64 | v. 1607 | Build 14393.693 CPU: Intel i7 5960k 3.8GHz GPU: Nvidia 980 GTX 8Gig RAM: DDR4 Corsair 3200 4X32 128gig Drive: Samsung 850 Pro 500GB
  13. lukasgeppert7

    Slow FPS on Xbox1

    Playing on Xbox One When I go too far in the world and explor too much the frame rate decreases very hard and makes the game almost unplayable. I love the game so much but I need the fps problem to be solved bacause I wanna go further, explore more and fly to other planets. But sadly I can't. I'm so looking forward to where this game is heading! Please fix the frame problem then the game would be already perfect for me!
  14. Hello everyone! Decided to write here about Trade Platform. The problem is - I don't have one! I don't know what I am doing wrong, but new items for Research don't unveil anything. I tried 2 or 3 of them and after Research finished nothing appears. So it looks like I opened every tech update there is. But I still don't have Trade Platform. I attached some video where you can see that I place new item on Research and nothing appears. It's in Russian, but it is doesn't matter - you clearly can see that nothing appears after Research and as I going through possible buildings - no Platform available. Maybe I am doing something wrong? Or this is some ugly bug that happened only with me?? bandicam_2017-02-18_17-26-08-020.avi
  15. for me every update the items like organic life and rocks respawn themselves over the original terrain so i now have a truck stuck in a rock, floating plants and blue squares all over my base
  16. As I'm playing I'm still new to it and as I play more and more teathers offline and on the frame rate drops super low as I play on the Xbox we only get 30 and I would get 10 or so , needs a update stat for the game to be even better @ developers
  17. This problem only happened to me on Radiated world, never before on other planets. While flattening the terrain, only when the cursor turns blue, I struggle because it skips a short distance right in front of me, making terraforming much harder than it should be. When the cursor is green, it doesn't skip anymore. Please check the video, to see the problem, at 00:15 (15 seconds), 00:20, 00:32. Anyone had the same issue? GameClip-Original.mp4
  18. Everytime I add even more to my world it drops my frames even more and I don't even have that much added.. I'm getting 5 frames at most can someone please tell me how I can fix this even tho I probably can't do anything to fix it.. Oh and it doesn't happen to my friend when he joins his frame rate is fine
  19. If you die while holding a research object, you bring it back to your base when you respawn. I have been using this bug to move research items to the surface quickly. I think this might apply to any object that you are holding at death.
  20. if you have a shuttle or rover sitting in a vehicle bay and you land a shuttle or spaceship in the same bay, they fuse together. perhaps we need a way to select where exactly we want to land.
  21. Júlio Lemos

    Glitch to reach caves.

    Hello my name is Júlio, First I have to congratulate the System Era Software, your game is fantastic, I ever wanted to play a game like that but none developers made. Now talking about the glitch, if you dig a medium hole, jump inside and start capping it, the screen will move fast and the astronaut will spaw into a cave with resources. I hope that the developers fix this glitch, and good luck with your projects.
  22. At the start of the game it gives an error about the driver versions. But the latest version of optimus architecture (310M) appears in version 341.
  23. Ok, sorry if this is the wrong format or whatever, i am VERY new to this fourm thing. (System specs. and platform listed below!!) I am having a problem connecting to my buddy who lives in Canada. I however live in the states. Now the problem i am having is that whenever i try and connect to my friend, his frames drop to about 15fps and he cannot see me or my habitat flying in. On my side all i see is his habitat, everything he has built including him are nowhere to be found and i cannot leave my habitat. Now whenever he tries to join me, i do not ever see his little icon appear in the sky whatsoever and on his side he just gets the freezing "space loading screen thing" then his music stops and it doesnt load anymore. We have played together in the past briefly for a couple of hours but it was very glitchy the entire time (things not making sounds, chunks of world not loading in, me not being able to pick things up i had previously dropped, etc.) PLEASE HELP, i've looked to the ends of google to try and resolve this issue which is why i'm posting here. Hopefully this is something that can be fixed in the next update as i would greatly enjoy playing with my friends. Thanks in advance!! Both of us are playing on steam on PC Candadians Friends specs: intel i7 6700 4.0ghz Nvidia GTX 1070 8gb 32gb ram MSI z170m mobo windows 10 My PC specs: AMD FX 8350 eight-core 4.0ghz AMD Radeon R9 200 series 16gb ram Asus M5A97 Windows 7
  24. BirdieBrain

    Problem with co-op

    Hello! I would like to start by saying that this game is one of my favorites at the moment! Very please with the game overall, but I have found a couple of bugs that I will point out in this post (don't know if it's already brought to your attention, but ill mention it either way). First bug: When me and my friend played the game, he had a couple of problems regarding resources. He (he was a guest, I was the host) would sometimes be unable to see different ores that I could see (Malachite etc.). I would be able to see them clearly, but he was not. When I had to much in my backpack and the ore landed on the ground, he was unable to pick the ore up. But when I picked them up, placed them in my inventory and then back down on the ground, he could pick them up as well. Second bug: This is the most annoying bug. We made the spaceship and travelled to Tundra (the ice planet). We continued to place down the habitat and making different stations. After clicking on the first attachment-spot (don't have the correct word, sorry) and then placed down one Resin that makes it longer, the station dissappeared for my friend. I would be able to fully make for example a printer or a vehicle bay, but he was not able to see it. He then tried to restart his game, but when he entered my game again, he spawned at Terran. When he chose a astronaut in the main menu, the shuttle then went on a journey and travelled through planets and moons before finally landing on Terran, the starting planet. When he entered a habitat on Terran, "SAVING GAME" came upon my screen, and when I travelled back to Terran, he was there. Hope you can understand what I'm writing, if not, feel free to comment and ask for more explaining. Thank you for making an awesome game, BirdieBrain
  25. Hello guys, im almost positive this has been said before, but i love this game so much i had to say it. when playing with another person, the game freezes and crashes so much that we cant even enjoy the basic game play, its very very very frustrating, especially when our backpacks are full. Another huge problem is how easy it is to fall into the map, it happens so much. I would LOVE to see some updates, i know you guys are busy and im sure youre working hard to fix it. I just find this game so exciting and these things ruin it so much for me.