Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 38 results

  1. No Education

    Tether Performance Issues

    I am experiencing sudden drops in fps. Normally I have around 160 fps but suddenly it drops to 50-60 fps. I am playing in the ultra settings, but it is the same with the low settings. Hopefully update comes for stabil gameplay or help me? This game is using high processor like a 50%. Especially when placing ground oxygen tethers, Frames per Second falls from 160 fps to 1 fps suddenly. This makes garbage game. My system:NVIDIA GTX1060 GDDR5 6GBIntel Core i7-8750H 4.1 GHz (12 cores)16 GB 2400MHz DDR4 RAM
  2. I have built a tunnel that goes through various caves where I want to bring up a commodity with a vehicle. Unfortunately, this is not correct, since in the tunnel occasionally spur small pieces of rock and thus the vehicle hangs fast. Also, if I sometimes mine rock for the tunnel, it'll just come back on the road. But only I see it then, no other player. In the added picture are some small pieces of red mackiert and behind the vehicle which I can not get through And the last one. When I walk through the tunnel, I've had it a few times before, the stone disappears around me and everything is empty. When I empty up in front of me and I go on, I fly through the mountain and when I land I am usually in some cave where I land immediately.
  3. I've had this game for quite awhile now, and though I haven't been active on here as much, I never got the Retro Suit at release. I had it right before, which was odd. Is this a bug maybe or what?
  4. RobertD

    connection problem

    Hello, I have the problem that I can not join a server and nobody can join me, why is that? Mfg RobertD
  5. nickmagarra

    Planets not spinning

    After the last update 0.10.5.0 all planets stops spinning. But! If I click on window title bar - the universe moves a little bit Yesterday I've clicked till happy sunrise for home base region but the problem is serious I think. Also, I noticed that universe spins a little if some disk activity happens. I tested it by copying files between folders or playing some videos: in moments when writing on disk from cache or reading from disk to cache I saw little spins of game universe. Here is a little video with this issue
  6. everytime I try to play, I startup the game and it gets to the loading screen and crashes. This then proceeds to shut down my entire xbox, everytime, without fail. I can only get it to work *sometimes* after uninstalling and reinstalling the game. Please help!
  7. Me and my friend can't see malechite and laterite while the other one is hosting as seen on screenshot included. We both can mine. We both got Steam and version 0.6.5 and we both play on keyboard and mouse. Anyway this game is awesome and im looking forward to playing the finnished game. Good luck
  8. Henktorius

    Cursor problems!

    I opened my backpack to pick some materials up (copper and aluminium) but instead of pick it up the, cursor went through the backpack and clicked on the ground. I hope you can fix it because it happens pretty much times. Sorry if i explain it bad I hope you understand it. Platform: Steam Version/Build number: Alpha: 0.6.5.0 Specifications: OS: Windows 10 Pro x64 CPU: Intel(R) Core(TM)2 Duo E8500 3.17GHz GPU: NVIDIA GeForce GT 730 RAM: 8GB Drive: Seagate BarraCuda 320GB 7200 RPM 16MB Cache SATA
  9. Sometimes, the medium rover will get stuck in the ground and it's wheels will clip through the fenders when I launch my save file. How far the vehicle is stuck in the ground varies every time it happens.
  10. the game does not start because it says it needs microsoft visual C ++ 2015 runtime and microsoft universal C runtime, I tried it and it still does not work please help me o jogo não inicia pois diz que precisa de microsoft visual C++ 2015 runtime e microsoft universal C runtime, intalei e continuam não funcionando por favor me ajudem
  11. DevilFrenky

    Audio problem

    Summary: 201 - Steam - Audio problem Description: I set the audio in the options and when I exit the game and I restart it the audio is always at 0 Platform: Steam Version / Build Number: 201 Specifications: OS: Windows 10 Home x64 | v. 1703 | Build 15063.608 CPU: Intel Core i5-4460, 3200 MHz GPU: 1060 AMP 6GB RAM: Samsung 2x8GB DDR3 1600Hz Drive: Toshiba P300 1TB Youtube video
  12. Hey! I have to say that the developers are doing a great job. The performance on xbox is way better than months ago. There's almost no FPS drop anymore. Well done But after i installed the newest update there's a bug with my rovers now. At my first try to drive, it seemed that it works fine. It was a bit weird to drive because the rover felt instable. Then i put a little storage on it and since i did this my rover is completely fucked up. I can't drive more than 2 meters. Rover attempts to flip, fly away... it feels like gravity is almost 0 for the rover. It doesn't matter how fast i'm going or what the ground looks like. Even if i drive on a perfect flat ground the problem happens. I took away the storage but the issue still exists. So it makes my rovers undriveable Sorry for my bad english i hope you'll understand the problem.
  13. Hello, I have no shuttle in my Vehicle Bay, I do not find solutions to this problem. Have you a solution? Thanks you PS : Sorry for my English, I am French
  14. ok i don't know if it is a bug or not but is the vehicles meant to roll away during a storm because if it is then... you need to make some form of anchor, maybe a item kinda like the waypoint marker with how it locks itself to the ground, but a vehicle can attach to it and won't come untied from it unless manually untied.
  15. TCloudGaming

    Content File Locked

    I was trying to install game through steam, but the install process stopped with the message, content file locked, and now it won't download the game. Anyone know what I need to do to fix this?
  16. I started a new game after the new update, and I think the developer changed something of the research system. It seems that now everything is completely random, and I mean COMPLETELY! My first research was the big spaceship (which is a late game item), then the small ship, then the big generator, the drill... In my opinion is a HUGE problem: in my thinking I should find low tier object and then their better version. I mean: I found the big generator BEFORE the smaller one, even before the freaky PRINTER! How I'm supposed to build that? even the ships: I don't have the vehiclebay, I don't have nothing!! I can only build a battery beside the starting blueprint for both the base and the backpack!! Maybe I'm just angry about it, or maybe it was like that even before but i was too dumb to notice. Anyway I feel better now, I let it all out. But seriously fix that. Thank you.
  17. viperjsc

    Multiplayer Bug

    Summary: 131 - Steam - Multiplayer bug issue Description: Me and a friend have been playing multiplayer and this happens every time we go to another planet. We do fine on start world, then we fly to any other planet and the person that is not hosting the game cannot see ANY of the placements that anyone else forms and he can not create placements off the habitat/spaceship/ship. Ends up just being the host that can do anything on another planet. ??? Platform: Steam PC Version / Build Number: 131 Specifications: OS: Windows 10 Pro x64 | v. 1607 | Build 14393.693 CPU: Intel i7 5960k 3.8GHz GPU: Nvidia 980 GTX 8Gig RAM: DDR4 Corsair 3200 4X32 128gig Drive: Samsung 850 Pro 500GB
  18. lukasgeppert7

    Slow FPS on Xbox1

    Playing on Xbox One When I go too far in the world and explor too much the frame rate decreases very hard and makes the game almost unplayable. I love the game so much but I need the fps problem to be solved bacause I wanna go further, explore more and fly to other planets. But sadly I can't. I'm so looking forward to where this game is heading! Please fix the frame problem then the game would be already perfect for me!
  19. Hello everyone! Decided to write here about Trade Platform. The problem is - I don't have one! I don't know what I am doing wrong, but new items for Research don't unveil anything. I tried 2 or 3 of them and after Research finished nothing appears. So it looks like I opened every tech update there is. But I still don't have Trade Platform. I attached some video where you can see that I place new item on Research and nothing appears. It's in Russian, but it is doesn't matter - you clearly can see that nothing appears after Research and as I going through possible buildings - no Platform available. Maybe I am doing something wrong? Or this is some ugly bug that happened only with me?? bandicam_2017-02-18_17-26-08-020.avi
  20. for me every update the items like organic life and rocks respawn themselves over the original terrain so i now have a truck stuck in a rock, floating plants and blue squares all over my base
  21. As I'm playing I'm still new to it and as I play more and more teathers offline and on the frame rate drops super low as I play on the Xbox we only get 30 and I would get 10 or so , needs a update stat for the game to be even better @ developers
  22. This problem only happened to me on Radiated world, never before on other planets. While flattening the terrain, only when the cursor turns blue, I struggle because it skips a short distance right in front of me, making terraforming much harder than it should be. When the cursor is green, it doesn't skip anymore. Please check the video, to see the problem, at 00:15 (15 seconds), 00:20, 00:32. Anyone had the same issue? GameClip-Original.mp4
  23. Everytime I add even more to my world it drops my frames even more and I don't even have that much added.. I'm getting 5 frames at most can someone please tell me how I can fix this even tho I probably can't do anything to fix it.. Oh and it doesn't happen to my friend when he joins his frame rate is fine
  24. If you die while holding a research object, you bring it back to your base when you respawn. I have been using this bug to move research items to the surface quickly. I think this might apply to any object that you are holding at death.
  25. if you have a shuttle or rover sitting in a vehicle bay and you land a shuttle or spaceship in the same bay, they fuse together. perhaps we need a way to select where exactly we want to land.