Search the Community

Showing results for tags 'please help'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. If you need any money in order to try to fix the lag I can try to help. Because the lag is extremely bad ! Please help I made two other posts and the lag is real 25mb and 100 mb internet ( two different times and the internet is slow please help. My only guess is I need to be popular for this to get read or get any help. Because nobody is viewing or even trying to help. System Era has never fixed the lag since alpha.
  2. Every time I try to open Astroneer I get the error message "DX11 feature level 10.0 is required to run the engine". I tried to download a platform update but it said I already had the platform update installed. I tried to play on my laptop but my graphics card is so terrible and the frame rate is so low its unplayable. Please help me I really want to get to enjoy this game
  3. My friend is hosting multiplayer in astroneer and whilst i was going back to our home from the moon my moduel crashed and said i was in space but i couldn't get out nor get sent back from space. (I tried to save before going to the moon) However when I left and joined back I did not have a save nor was able to get my stuff back as well as the moduel never came back. 2 bugs in one. Moduel stuck in space & no saving for player 2 in multiplayer.
  4. When you load the save the game crashes. Checked integrity of game cache in Steam. The test is successful and no errors were found. Run as administrator. Also did not help. Graphics card 1GB. 4GB RAM. Four cores of the processor. Windows 10. Please help.