Search the Community

Showing results for tags 'patch 199'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. When we were in patch 196, I wanted to play but the game was always crashing when trying to change somes settings or load a saved game. This morning I saw a new update on steam for Astroneer and I was happy, saying to myself "They probably solved the problem ! I'll be able to play again !". But the problem still there and I'm still sad. Why System Era :'(? Here some logs. Hope you'll fix the problem because I don't seem to be the only player in this case. AstroLogs.zip P.S: Sorry for my French English.
  2. So I updated the game to patch 199 and when I opened the game and got in, there was no sound at all. When I checked the settings I saw the sound effects and music were turned all the way down to 0. But when I turned them up all the way (very meticulously I might add because all though I like the look of the new settings tab, there is no slider for audio and stuff so I had to click individually to turn it up.) there was still no sound. This is probably a bug, so I'm just letting people know about it.
  3. Good day, developers, I apologize in advance for my English from Russia. The problem in patch 199. Now when I launch the game I do not have a sound, I go to the settings, and there everything is at zero. Well, I change to 100 and after that I press "apply and continue", but the game closes and jumps out the error (the screenshot attached). The same problem when I try to change the screen resolution. Correct this bug, I can not play like this! Thank you.