Search the Community

Showing results for tags 'not connecting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. In a Co-Op game hosted by a friend I was in a medium rover connected to 1 other with a storage silo on it. Upon entering the back tractor fell into the planet and the front began to float, when I exited the vehicle, my character and the front half of the rover train were transported to the starting planet's core but the planet was invisible. The rover was floating above me and was 'connected' to the back trailer via an extremely long connected cord that linked all the way back to the planet I used to be on. Closed the game, tried to reconnect, it fails to do so. Friend's save file is still intact and the rover is no longer on the planet. Help?
  2. Dan Walker

    Not saving

    I have been playing for about and hour, gathering resources. Went in to my Habitat to save it and the little green box popped up saying "Saving Game" yet when I go to load the game its an old file, I have lost a day. So I loaded it up any way. Did a few bits Saved it and when I went to reload it was the old file again. Also noticing f you play for a long period you can't pick up items or use you backpack to move items and some of the fabricators and trying to connect power you can't seem to highlight or your cursor will not register.