Search the Community

Showing results for tags 'new update problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. First and foremost - Great update! Love the added freedom of creativity to place things through power tethers! I like the direction its heading! Large Rovers / Large Storage [Steam: Post Basebuilding Update] The large rover has 4 (x2) slots [including the front and back connectors], and a large storage uses up 2 of the (x2) slots [giving you a total of 8 slots free: 4 from the large storage, 1 seat, 1 remaining (x2) on the rover, and the front and back]. Prior to the update, you could power your rover by placing a power source [solar panel/wind turbine/large battery] either on your large storage, or by placing them on the front/back connection points. Now they wont work. My assumption is that when the large storage is built upon a rover, it is not "connecting" to the power source via this new method and not in circuit with the rovers battery. I've also found issues with the large batteries power not being used by the rover, even when directly connected on top of one of its dedicated (x2) slots. Either way, I believe there to be a bug with the connectivity points on the rover both on top of it, and by "daisy chaining" rovers together, as they dont share power consumption anymore [just as the front/back don't use the power sources connected to them].