Search the Community

Showing results for tags 'new planets'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, I have been playing the game for a while now, I have established a well made base on Terran and have gotten the chance to explore all of the planets with the new Mineral extractor. I have researched many science topics one of which included anti-matter, and warp travel. of course these are still in the making. I was thinking it would be cool to add inter galactic travel to the game, I know the coding behind that would be super massive and the maps would take a while so this is in no way a "please do now." This new feature would include at least a new solar system, a new type of travel, this could be with a new ship, a new fuel type, or using gravity to "slingshot" to the other system. I would like to have this implemented as I do not see the other planets as boring, but they each have a large setback, like spiky balls of death, heavy wind storms, almost no sun, death trap monsters, and the Barron has nothing, aside from loosing your home because you walked half way around the planet in a minute. anyways thank you for looking into this, I also cannot seem to find any research for the trade station, large rover, spacecraft (larger one), and the fuel condenser, I do not know if it is just my game but I have looked over many planets and have not found anything. thank you for making this game it is really nice, and thank you for taking the time to read this. -VegaTanksWOTB (2 week player)
  2. I encountered this bug as I was getting into the later stages of the game. I was hoping to start a new base. I had left my left first planet before, and I built a research station on another planet. After leaving that station, I came back to home base and I prepared for a new voyage. I took off and landed on a new planet. With the resources I brought with me, I attempted to build a new module (a printer, to build a habitat.) The ship wouldn't allow any connections. I don't know why, but it wouldn't. Maybe it's something I did wrong, but I believe it to just be a bug.