Search the Community

Showing results for tags 'move'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. also for people with dual screens, make it so it does keep go into the second screen, ive restarted my pc like twice already cause of not knowing where my cursor was cause it was actually in the next monitor
  2. Just unlocked the Large Rover in version 1.0.4.0, I've built enough for 3 Large Rovers (not enough resources to create a 4th yet; the max consist, unless it's changed), the 3 Large Rovers move just great, but the moment I add any sort of payload, Small Solar/Wind Turbine, Oxygenator, Small Storage, large storage, etc, the Large Rover consist of 3 does not move. If I reduce the consist to 2 Large Rovers, with a payload, it will move as expected. Either this is a bug or the consistent max has been changed, but I'm thinking if it had, then I wouldn't be able to connect or move 3 Large Rovers without any payload.
  3. Hello I reported everytime i launch the game, my settings are not save, by setting i mean sound settings and mapkey. Is already load by default. Also, we cannot move forward with vehicle when using french keyboard mapping... I am playing on PC on Steam Version And on Steam we can see i am not the only one Big thanks to dev for this game
  4. On PC Steam version I was trying to remove or blow up the Cargo Drop pad as I figure it was no longer needed and taking up space in minimal design. Once TNT is placed on Drop Pad it is no longer possible to interact with the TNT.