Search the Community

Showing results for tags 'missing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. I must say it frankly. This game as an enormous potential. I say that because I think it's missing ONE thing that would make this game truly amazing. It's missing the one thing that make me not want to come back and enjoy it fully... wiring @astroneergame. The foundation for wiring is there, @astroneergame , it's there. So much potential is wasted because no form of wiring is there. The ring platform where you go in it and it activate ? Cool, but useless because it's only there. If only there was wiring so I can connect it to other. See this firework field (WIP) ? If only there was some wiring
  2. So my wife and I were playing some multiplayer, I setup the first shuttle with oxygenator and headed off to a new planet. I tethered my way down into a cave and went afk still tethered and completely safe. A couple minute later my wife who is back on the home planet says "Oh nice! an oxygenator just sitting here on the hill by the base." I get back to my pc to find myself back in the shuttle after a respawn. I get out of the shuttle to find my oxygenator is missing! Tethers are all dead. This was rather funny and i managed to get a new one built from scratch, but it is quite the pain!
  3. Summary: The research icons missing Description All of the research icons and pictures in the backpack are missing or hidden. I have reinstalled the game, deleted the old world and tried a new one, and updated my graphics Version: v0.6.8.0 Platform: Steam Computer OS: Windows 7 Home Premium | 64bit | v 6.1.7601 CPU: Intel Pentium CPU 63220 3.00GHz GPU: Intel HD Graphics RAM: Samsung 1x4GB DDR3 | 665MHz Drive: 931GB ATA TOSHIBA DT01ACA1 SCSI (SATA)
  4. when playing in multiplayer mode, materials that appear in the host computer are not appearing in the client side. if the client digs the area where they should be, all they get is dirt. Here is a list of clips from the stream. https://clips.twitch.tv/RealBoredChinchillaBuddhaBar https://clips.twitch.tv/WildFaithfulMonitorBIRB https://clips.twitch.tv/PuzzledEnergeticAsteriskCclamChamp
  5. Hello, I ve created a Save game an would like to print. But no 3D Printer is availble at the Science Table. anything i can do? Sincerley Skordiac
  6. So i died in a very stupid way and when i started the game again, with the pod landing on the landing pad, i notice that all my vehicles disappeared. I had 4 vehicles in my base (a rover and 3 medium trucks, two of which had machinery attached - the large shredder and the fuel condenser) and they were all gone. Fortunatly, the truck i left in the cave was safe, but the ones at my base were all gone. It is worth mentioning that they were all connected by power cables. Got to go now. A lot of exploration to do!!
  7. I picked up a unit of Aluminium using the "E" key while holding it (in case this matters), five minutes later when i needed the Aluminium it was not on my backpack. And i had to harvest more.
  8. As the topic title says, I notice that when you are mining these 2 resources and your backpack is ful, you don't hear the clunky overflow sound as the stack is discarded. Resin and Compound are working still. (haven't tried with titanium and coal yet)
  9. Summary: Mined Ore Taken into Full Backpack + Empty Terrain Tool, Disappears. Description: When the 8 main and 2 top backpack slots are occupied but the 3 terrain tool slots are free, mined ore will appear to be collected (and its respective collection sound will play), but will in fact be lost. No ore will appear anywhere in inventory (backpack or terrain tool), nor will the ore appear on or in the ground. Platform: Steam Version: 0.4.10215.0 Specifications: OS: Windows 7 Ultimate x64 v.6 SP1 Build 7601 CPU: Intel Core i7-3770S 3.10 GHz GPU: Nvidi
  10. Summary: 201 - XB1 - Game saves, GONE! Description: Well, not good. My game saves are gone. Was playing a 3rd new game. Then the game froze (stuttering audio) then eventually bailed back to dashboard. Loaded the game up and after the (long) wait (left room while loading). I was presented with a "Who are you" dialog. I was a bit confused by it so I pressed (B) to exit. Then I had no saves. NONE. Should have had 3. So I exited back to dashboard. Checked, yep, am signed in to live according to the dashboard. Loaded astroneer again. Again normal (not) long wait. And... n
  11. ok along with my other post i'm now missing terra and its moon.. i have a white orbit.. i can't get to the other planets ant there is nothing that was there currently there any longer xbox 1 .. current version..
  12. Summary: 131 - Steam – After a save returned to game and resources and loose printed items missing Description: I had saved my game [mounted truck] and left to desktop. When I came back to the game I was still in my truck but when I went back to my home base all of my stockpiled resources and loose printed items were no longer in their bins [storage caves made near my smelter and printer]. Platform: Steam Version / Build Number: 0.2.10131.0 Specifications: OS: Windows 10 Home CPU: AMD A10-7850K Radeon R7, 12 Compute Cores 4C+8G 3.70 GHz GPU: Rad
  13. Playing on a PC win 10 when I went to barren planet habitat would not set up so I sat it on the ground and it showed the home indicator--returned later to find the habitat had disappeared
  14. I logged out for a few hours, and when I logged back in, all my supplies were gone. I had them in a secure location, so they didn't blow away in storms. By supplies, I mean resources, Coal, Aluminum, Copper, etc. I spent a lot of time collecting them and to find them gone was just a little frustrating.
  15. Hello everyone! Decided to write here about Trade Platform. The problem is - I don't have one! I don't know what I am doing wrong, but new items for Research don't unveil anything. I tried 2 or 3 of them and after Research finished nothing appears. So it looks like I opened every tech update there is. But I still don't have Trade Platform. I attached some video where you can see that I place new item on Research and nothing appears. It's in Russian, but it is doesn't matter - you clearly can see that nothing appears after Research and as I going through possible buildings - no
  16. So upon logging into Astroneer I immediately found my world broken, missing chunks and disconnected seems : / I have included pics. Windows 10, Titan XP GPU, Patch 125. You cannot form or deform the ground to get it to reconnect even if its a split seem, though you can get it kind of close. But again massive amounts of the world are just missing now.
  17. Sometimes when I research an item it disappears after its researched without showing what it was or anything. Sometimes it will end up behind the research pod but most of the time it just doesn't show.
  18. I have experienced a bug when I was on the moon (Barren), I had created a big battery for power storage and a couple item storage things. I then placed them down on the ground not attached to anything and went back to Terran to get Resin to expand my moon base so I could place the Items I made on the expanded portion. When I had landed back on Barren the big battery and item storages that I had placed on the ground disappeared.
  19. Hey guys, I don't know if the tags are missing or something but I'm not seeing a thread on this. When I'm under ground or if I've dug a whole for myself, if I gather items and my backpack is full. Normally it'll drop, but if I'm backed up into the ground when it pops off the gun it's pops out of existence. I thought maybe it went into the ground but I was unable to mine out the items. I've been able to duplicate this with everything I've come across so far. Kinda a waste of items but fun to test out.
  20. Hey Guys, I was driving along on the surface and stopped to get common element. I got out to get some but when I turned around to put it on the rover, every thing was gone. The truck, two rovers with storage on both, 2 unknown research, a habitat, a solar panel, a seat, a winch, and a few minerals were gone. I looked into the sky and there they were. They were exploded with the wheels completely off. I went to get a closer look but they moved as if they were attached to me somehow. I ran to a nearby mountain, they collided with it and reassembled but I never recovered them as they complet
  21. Rover complete gone (no tag or any evidence) after return to Terran from another planet. Could be it blew away but there is no tag, so i think its a glitch.
  22. Not sure how any of these bugs happened, but I believe the one with resources falling through the ground is due to base expansion which pushes dropped items into the planet. They pop up in caves below, so it's not a complete loss. The others, I'm unsure how to explain. You know when you look into the sky, and see a distant planet? Well, I saw one cut into four segments, floating around each other. The planet didn't float away or anything, I just could see the core and don't want to land on it for obvious reasons. Third bug is that I have power stacks somewhat used up, but when I put them in pl
  23. Playing on steam with a xbox controller. I just created my first rover in the game and fueled it using a solar panel from a smelter panel. After that i attached a one seat chair (the chair i had was found from a crash debris sight and was not made from a printer) to the rover and entered the vehicle. The rover immediately began the flip into the air until my character was ejected from his seat and the rover settled after. I flipped the vehicle over and reentered and the rover again started to flip. I do not seem to have any control over the rover and no input seems to change of the r
  24. When i create a world on my XBOX and go play on my PC all my saves are there but once i go back to my XBOX from my PC all my saves are gone.
  25. When I relaunched my game I noticed my trade ship was missing, I sat around waiting to see if it would appear or return but it never did PC, Keyboard and mouce, i5 6600k at 4.6GHz, XFX Rx 480 1338 MHz