Search the Community

Showing results for tags 'medium rover'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 11 results

  1. Currently it's 1x Rubber, 2x Plastic. I submit that it should be 1x Rubber, 1x Plastic, 1x Aluminium instead. Might as well just go ahead and make it Aluminium Alloy considering the damn thing already requires the chemistry lab to make. It's the only one of the rovers that doesn't use any aluminium - why is that? Strange and inconsistent. ~ The other thing I'd like to touch on is how seemingly useless the medium rover is now that you've put it on the same tech tier as the large rover. Why? It doesn't seem to have a niche to call its own. So what I'd like to propose is this: consider what niche each wheeled vehicle is intended for. What is the niche of the medium rover? I submit that it could be a pre-spaceflight overland explorer. I.e. it shouldn't require the chemistry lab to craft. Possibly it could also find a place as an overland exploration vehicle in post-spaceflight offworld base configurations that don't opt for a large printer. What does that mean for its crafting recipe? Well, no more rubber and plastic for one. Probably 2x Aluminium + 1x Resin - that strikes me as reasonable. Or you could simply take its SEA recipe and snip one of the nuggets out of it.
  2. Summary: 1.0.4 - Steam - Rover stops responding when drill is turned on Description: Any rover in my game stops responding to input while a drill is turned on in any front/rear slot. Input resumes working when the drill is toggled off. Video of bug: https://cdn.discordapp.com/attachments/260188315913945105/544151203441934336/New_video_Small_2.mp4 In the video I am always holding forward, and half way in I start holding forward and steering, but when the drill is turned on, only the rover's momentum keeps it moving. It will eventually come to a stop and even slide backward if on a hill. There is a workaround that can still make it usable by accelerating, then toggling the drill on and off periodically, so that the rover's momentum will carry it forward while drilling. Its less effective up-hill, of course, so it still isn't ideal. Platform: Steam Version / Build Number: 1.0.4 (present since 1.0) Specifications: OS: Windows 10 Home | v. 1803 | Build 17134.523 CPU: Intel Core i7-2700K CPU 3.50GHz GPU: NVIDIA GeForce GTX 970 RAM: Patriot 3x4GB DDR3 1066Hz (12GB) Drive: KINGSTON SA400S37240G (SSD)
  3. I saw many people already reporting it, but i'm making a topic to address all the issues with the land rovers so far. Rover won't work: On entering the rover and attempting to move, the vehicle won't work what so ever, regardless of energy. Bellow are some possible reason/fix but none of them are 100% consistent. Some times, removing batteries or external power sources or any items on the driving rover work. Some times detaching the driver rover, entering the driving rover and making sure it works, getting out and re attaching works. Some times alt-tabbing works. Some times flipping the rover works. Saving/Loading seems to don't work A small bump completely destroys momentum: Mostly a medium rover issue, it seems it want's a absolutely plain field to travel, even a small irregular shape will stop it from 100 to 0 in a frame or flip side-ways. Also the medium rover seems to not have traction/adherence at all, a simple curve sends connected modules to drift left and right. Wheels stuck on other modules wheels. While the rover is drifting I noticed the wheels stuck on inverted positions. Module 2 has the 4 wheels turned left and module 3 has them turned right and both seem to be stuck on each other. And they stay stuck even after the drift stops, making impossible to drive in a straight line. So far this are the issues I found so far, 1.0 is being amazing so far, just a little weird around the edges as is expected on a launch.
  4. Summary: Medium rover wheels gets stuck to the ground then realign under the rover after a little movement. Description: The summary pretty much covers it and the video really covers it. Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 64bit 1803 OS build:17134.285 CPU: Intel 6700K GPU: NVIDIA 1060 6GB (Driver Version 411.63) RAM: 16GB 2400MHz Drive: 7200RPM Harddrive
  5. Encountered a new bug today. When attaching a Small Solar to the front or back of a Rover Train, it attaches upside down, rendering it useless. It doesn't provide power. Please see the image below:
  6. Description 1. When I plug in a power cell into Medium Rover I've got infinite power. It happen when I took the power cell from backpack when it working and plugin to front nest on Rover. I riding in a circle about 10min and still has full batery. EDIT: every power cell act like that! I plug one into research station and I have constantly full research speed. 2. I can sit on chairs plug in to wrecks even when chairs are under Terran (when I get off it launch me into air). We need much shorter range to interact with chairs. (video) Platform: Xbox One (fat, 500Gb) Version / Build Number: 0.6.0.0
  7. Description 1. When I plug in a power cell into Medium Rover I've got infinite power. It happen when I took the power cell from backpack when it working and plugin to front nest on Rover. I riding in a circle about 10min and still has full batery. EDIT: every power cell act like that! I plug one into research station and I have constantly full research speed. 2. I can sit on chairs plug in to wrecks even when chairs are under Terran (when I get off it launch me into air). We need much shorter range to interact with chairs. (video) Platform: Xbox One (fat, 500Gb) Version / Build Number: 0.6.0.0 ASTRONEER (Game Preview).mp4
  8. Summary: Stacking medium wind turbine and crane. Crane disappers when driving. Description: Having built a medium rover, I've attached a one seat open cabin on it and was able to built this drilling thing on it. Than I've realized that i could attach two types of wind turbines. The medium one even within the position of the crane. As soon as I've started to drive, the crane disappeared - with the drilling head and the two little wind turbines. Only the rover, the seat and the medium wind turbine remained. Platform: Steam, Content BuildID: 2445874 Version / Build Number: 0.5.1.0 Specifications: OS: Win 7 SP1 CPU: Intel Core i5-4200M CPU GPU: NVIDIA GeForce GTX 765M RAM: 1288MB RAM Drive: WDC WD5000LPVT-22G33
  9. Yesterday I made a big trench next to my base to park my 3 rover train into so the storm dos not flip it. Today when I opened the save everything was fine, then I built some Research chambers and I turn around to go to my rover and half of it is in the ground and a minute ago it was fine. Unfortunately I did not take a screenshot of it being spawned like that, but I have drawn a picture of how it was.
  10. Hi there. I just discovered this weird issue with my rover train: When I leave my train undisurbed for a while, I frequently find the train floating, fixed in a very interesting pose. As soon as I get closer the train falls down and does some spazzy things with its wheels. When I start driving, the spazzy stuff stops and eveything behaves like normal again. I didn't encounter this problem before, so it might be a save file issue you'd propably say. but I have the same issues with other save files, and the problems where still there when I restarted the game a few times. Is there someone who has the same problem or knows what the heck is going on here? Thanks - train fixed in place in the sky - train after it fell down
  11. Ljorius

    Medium Rover

    the medium rover appears to be heavier then the patches before, but this also results in lesser climbing ability, when i created a slope for underground mining, suddenly the rover could not climb this one any more, worst when loaded the medium rover stucks in climbing slopes