Search the Community

Showing results for tags 'medium battery'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. Posting this right after my last bug report. Steam, keyboard and mouse. I traveled from Atrox to Sylva, then realized I needed methane for something so I flew back to Atrox and decided to take my medium batteries with me. You can see in the pic what happened to them. Again, might be because of something in the latest update, or because it's an old world.
  2. So theres been a glitch that's been bothering me for a while. It Is associated with the large storage unit and either the Medium Shuttle and Large Shuttle, the areas that indicate the power being provided become off center, as in the disc that indicated the power being supplied is very off to the right or left, and it looks very strange. It only occurs after you have traveled with it in the shuttle.
  3. Summary: 1.0.3.0 - Windows 10 - Medium Battery Model Glitch Description: I traveled to Novus to get some Methane and when the back hatch of the Large Shuttle opened, the model of 2 medium batteries were glitched. Even when I came back to my main base on Sylva both models were still glitched. The batteries were still working though. Platform: Windows 10 Store Version / Build Number: 1.0.3.0 Specifications: OS: Windows 10 Home x64 | v. 1809 | Build 17763.316 CPU: Intel i7-7700 CPU @ 3.60Ghz GPU: NVIDIA GeForce GTX1070 RAM: Kingston 16GB DDR4 2400Mhz Drive: WDC WD10EZEX-60WN4A0 -----------------------------------------------------------------------
  4. Version: 1.5.8 (Steam) I noticed something strange about my battery and see this. The bars are off to one side. Don't know whether it is related to my computer. Spec: i7 7820HQ (OC 4.2) NVIDIA Quadro M1200 4GB w/ 431.94 Driver DDR4 2400 MHz 32GB *By the way, the new update felt really buggy, I had the resources stuck in the soil centrifuge and chemistry lab and some other rendering issue, too.
  5. theblackknightxiii

    Medium Battery Meter Glitch

    I have found a glitch in the way the game handles the Medium battery. when slotting the built medium battery in the large shuttle, taking off, and landing on another planet, the meter is off center from the battery itself.only fix is to re-package the battery and unpack again.
  6. I encountered this bug when I was travelling from sylva to atrox, I was carrying a medium battery in the large shuttle, which was uncompressed and full of charge. When I landed and put the battery on a platform, the bars were shifted, as displayed in the image. It did not fix when I shut down the game and restarted it. My game is in the latest version (1.0.7) Computer specs: MSI GS70 6QD i7 6700HQ Nvidia GTX 965M Windows 10