Search the Community

Showing results for tags 'low'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Trying to play v1.0.13.0 is still a virtual slideshow. The framerate is still far too low for enjoyable gameplay.
  2. After the 9.0 update on my steam version of Astroneer I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time.
  3. Summary: 0.6.2.0 - Steam - Performance Description: While running, driving/exploring planets and digging, game performance suffers. Gameplay is choppy and framerate is very unstable. Same as in singleplayer and multiplayer with two players playing. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 0.6.2.0 Specifications: OS: Windows 7 Ultimate Service Pack 1 CPU: AMD Phenom(tm) II X4 965 3.42 GHz GPU: Sapphire Radeon R9 280 Dual X-Boost 3GB RAM: HyperX 2x8GB DDR3 1600Hz Drive: Seagate BarraCuda 1TB 6Gb/s SATA (ST1000DM010)