Search the Community

Showing results for tags 'lost'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. It's been three days and everytime my friend tries to join my game, he has this message :"your connection to the host has been lost". We tried restarting steam, restarting our pc, and other things and we still can't play. We absolutely love the game so it really annoys us. Have a great day
  2. Hi, I love Astroneer and have been playing it non-stop Really fun with friends and relaxing. However, I lost my Terrain Tool and can't get it back! HELP!!! Police report: I was on planet Vesania going down into a cave with a tractor (with medium storage connected at front) with 2 connected trailers ( each with their own medium storage), I went to collect a bunch or resources dumped in a little hole i had made. When the tractor trailer was all filled up, I headed back to the top. When i arrived, I noticed that I had a Lithium resource stuck in the slot where my Terrain Tool should be. I went back down to look for my tool but it's no where. WTF? Problem Fixed: Killed myself.... Hope this helps
  3. Hi Team!! Although beacons are the number 1 way not to get lost I would like to suggest another concept for explorers, landmarks. This is a low priority request but I feel from a design point of view would make the game look far more amazing and also allow players to explore with less chance of getting lost (which is damn easy to do!). I thought the new alien artifacts would do this but they're all the same. Even if you don't go by my idea you could change the look or colours of the various alien buildings instead. I found seeing multiple alien buildings while exploring actually disorientated me somewhat leading to getting lost. Quite the opposite of what was expecting. Create large objects or rare land formations spread across a planet. These can be very spread out and allow players to judge their position without the need of beacons or at least, not as many. Crazy steep mountain formation. Crashed alien ship. Giant crystal formation. Huge plant type structure or tree (life tree from Avatar for example) Floating strange object high in the sky. Volcano or similar structure with smoke, lava or some weird goop coming out of it. etc etc. Sometimes these landmarks dont need to be high. They could be a giant weird hole in the ground with glow stones or weird asteroid sitting in a crater. You could also add rare minerals to these areas if you wish. Landmarks could also be very interesting places to build a base! Overall, something that stands out so a player can somewhat understand where they are from their base. Beacons or no beacons. Cheers team, keep up the amazing work. The new v.1 is amazing.
  4. This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  5. This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  6. I play on Xbox One and had an issue with having items fall to the unknown when removing from my pack to sit on the ground. I had created “craters” to organize my items until I could build storage tables. 2 or 3 times, while removing an item from my pack to place in the crater, it would start falling into the planet until I could no longer see the item label. Think it may have just been that the item wasn’t completely out of the surface plane when I let go of it.