Search the Community

Showing results for tags 'loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 12 results

  1. I bought a game in Steam at 30.03.2020, but after loading the planet system the game crashes like this (russian): How i do fix it? I use win 10, notebook, GF920MX, 4G
  2. Summary: After I build EXO Request Platform and saved, trying to load save causes Astroneer game to crash and 50% of time my Windows 10 system emenergy reboots thru black screen. Description: crash to system / system crash 50/50 on loading save file or just after loading of the save file is finished Platform: Steam Version / Build Number: 1.8.64.0 Specifications: OS: Windows 10 Pro v. 1903; Installed on: 22.9.2019; OS build: 18362.535 CPU: Intel Core i7-6700K @ 4.00 GHz GPU: Nvidia GeForce GTX 670, Chipset: GK104 rev. A2 Memory 16 Gb DDR4 Drive: Samsung SSD 850 EVO 2TB ----- Strangely the crash seemed to be caused by my GPU but no gametime crashes were before this dreadful save. The following information was included with the event: \Device\Video3 Graphics Exception: ESR 0x404000=0x80000002 The message resource is present but the message was not found in the message table Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="nvlddmkm" /> <EventID Qualifiers="49322">13</EventID> <Level>2</Level> <Task>0</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-12-22T17:14:11.349180000Z" /> <EventRecordID>12115</EventRecordID> <Channel>System</Channel> <Computer>DESKTOP-NL240TQ</Computer> <Security /> </System> <EventData> <Data>\Device\Video3</Data> <Data>Graphics Exception: ESR 0x404000=0x80000002</Data> <Binary>0000000002003000000000000D00AAC0000000000000000000000000000000000000000000000000</Binary> </EventData> </Event>
  3. Hi, my name is Luis Fernando, and I need help with the Astroneer game. I recently purchased the Xbox Game Pass And With that, I decided to download astrooner. I installed the game and opened shortly afterwards, a microsoft tab appeared. It was something loading, but it does not leave the 0%, and was at 0% for about 15 minutes, decided to cancel, and confirmed the cancellation. And it was black screen. I closed the game, and opened it again. But the game opens, and is black screen, and the menu does not appear or anything, just a black screen. I tried to uninstall and install the game again, but the same thing happened. If you want I put a video for you to understand better, but it's not a big deal. I just click start, a game screen pops up, then it's full screen, and it's black, and it doesn't come out of it. What I have to do?
  4. As soon as the update loaded my system is unable to load any games. It loads about 30% then freezes and all I can do is hard reboot.
  5. Started a new game then saved. Now most of the time it won't even load to the menu. DxDiag.txt
  6. Critical Bug - Game Doesn't Load Ever since the exploration update, I have been unable to load the game. I click play, the game "opens" in the sense that it goes to a black screen, and the icon appears on the task bar. That's as far as it goes. I don't hear anything. I don't see anything. It just never loads. I've tried verifying files. I've tried deleting and redownloading it. Nada. Anyone have any suggestions?
  7. I have Summer release 2019 running on Steam under Windows 7. I can load a small save, the one I made right after landing. But it hangs while trying to load my only other save representing 150 hours of play with many tethers on several planets, many large item etc. When it hangs, the only thing on the screen that moves is the mouse. The screen is frozen for Astroneer and all other apps. I cannot even CTRL ALT DEL, and cannot Sleep. Hard Power Down is the only way forward. I have settings in Steam for the app to always update. I turned all graphics setting to minimum. Like primitive clouds, ec.. This has happened off and on ever since I bought Astroneer right after 1.0 came out. Usually I could wait a day and by then another fix was released that fixed it I assume. It was always a situation of 'I hope I can play Astroneer today'. I do have an old graphics card and I get this warning, but AMD doesnt seem to have a 17.12.1 install for my HD5700: Gregoroamin
  8. Couldn't find any way to open a support ticket. My game crash on loading a saved game. I have searched and tried various solutions, they have failed or inadequate. That stack overflow error(if that's what it is) makes the game a waste of time for me. Between work, marriage and family life it feels disrespectful towards my hard earned free time. My specs are - OS: Windows 7 64 bit Motherboard: z370 aorus gaming 7 CPU: i7-8700K 3.7GHz RAM: 32GB DDR4 F1200 CL17 RAM Dual-Channels GFX Card: Nvidia Geforce 770 4GB I successfully host arma3 coop servers on this setup. I'd hope you'll help me to change my review into a positive one, I would love to do it! https://steamcommunity.com/id/Tuxu/recommended/361420 I've added my logs in a rar file in the mail I've sent to support@systemera.net from the mail I've logged into this website. Please redeem this game from its mess! Regards, Tuxu.
  9. It's unclear if this was removed from the menu intentionally or if it's a bug, but since it's not in the summer update release notes and is materially impacting how I play the game I'm filing a bug report. Please restore the in-game saved game menu to what it was before the summer update.
  10. I'm encountering a problem with turning on the game after the official release of it. Every time I turn on the game the cinematic plays and I cant skip it, and after around 30 seconds(usually its after the scene with the spaceship) my computer just turns off(everytime). I cant skip the cinematic for some reason(as of writing this post) nor can I change the settings in case its my PC'c issue, although Radeon software says I have more then enough to run this game. When in late alpha I recall having high graphics settings but I couldnt change them while the cinematic played.
  11. hi Guys After the new update, I've started again, but now I can no longer create the score because the loading goes on for hours. Thanks for the fix. Darfino
  12. Summary: Game wont load past the spinning circles/planets Description: About a month ago, after playing the game for several hours during various builds my Astroneer decided I have played enough. Now, when I try to start the game via steam i get as far as the music playing after the planets and circles loading screen but then it simply closes without error. This is still the case after the most recent update (Update 0.8.0) I had some success before the most recent update by deleting the %AppData%\Local\Astro\Saved\Config\WindowsNoEditorGameUserSettings.ini , where on a couple of occasions the game loaded. On the occasions that the game loaded, i did note that after about an hour or so of playing I lost the ability to pick items up, such as research items/blobs. To cover all the bases I uninstalled the game and deleted the %appdata%\local\Astro folder too. Then reinstalled and had exactly the same issue. Platform: Steam Version / Build Number: Not sure how I would get the build number as the game wont load, I couldn't find these instructions on the forum post explaining "how to post a bug" - but I updated to 0.8.0 today. Specifications: OS: Windows 10 Home CPU: AMD A8-6600K APU with Radeon HD Graphics (8570D) GPU: Nvidia Geforce GTX960 RAM: 32gb DDR3 Drive: Samsung SSD Evo 250gb / Seagate Desktop 2 TB Internal HDD (st2000dm001)