Search the Community

Showing results for tags 'large rover'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hello everyone this if my first time posting here so excuse any mistakes in describing the bug. I'm a new player and i want to help the development of this super cool game by sharing a bug i found by chance: I am playing on the Steam version and in the version 1.13.128.0 Steps to reproduce: Find cool marble Attach marble to the back plate of a Large rover connect the rover to a structure The marble vanished when the animation of the backplate spinning starts. i dug and searched around to see if the marble was simply ejected but can't fi
  2. So I never use the large rover because of 1 reason, and that is the seats when I launch the game ( ps4 ) I see the large rover seats on the front, normally, and when I tried that in my game it didn’t work i would be a great new feature because the large rover is going to look a lot cooler if we could put the large rover seats ‘normal’ straight on the front of the large rover. you people will probably never read this , or even add this but it would be really cool if it did
  3. Why can machines output to another rover, but it can't input? Please fix this.
  4. @SES_Adam @SES_joe Large rovers still lose their momentum while using a drill &/or paver on Xbox after the holiday update. I thought this was fixed after trying it in creative mode, but it's still broken for adventure mode.
  5. Summary: 1.9.91 - Windows 10 Store - Large rover cannot be charged Description: On rare occasion when large rover was discharged fully is not charging anymore. EDIT: Large rover doesn't have any attachments on. However it looks like it still thinks that drill (that was previously attached) is turned on. Platform: Windows 10 Store Version / Build Number: 1.9.91 Specifications: OS: Windows 10 Pro 1909 (18363.592) CPU: AMD Ryzen 5 2600 GPU: Nvidia GeForce 1070 RAM: 16GB HyperX Black 2666Mhz Drive: Seagate Barracuda 1TB
  6. I attempted to pack up a LVL 3 Drill that was on the front of a Large Rover. Think I selected the cable with the packer which made the game crash. This happened on: Steam/PC using Mouse/Keyboard while also having a controller plugged in
  7. Hey guys, firstly. Great job on the game. I have had astroneers since it basically came out in early early access on Xbox one and it has been absolutely amazing watching the game grow! You guys have invented a purely beautiful work of art and I have enjoyed countless hours of really entertaining and thoughtful fun. Couple of of things that have really really pissed me off. Tethers causing an immense amount of lag as the game has to account for every single tether in the gAme. While the re-breather is as good solution to this, 8000 bytes and nanocarbon alloy mean
  8. How does a tractor pull a large rover? Also, the tractor can pull up to 3 trailers but how can't connect 4 large rovers? The large rover should pull 3 other large rovers right(it only pulls 2)?AND it can connect to up to four. The tractor can only pull what it can connect to so why is the large rover different? Furthermore, why does the output of any machine go into the t3 sockets first, then the t2 and last(where it should actually go) the t1? That shouldn't be a thing. On top of that, If you have let's say a scrapper on the front of a train of 4 CONNECTED large rovers, scrap should flow to t
  9. I have a large rover, four rtg's, AND a medium battery. I have a level 3 drill head and while drilling, the rover will not move forward, reverse, left, or right. When I turn the drill off, maneuvering capability is restored. I thought...ok...draws extreme power. So, I put the level 2 drill head on. Same thing. However, the tractor can use the drill heads with less power and no issues.
  10. Summary: 1.0.4 - Steam - Rover stops responding when drill is turned on Description: Any rover in my game stops responding to input while a drill is turned on in any front/rear slot. Input resumes working when the drill is toggled off. Video of bug: https://cdn.discordapp.com/attachments/260188315913945105/544151203441934336/New_video_Small_2.mp4 In the video I am always holding forward, and half way in I start holding forward and steering, but when the drill is turned on, only the rover's momentum keeps it moving. It will eventually come to a stop and even slide back
  11. Just unlocked the Large Rover in version 1.0.4.0, I've built enough for 3 Large Rovers (not enough resources to create a 4th yet; the max consist, unless it's changed), the 3 Large Rovers move just great, but the moment I add any sort of payload, Small Solar/Wind Turbine, Oxygenator, Small Storage, large storage, etc, the Large Rover consist of 3 does not move. If I reduce the consist to 2 Large Rovers, with a payload, it will move as expected. Either this is a bug or the consistent max has been changed, but I'm thinking if it had, then I wouldn't be able to connect or move 3 Large Rovers w
  12. Summary: 1.0.4 - Steam - Large Rover doesn't move(video included) Description: Hi, i created 3 large rovers and attached them to the first one which has a medium rover seat. It doesn't matter what is them. If you attach 3 large rovers, then look away and then try to drive them, they won't move unless you deattach the rover with the seat, drive it a bit, reattach it and in the worst case scenario dig under every rove. I am pretty sure it is intended to have up to 3 large rovers attached to each other because if you do what i said, they move normally and the tractor can be attached to 3 t
  13. I saw many people already reporting it, but i'm making a topic to address all the issues with the land rovers so far. Rover won't work: On entering the rover and attempting to move, the vehicle won't work what so ever, regardless of energy. Bellow are some possible reason/fix but none of them are 100% consistent. Some times, removing batteries or external power sources or any items on the driving rover work. Some times detaching the driver rover, entering the driving rover and making sure it works, getting out and re attaching works. Some times alt-tabbing works. So
  14. 10.0.2.0 Steam / Windows 10 Home I7-5960X @4.5GHz 32GB 3000MHz Corsair RAM EVGA GTX 1080 Ti Samsung SM951 500GB M.2 PCIe SSD Steam installed on an windows software RAID 0 volume consisting of 3 Samsung SM951's ------------------------------------------------------------------------------------------------ The haze effect stays long after the storm is gone while you are in the seat on a large rover (and probably the medium rover). You can jump out and see that the haze is gone.
  15. Summary: Small fabricator prints into seat when used on large rover. Description: When the small fabricator is put on a large rover, it does not account for the items on the other slots, so during printing it prints into for example a seat. See attached image Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 Pro, 64bit, Version 1803, OS Build 17134.191 CPU: Intel Core i5-7500, 3.4 Ghz in Asrock Fatal1ty H270M GPU: ZOTAC GeForce GTX 1080 8GB RAM: Crucial 16GB Kit (8GBx2) DDR4 2400 MT/s (PC4-19200) Dr
  16. I saw that there was an issue where the Large shuttle capsule face inward instead of outward. I have discovered that the large Rover has the same issue. See attached photos. This issue will affect headlights while driving at night.
  17. Xbox One Alpha 8.0, unable to build crane on large rover due to height. Difficult to adjust terrain to compensate. When large rover is level with vehicle bay, the build option is unavailable due to interference.
  18. Summary / Description: Driving along with my mobile mineral extractor / crane setup on two large rovers, and rover just fell into/through the ground. Hovered there in graphical nothingness after slight fall through immediate terrain (see images) for a while. Obviously it was stuck, when I got out I fell to the bottom of the cave and died. Took a small rover to the cave system underneath and the terrain had regenerated around the rover. I cut the rover out, allowing it to fall into the cave system. Had to engineer a big ramp to drive it back out. took a long time! When originally fall
  19. Hi, so I am playing ASTRONEER and I've recently made the Large Rover. So, I hooked it with some research materials, a seat and a solar panel while playing on the Steam (Keyboard) version of the game. I was just driving around the place and next thing I know, my large rover gets stuck in a hill while climbing it. Figured I got stuck on a rock, I continued to try to drive. Then rotating my camera, I noticed my rover was sinking into the world. Then finally my rover instantly gets swallowed by the world. I'm playing on the Alpha 0.7.0.0. Version so, yeah. Have some pics. Hope I filled i
  20. Greetings! After hearing about the new 0.6.5 patch, I created a new world to give the new things a try. I crafted a large rover with a one-seater. However when I exit, it sends the rover flying into the air. After testing it a few more times, I realized it was my character that was in the way (it exited in front of the rover, not the side), causing tension between the character and the rover-- which made the rover launch into the air. This happened often around fully flat ground, but not too much on uneven terrain. I gotta say, it was quite entertaining to watch the rover fly across
  21. The new rover system is nice and I do like it (The batteries are still woefully inadequate but oh well) but whenever you exit a 1-seat on a Large Rover, it flips out and goes all over the place before crashing nearby. Hopefully this gets fixed soon, the issue seems to be that when the Player exists the seat, it clips inside the Rovers' model.
  22. Summary: 0.6.1.0 - Steam - Unable to Place Items in Specific Spots (On Large Rover) Description: After the large rover was driven, a medium storage item was detached off the rover. When wanting to place anything back onto those specific two item slots the medium storage took up, the game wouldn't let you (including the medium storage detached from the rover). Note: Nothing was attached to the medium storage when removed. I apologize for not capturing any media based on this bug. Platform: Steam Version / Build Number: 0.6.1.0 Specifications: OS: Micros
  23. First and foremost - Great update! Love the added freedom of creativity to place things through power tethers! I like the direction its heading! Large Rovers / Large Storage [Steam: Post Basebuilding Update] The large rover has 4 (x2) slots [including the front and back connectors], and a large storage uses up 2 of the (x2) slots [giving you a total of 8 slots free: 4 from the large storage, 1 seat, 1 remaining (x2) on the rover, and the front and back]. Prior to the update, you could power your rover by placing a power source [solar panel/wind turbine/large battery] either on your large
  24. So while I am playing my rovers will try to float away. but only if I am too far from them. Not like other side of the planet, but like 10 yards away. Then the wheels will fall off and reappear.
  25. Yesterday I made a big trench next to my base to park my 3 rover train into so the storm dos not flip it. Today when I opened the save everything was fine, then I built some Research chambers and I turn around to go to my rover and half of it is in the ground and a minute ago it was fine. Unfortunately I did not take a screenshot of it being spawned like that, but I have drawn a picture of how it was.