Search the Community

Showing results for tags 'lagspikes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. I bought Astroneer on steam and tried playing it for some time now in singleplayer and multiplayer. I can't even walk for 2 seconds without having a lag spike where I can't turn the camera or suddenly am somewhere else. I turned down all the graphic settings to low, it didn't change anything. This problem happend right from the start, even in the tutorial and the starting sequence where the capsule flies, the animation basically was a big lag. The game also has a way higher loading time than with all of my friends. Internet connection is flawless, upload and download highspeed, good ping and everything else. Other very high performance games like ARK have worked perfectly on my PC since years, just Astroneer doesn't do it AT ALL. It's totally unplayable and since I can't find a fix for it via the settings or anything else, I have to see it as wasted money and time. Very disappointing as I was looking at this game for a long time.