Search the Community

Showing results for tags 'laggy'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 7 results

  1. My game slows down when I play multiplayer on xbox.
  2. Love this game. I've been playing for a few hours and I've noticed it's getting extremely laggy. I've tried restarting the game, my Xbox, nothing seems to help. I'm about ready to quit it's getting so hard on the eyes.
  3. When I first played the game it wasn't so slow. Now it's almost unplayable. Can not enjoy the game with it that slow. Takes me about 12 seconds just to turn 360 degrees with the camera. It's a joke for real. Nothing funny about it at all. I feel ripped off.
  4. I'm not sure what happened here but I have a save I trasnferred from PC. Decent size base built, only have 2 rovers and some storage. It seems that when playing this save on my XBOX it is EXTREMELY laggy, the game is pretty much at a crawl at this point.
  5. Astroneer is NOICE. My only issue is the lag. I've been playing the game for just over a week now, I've colonized about 4 planets, and the game won't stop lagging. I'm playing on Xbox One, which may be the reason, I don't know. Of course, I can't really complain, seeing as the game itself is fantastic, and it's only in pre-alpha. There could be a number of things causing the lag, I'm just wondering if there's anyone else experiencing the same thing, because maybe it might be just me. I've watched videos of other people who are also playing the game on Xbox One, who have same-sized bases a
  6. I have an alienware 13 r2 (laptop) with an intel core i7 and 32 gigs ram with one other game installed and guess what, the game lags. I can't get the full experience because of the dreadful lag. I hope there is a way to eliminate lag. If there is, please let me know.
  7. I noticed that if I am close to tethers and refilling my oxygen, fps would drop significantly. I also noticed that the more tethers I have the worse it gets. For example, I placed tethers very far from my spawn point and the game got very laggy (only if I am connected to tethers). I am playing the game through Steam. Specs: 16GB RAM GTX 970 (Newest driver) I7 4790K OS: Windows 10