Search the Community

Showing results for tags 'harvesting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Idk if this has happened to anyone else, I searched but couldn’t find any other info. I play on Xbox One, and since 0.9.0 but also in 0.9.2 (I’m playing on fresh saves for this update) I’ve encountered a strange audio bug when I’m harvesting resources (like compound, resin, the like). I’ve noticed it specifically when using the Inhibitor which I unlock very early so I can clear the area around my base after I’ve flattened and smoothed it. I don’t recall hearing the weird audio when otherwise using the terrain tool to dig out resources normally. It seems to develop over time after using the Inh
  2. Hey, not sure if this has been posted yet. I have recently ran into an issue where I'm not able to gather resources. The mineral gun begins extracting but nothing is saved, the minerals get depleted without actually harvesting? Normally to fix this I have to die, I then re-spawn, fall through the map and die again and everything is fixed. Just wondering if anyone else has had this experience or maybe its already been posted as a topic?
  3. I think, we need NEW resource which we can get from a trees! So give us scissors (tool for a front rover/truck socket) and vehicle expansion for processing trees. Or it can be a tool for a crane like a real-existing wood cutting machine "BEAR C6". Trees must grow up from this moment.