Search the Community

Showing results for tags 'graphic'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 15 results

  1. Riq

    graphic

    my pc is 4k resolution and the game doesnt change the resolution to 4k, and how can I put on full-screen?
  2. Summary: 0.10.5.0 – Steam – Medium Battery Graphic Bug Description: Just a graphical bug of the medium battery. Still works correct. After restarting the game the bug is gone. This bug happens every now and then. Platform: Steam Version / Build Number: 0.10.5.0 Specifications: OS: Windows 10 Home | 1803 | 17134.345 CPU: Intel i5-4460 3.20GHz GPU: NVIDIA GeForce GTX 1050 Ti RAM: Kingston 2x8GB DDR3 800Hz Drive: Western Digital 1TB (WD10EZRZ-00Z5HB0)
  3. Not sure how this works but it was persistent. Even after exiting and reloading the game. Once in orbit with the planet it was normal. But when in this screen, it was all broken up like a sliced up orange. After leaving the planet and moving to a new planet it looked like this again. Hope this was helpful!
  4. Priority: Low Category: Visual When the truck is recharging it's top row battery packs, the graphic is positioned 1/3 below the bottom row. It just needs to be moved up a bit to look correct. =)
  5. As you see in the screenshot, the Pipes of the Base look a little bit broken^^
  6. I cant connect my vehicle properly. As you can see in the video, if i try to connect the vehicle, it looks like its disconnecting. Btw. Thanks for all your nice work and the game. Hope to see some new content soon For now its very boring carbug.flv
  7. The game needs more graphical options so that less powerful computers can play it quietly! It is a totally valid suggestion of real necessity. I'm using google translate, I'm sorry for the mistakes! Sorry, I saw the fixed posts and discovered the search tool I had not yet found hahaha, sorry!
  8. I've never edited files & stuff. what would be the recommended settings for my rig? I attached a dxdiag. apparently you guys would need that to help? DxDiag.txt
  9. Uranium Potato

    Graphic Options

    Hello Everyone, I think that System Era should add graphic options for the game. Have low, medium and high graphic options for the game so that players with low performing PCs could enjoy the game at 60 FPS and players with high-performance PC could enjoy even more detailed game play. The low graphic options should be less graphic intensive so that players with integrated Intel Graphic could play the game as well. I myself have 2 PCs. On my desktop, I can run the game at 200 or 300 FPS at max viewing distance. However on my Laptop, I can get maybe 30-40 FPS with minimal viewing distance.
  10. phil2411

    graphic settings

    Hello, the game can`t save the resolution Settings in game, after closing the Settings page the resolution jumps back to his old value (instantly).
  11. At the start of the game it gives an error about the driver versions. But the latest version of optimus architecture (310M) appears in version 341.
  12. Hello there, Kind of new to this forum so be gentle if this was already mentionned. Plus my English is bad so sorry in advance :). After hard quitting the game I had a graphic bug when ressources repop basically in the air, but were impossible to harvest. Since then, I pass buy this huge amount of minerals I already harvested. Did some research on the forum and see nothing related so I post my screenshots here ! Have a nice day, this game is fantastic, ps : For personnal use, I'm listing the "bugs" I've already encouter here : "random jumping vehicles", "spaceship and navette blocking vehicules stand (can be override by smashing the vehicle with a rover or truck)", "never ending character slide", "vertical life pod", "stuck in modules at construction", "ressources repop graphic bug" Sub
  13. In some areas this happend, I could walk and ride throuth and in some camera angles see under. Steam Win 10 Core i5 Nvidia GTX 1070
  14. Hi there a minor bug is that in the further gameplay i get some "wild vertex" some stretches polygon that covers a large amount of space and is only one sided. Iam sry that i got no screenshot from out. MAY BE its just caused by playing my savegame while the last 2 patches. I got a Geforce 750TI with the latest drivers on win10. In my opinion the buffer process of the landscape changes in time of gameplay. It gets a bit sloppy and buffers later only direct in front of you instead a bigger space arround you. May be because of ressources. On the right side in the screenshot you can see what happens there more often. The Surface vertexes are not connected. Thats 1.bug. The 2.bug is when wild vertexes covers spaces. For example i go into a cave and there is one. I cannot see through but i can move through. If i look back its gone, but only from 1 side. Regards Manni
  15. Images say it all.