Search the Community

Showing results for tags 'gone'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. So my wife and I were playing some multiplayer, I setup the first shuttle with oxygenator and headed off to a new planet. I tethered my way down into a cave and went afk still tethered and completely safe. A couple minute later my wife who is back on the home planet says "Oh nice! an oxygenator just sitting here on the hill by the base." I get back to my pc to find myself back in the shuttle after a respawn. I get out of the shuttle to find my oxygenator is missing! Tethers are all dead. This was rather funny and i managed to get a new one built from scratch, but it is quite the pain! Please look into this, love your game.
  2. Hi, I love Astroneer and have been playing it non-stop Really fun with friends and relaxing. However, I lost my Terrain Tool and can't get it back! HELP!!! Police report: I was on planet Vesania going down into a cave with a tractor (with medium storage connected at front) with 2 connected trailers ( each with their own medium storage), I went to collect a bunch or resources dumped in a little hole i had made. When the tractor trailer was all filled up, I headed back to the top. When i arrived, I noticed that I had a Lithium resource stuck in the slot where my Terrain Tool should be. I went back down to look for my tool but it's no where. WTF? Problem Fixed: Killed myself.... Hope this helps