Search the Community

Showing results for tags 'glitch'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. version: 1.11.62.0 platform:pc pc specs: cpu=ryzen 5 2600, gpu= radeon rx 560, ram= 16gb. i recently bought the game and have really been enjoying it, i went to novus for some hematite for iron, and the extra lithium can usefull i thought, but i have been noticing that walking/running on novus is just really stuttery, it feels like you keep on running into walls, but there are none, on a selfmade flat plane you can walk just fine, but when walking over the naturally generated terrain you just keep on getting stuck on nothing. i haven't had this problem on sylva or vesania(the other plan
  2. So on this new save I’d gone down to the core of Sylvia to activate it. While down there the gravity shifting made stuff go weird for a second but it had seemed to fix itself, but when I went back up to the surface (btw I was in a large rover the whole time) my character wouldn’t link with nearby tethers or buildings. not only that but eventually it did start to connect, but it started freaking out and started to connect and disconnect about 8 times per second. For some reason the little time in between the connections had started to charge my backpack a bit, but would immediately be
  3. While on top of a gateway on Calidor, I randomly get killed while on full oxygen and power (I know that doesn't matter here, technically). No hostile plants nearby since I am on the top of the gateway (none are near the base of it either). This happened to me multiple times in a row. Please fix this game-breaking bug!
  4. Basically, I have just spent the last 30-60 mins collecting a ton of organic and compound on Calidor. I dug a very small dent next to my shuttle to keep it in, because I landed next to a cave, and I didn't want them to accidentally get knocked in. I leave to get some resin, just a little bit out of the loading zone, and when I come back, most of it has disappeared! There is still some there, but for example, I had probably 10-15 compound, and there was only one left. I tried digging down, to see if maybe there was a cave underneath that they glitched into, but it was just solid ground for
  5. So, my rocket ship fell into the sun, then I went to try to save it and got myself stuck in space. .... how did this happen? Thanks for asking, first I'm on PC using windows and doing this via Steam. Second, a bit spoiler, but on the giant purple platform where you put in the purple triangle things - I tried to move my ship around, and it flung itself outside of the border of that "world" - the red wall that you as a human can not cross can be crossed by objects, including your rocket. After yeeting my rocket off it landed itself into the sun. So I got myself a chair, now grante
  6. So I found a bug earlier today after a friend of mine had been disconnected because my modem bugged out and shut off. So it went down like this, I was hosting a game and my friend was next to me in game. My internet cut out and he disconnected but it left his backpack where he DC’d I grabbed his stuff thinking he’d lose it and saved and quit to reconnect my internet. When it was back up and running he joined with all his stuff back and the items I took off were still on the storage platform. I can’t really attach photos but I’ll provide a tldr TL;DR: Multiplayer host disconnect int
  7. Self explanatory. Whenever I use a medium printer once, for the rest of that time I spent in that one loaded instance of the save, the printer sound will never stop, even if the printer is removed or destroyed.
  8. Today, I used a diamond to unlock the geometric triptych for the Glacio gateway engine but neither the Steam achievement nor the in-game suit unlocked. I tried restarting the game but that also didn't help. I have three gateways unlocked on the planet and had been traveling back and forth between them just fine. The interior gateway also is operating fine, in terms of its teleporting function. There is just no achievement or suit that is unlocking.
  9. Summary: 1.14.74.0-Xbox 1 - lighting glitch that could cause seizures Description: When I launched the game some of the oxygen bars on objects were very over lit and was causing bright flashing lights that I think could cause seizures for some people. and luckily I am not one of them. Platform: xbox 1 Version / Build Number: 1.14.74.0 Video evidence- file sizes were too big to upload directly to form
  10. I set up an auto extractor with a medium resource can on a malachite deposit then went to Calidor. When I returned 2 malachite were stuck on the extractor output at the same time and the can was empty. I moved the malachite to the can but it still didn't work. Even disconnecting from power and moving the extractor doesn't work. Read on Reddit that packing and unpacking the extractor fixes the problem, but haven't tried yet.
  11. i was looking for other nodes in my ship and when i found a spot to land by one. it was in some mountains and my ship ended up landing INSIDE the mountains.
  12. Summary: 1.13.129.0 - Steam - Items from canisters are bugging Description: When disabling the output from a medium canister while an item is being "built" making it stay half-done, an automatic arm will still grab it and break both the canister and the storage the arm puts it into. You cannot interact with the item in any way and it will block whatever slot it is on. If you manage to drop it on the ground there is no way of removing it, the only way proven to work is shredding the storage it is on. Screenshots attached Platform: Steam Version / Build Number:
  13. While in inventory, items don’t connect to each other well, for example, scrap and scrap bundles, or organic and small generators. Only happens in whatever the type of slot is you have 8 of. To replicate: just try to attach scrap to a scrap bundle that’s in your inventory, it will shake wildly and be very hard to attach. No other circumstances required.
  14. My inventory sometimes acts like a normal storage to my friend
  15. Several different issues while playing on self-hosted dedicated server so far: Terrain tool becomes unusable. You can open it in inventory, but you cannot enable and use it ('E' key not working). Usually happens after 2-3 flights from planet to planet, can be solved by reconnecting to server, but also, rarely, happens right after connection. Getting stuck on orbit after launching from planet. Menu to launch to another planet does not appear, only landing points on the planet clickable. Can be solved by landing and launching again (pretty bad if you use solid fuel thruster though!).
  16. Summary: 1.12.95.0 - items disappeared after packaging Description: When playing a co-op game, individual items packaged at the core of Vesania disappeared entirely along with the packager. This did not happen for items attached to a large rover, but did occur for the large rover itself, a medium battery, and an RTG that were on the "floor" next to the rover. This occurred after traversing a previously-dug ramp to the center of the planet, and the gateway engine had also previously been activated. Both players (host and joined friend) experienced the same glitch when attempting
  17. Old: on xbox, if you drop a camera face-down it acts as an xray device in the photos New: random xray when loading/respawning on xbox
  18. I did glacios probe once then i left and got the rest of them.The probe scanner shows I got it but I still dont have the teal pallet Or the wanderers way achievement.I cant relocate it because as I siad the scanner shows it was found
  19. I suppose it doesn't depend on a system so i wont describe pc. Let me just say all is smooth and good on my xiaomi note pro. Steam version.' I was trying to activate gateway on Desolo when accidently left my rover on the center triangle of a chamber. When i powered the chamber the triangle moved up and pushed my rover so it flyes pretty high (and it was the biggest one). I thought i could make some fun with this effect which looked nice and trustworthy, so i stood up on a center and pulled the power line in The platform arisen but it didn't pushed me, instead of it i just stuck
  20. So theres been a glitch that's been bothering me for a while. It Is associated with the large storage unit and either the Medium Shuttle and Large Shuttle, the areas that indicate the power being provided become off center, as in the disc that indicated the power being supplied is very off to the right or left, and it looks very strange. It only occurs after you have traveled with it in the shuttle.
  21. I play on the Steam version for Astroneer (version 1.11.62.0), and after playing for long periods of time with a friend the game starts to get a little buggy graphically, but it was bearable to say the least. Recently my terrain tool just disappeared. I was replacing the drill mod 1 that I was currently using on my tool with a drill mod 2. I wasn't able to pull out my terrain tool using the hotkey and had to manually move it. When I went to put the drill mod on my tool, it slotted into the spot where my terrain tool should be. Which promptly made it just disappear when I closed and reopened
  22. I was playing with 3 friends in a multiplayer session and I wanted to show them the Fast Travel Node (which looks awesome btw). When they walked over to it however, their characters died before they could gaze at the odd stone. There appears to be a glitch where if the character walks over the slits in the floor, they repeatedly hurt themselves on the ground. Is there any chance this could be patched in the latest update?
  23. I have both the "Galactic Boogaloo" and "...And Beyond" trophy's on the PS4 platform, but the galactic customizations (including the dance) are not unlocking. Also having an issue with "The Wanderer's Way" achievement, Glacio Pioneer 1 is not unlocking. Even though all historical probes were found, I did not see the wanderer though the last rift.
  24. I'd like to say, before anything, that I'm loving Astroneer. I'm playing on PS4 Pro, updated to the newest system version (7.01) and have just updated Astroneer. Unfortunately, I'm very disappointed that I can't progress with the history of the game and all solve Its mysteries. I already have more than 40h of gameplay, exploring the caves, the surface and activating every sigle Gateway Chambers. Beside, I feel bad about not being able to attend the Holiday Update event to benefit the Seattle Children's Hospital. So, I'm stuck in Vesania. Whenever I activate Vesania's Core Gateway Eng
  25. Hi all, My co-op partner was traveling from Novus to Sylva, and her game crashed (i.e. it blackscreened shortly after she clicked on Sylva). After booting back up, she joined my game but could only see and access the start menu from her end. I know she's in my game because she gets a notification that she's lost connection when I've ended the session. We've tried restarting Steam and both PCs to no avail. Is there an alternative fix to this? I'm going to try and duplicate the save to see if anything changes. Thank you!