Search the Community

Showing results for tags 'game-breaking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 8 results

  1. https://youtu.be/4FL6ADe7su0 I don't know if that YouTube link will embed properly. Just figured I'd reiterate this bug - the terrain regenerates in multiplayer (connecting to host - host is fine) when doing deep-cavern dives which subsequently makes mining deep planet minerals impossible. It makes me not want to play the game.
  2. So my friend said that his small rover (now called a Buggy) battery wasn't draining even though the power generation wasn't working. This needs to be fixed soon if it is a bug (he's uh...less-than-intelligent let's say, so it may be a false report) but if it is a bug it does need to be fixed as it breaks the game balance. We're in multiplayer too, and I haven't seen this bug in singleplayer before
  3. Summary: 0.9.0.0 - Steam - Flying Seat Glitch Description: If you grab a seat the moment before entering it you can fly it around, even to other planets with no penalty or price. Video of Bug/Glitch Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 0.9.0.0 Specifications: OS: Windows 10 Home x64 | v. 1607 | Build 14393.693 CPU: Intel i7 5820k 3.4GHz GPU: GTX 970 FTW+ ACX 2.0+ RAM: Corsair 2x8GB DDR4 1333Hz Drive: Western Digital 2 TB HDD 7200 RPM
  4. So, me and my friend started a very successful world on Xbox One, getting as far as building Shuttles and going to other planets. So, to get to the point, me and my friend, who we'll call Jacob for now, are driving across the planet we first spawned in scanning for Hydrozine to fuel our Shuttle, and it I accidentally suddenly stop and he crashes into me with his rover. Both of us were kicked out of our rovers, which glitched out everywhere, and then eventually they just floated away, leaving us stranded too far away from base to get oxygen, and to make it worse, we couldn't even build new rovers as we were running out of common materials needed to make them. We ended up dead, leaving behind lots of valuables, such as copper and Hydrozine. There really isn't much we can do to get them back, I just thought I should report on it.
  5. Playing on PC - Steam Playing in Co-op, built a full base on Terran home planet, fly off to Tundra and have host place the habitat. It lets me actually set it, but I couldn't move the habitat itself [This habitat bug will happen with pretty much anything that any co-op player creates in the world, if they log off and come back into the same world, they will not be able to manipulate any habitats, seats, etc.]). Only allowing me to "activate" it to start building. Once this is done, any base building henceforth on this new planet on a player built habitat is completely non-existent for the co-op player. It does not terraform land to spawn in new stations (smelter, trader, etc.), you can not add any new connectors and on the rare occasion you see a hologram of one indicating you can build something, it will dissapear when activated by either player, and you can not see anything placed on the connectors between platforms or the platforms themselves. Note: Everything will appear just fine and dandy for the host player, but any co-op companions will be the ones that witness this bug. Very odd bug, makes it close to impossible to build a base on another planet with a buddy and actually enjoy the experience. Hopefully gets fixed soon Good work so far guys.
  6. Hello! I bought Astroneer about two days ago and, at the point of writing, have four hours played. So far, I absolutely love it. Beside falling through the ground and died inside a cave (once) and having MINOR fps drops (only experienced when starting a new game, when you're entering the atmosphere) I really enjoy the game. However, today I discovered a game-breaking bug. I had collected a fair amount of research boulders (don't know if they have a proper name?) and received a good amount of coal, lithium and some other materials. I was happy. I decided to go retrieve some more (I have been stockpiling them in a cave not too far from my base). I drove to the cave in my truck and loaded up on boulders (also did a bit of exploring beforehand). When I returned, all the recent materials I have gotten was gone. At first I thought it was just a storm that had taken them while I had been exploring the cave. Fair enough, that's my fault. Although, I soon realized that was not the case. Being finished with retrieving the boulders I decided to print 3 storage units and put them on my truck and go hunting for materials. I fully loaded 2 storage units and returned. I placed all 3 storage units at my base after reading that storage units could not be blown away in a storm. Now here's the kicker. I wount out again, when I returned, the filled storage units were gone. Only the empty storage unit was left. I thought that was very odd. To test my theory I put one resin on the unit. I drove away and came back. As I had expected, the unit was gone with the resin. So, I lost 2 storage units filled with materials plus at least 10 rare materials gathered from the boulders. To me, mysteriously losing your materials (and storage units) is game-breaking since the entire game revolves around using materials and resources. TL;DR: I keep losing materials and storage units (with materials on them, not empty one's) when I leave them at the base and return. I have tested it and it has nothing to do with storms. They simply just dissapear. Again, to me this is game-breaking and when you have dedicated 2 hours to exploring a cave and retrieving materials, driving back and forth, only to lose it on a weird bug is off-putting. I am too afraid to play the game now, sadly. I hope this will somehow get fixed asap. I play via Steam on keyboard and mouse. Other than that, I am genuinly surprised how much enjoyment I find in Astroneer! It truly is, already, an amazing game in spite of few errors. I am looking forward to when the game expands and gets fixed. Thanks, Sangreal
  7. Steam WIN7 Mouse/Keyboard older AMD CPU ; older NVIDIA GPU MachineId:A4277DD74180027C8561E9A24196448F I connected my Rover to my base for power transfer. When I tried to drive the rover away from base while it was still connected my game crashed. Because entering a vehicle creates a save my game was saved right at the moment of the crash. This completely bricked my Savegame of an 8 hour session Every time i try to load the save now i get a crash. P.S.: So far i really enjoyed your game. I died a few times due to falling through textures while terraforming around my Astroneer but since death is somewhat inconsequential, apart from losing some resources, bugs didn't bother me much. Keep up the great work guys
  8. I'll start with the game-breaking bug. I've been playing for some hours now and this one is the most recent bug I've had. It broke the game that I had to start all over. I was driving with the truck in a storm towards a cave, to the truck was attached a thick cable and in the storm it was giving me grief. Pulled over and got out. My character dies but then the truck with me suddenly in it falls through the ground to an extremely large cave that I guess was much deeper than the other cave that was right next to my base. I follow the cable back where base would be above me. I find there the items that had disappeared earlier from the ground around my base. (This is another bug. Thought they actually just vanished, now I know what happened.) Tried digging upwards to get to the surface, character falls down the pillar I was making to get higher to continue with the digging and the world becomes a floating endless cave where you couldn't tell what's what. I was walking on nothing. That's when I stopped and started again. Other bugs I've encountered: Items floating off backpack FPS drop at couple times when tethering Game crashed every time I tried to make a storage unit, my mistake was trying to make it for the rover And then the items that fell through the ground that I mentioned earlier.