Search the Community

Showing results for tags 'frozen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. System: Xbox One Update 0.10.5.0 every time I place a tether (clicking down on the D-Pad) my game lags for anywhere between 4 and 15 seconds (usually 8.15 seconds, I timed it). During this time the screen is completely frozen and I’m unable to do anything, including opennthe menu. This problem also exists when I pick up a tether to store in my pack or move the tether. This lag only occurs when the tether is going to be or currently connected to another tether that is receiving oxygen, or a live tether. If the tether is connected to a dead tether there is no lag. I have never had this problem until this update and it’s making exploring almost unbearable. Please fix this. i attached a video of the problem, hopefully you’ll be able to open it. 06F0F1C1-3129-440B-ADF4-D88855BCCB29.MP4
  2. The first shuttle I built is locked in place, and regardless of what I try and do to disloged it, it won't budge. Tried: - Deleting ground below it - Inceasing terrain below it - Slamming rover into it - Using winch
  3. Summary: 0.6.5 - Screen freeze Description: Screen Freeze unless video plays in the background. Platform: Steam Version / Build Number: 0.6.5 Specifications: OS: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.170913-1848) CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz RAM: Corsair 2x 4GB DDR3 1600Hz GPU: AMD Radeon HD 7950 Drive: Seagate 3TB SATA 3.5 - ST3000DM001-1CH166 ------------------------------------------------------------------------------- So few days ago, i have joined back in to astroneer, coz theres all those updates, but when i launch the game i found that the screen is frozen, after many minutes of confusion, i found that clicking in and out of the game window would refresh the frame once, then many more minutes of confusion, i have happened to have youtube on in the background and only where the video is (behind the game) Astroneer would continuously refresh the frames. My Solution: In order to play Astroneer i must play and fullscreen youtube, then alt+tab Astroneer on top. As soon as youtube finish or paused the game would freeze. Other minor bugs: Holding Q at buildings don't work sometimes and takes awhile of clicking other things to fix. Went to a new planet with another player, he was dropping off storage(s) , as he lift off and i stayed, i saw 2 some storage disappeared in front of me. Research randomly falls from cave roofs (its funny...) Invisible spike plant (happened once)