Search the Community

Showing results for tags 'freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 62 results

  1. I am on Xbox one x and when my friends joins me I lag horribly and within a few Moments, I freeze or crash I am also at the end game (no spoilers) when I get a cut scene I crash instantly. When I went to the planet core (any of them) I had to redo the digging at least 10 times the save was made on the current patch, and everything is updated I don't know if it's because the game has so much to load on each plant (I have a base on almost every planet). If you need any information or help to find the bug please let me know
  2. While running on Desolo, the game froze completely. I waited a few minutes and pressed all buttons on the controller, but nothing helped. I had to use the Xbox button to close the app.
  3. RenalRubNow

    Memory Leak / Freezes

    In various times, I have had the new (1.0.13) Steam version halt before loading the splash screen, during the splash screen, after loading the System Era logo, and on the main screen. The only thing I can do is to pull up Task Manager and end the process. It usually works after 2-4 attempts, but almost always freezes at least once during that process. In addition, on tonight's main screen freeze, I noticed that my Task Manager memory usage for Astroneer crept up into the 14,000,000K range before I shut it down. I suspect a small memory leak... DxDiag pulled, below. 20190319 - DxDiag.txt
  4. every time I try to open the game the System Era logo load screen comes up but there is no animation and it just sits there forever. I tried reinstalling it but that didn't help I also tried restarting my computer that also did not help and I'm at a loss for ideas now.
  5. Summary: Game will completely lockup randomly after several minutes. Description: During the entire time of Early Access this game never had a crash or hard lock-up (weird bugs but that was expected). After the 1.0 release it will now lock-up and have to go into the task manager to kill it off. I'm filling this in for my wife's machine, we play co-op multiplayer. On my rig I've never had a complete freeze however I'm running it through Steam Play's Proton (Ubuntu 18.04) on an Intel CPU/Nvidia GPU. Just to double check things I booted my dedicated Windows 7 64bit box, also running on an Intel CPU/Nvidia GPU and explored in Astroneer for a while. Ran around for over an hour and didn't get any lock ups. I've poked around these forums a little bit and have noticed a lot of people who are experiencing these complete lock ups are mostly (from what I can tell) running AMD cpus. I'd love to get you any crash logs but as the game doesn't actually crash it didn't generate any crash logs, sorry. If there is any other details I can help with let me know, this appears to me, to be an AMD cpu bug. Also the wife would really like to play this lovely game! Platform: Steam Version / Build Number: 1.0.6.0 Specifications: OS: Windows 7 64bit CPU: Ryzen 7 1800X GPU: Nvidia GTX 1070 8GB RAM: Corsair - Vengeance RGB 16 GB (2 x 8 GB) DDR4-2666 Drive: Samsung - 840 EVO 250 GB
  6. Hello, Just updated to 1.0.6. The game still randomly freeze and no crash report is generated. This game is totally unplayable in this state. Specs: Win 7 64bit Ryzen 7 1700x Nvidia 2060 32GB ram Let me know if you need i do something for diagnosys this problem.
  7. okay, so.. i was playing Astroneer. but suddenly, Astroneer freezed, and didn't respond. i thought something is wrong at game file, so i deleted Astroneer and installed. but Astroneer didn't respond again. so i started Astroneer and wait at main title, even Astroneer freezed at main title too. they all happened when i played Astroneer after 15~30 mins. they didn't respond, so i didn't get any crash logs. but, i got dump file by using Task manager. and that dump file is over 4.39GB, so i can't upload it.
  8. basically whenever i load my save it will end up freezing my entire computer meaning i have to hold the power button. First time i've ever had this issue, and the game runs good enough. SPECS: (I've got a semi-shit laptop that i am going to replace the second i can afford it.) AMD A6-6310 APU with Radeon R4 Graphics 1.80 GHz 8 gigs of ram
  9. [SOM] †D† prince_laharal

    1.0.4-Steam-Game freezes

    Summary: 1.0.4-Steam-Game freezes Description: The game froze (and the computer) after a few minutes (5-10) of playing. Happened 3 times on the 02-09-2019. Platform: Steam / Windows 7 Pro Version / Build Number: 1.0.4 Specifications: OS: Microsoft Windows 7 Professional Edition Service Pack 1 (build 7601), 64-bit CPU: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz GPU: GeForce GTX 570 (1.5 GB RAM) RAM: 8GB -----------------------------------------------------------------------
  10. Summary: 1.0.4.0 - Steam - Catastrophic PC freeze Description: Random hard freeze of computer while playing the latest build of Astroneer (Steam). My entire PC just crashes to a black or other solid colored screen, audio buzzing, and I have no option but to physically push the reset or power button. This happened in the launch 1.0.3 build and again today in the latest 1.0.4 build. I was able to play all previous Early Release builds without this particular issue. 2/6/2019 - First Freeze was minutes after I landed after starting the tutorial in 1.0.3 build. I then updated my AMD drivers to 19.2.1 from 19.1.1 in hopes that might help and then managed to play for a couple of hours without problems. Assumed it was fixed. 2/9/2019 - Second Freeze was not long after starting my saved game in 1.0.4 build and I was just running around looking for resources / exploring. 2/9/2019 - Third freeze was while mining some Malachite on a mountain top on my starting planet. Played for nearly 2.5 hours happily since previous crash. Unfortunately, the log file located in the logs directory below is almost a year old. Is there a new location in 1.0 to get log files? ~\AppData\Local\Astro\Saved\Logs I’m loving the updates in 1.0 and really want to play, but I don’t want to keep losing so much progress with these crashes. I’ll have to wait until a fix or workaround is discovered before I can play any more. Specifications: OS: Windows 10 Pro | v. 1809 | Build 17763.253 CPU: Intel i7 6700k @ 4.0ghz GPU: Sapphire Radeon Vega 64 Nitro+ RAM: G.Skill Ripjaws 4 4x8GB DDR4 2400 Drive: Intel 710 series 100gb SSD DxDiag.txt
  11. Whenever me or my friend enter a vehicle we encounter a very large lag spike, this also happens with the exo habitat and the shuttles. Another source of lag that happens rarely is when me and my friend are far away from each other the game will freeze for a few seconds. Thanks, Barnburner.
  12. Summary: 0.10.2.0 – Steam – 3 Critical Bugs Description: ... in the video. 3 Critical Bugs @ YouTube (not listed) Platform: Steam Version / Build Number: 0.10.2.0 Specifications: OS: Windows 10 Home | 1803 | 17134.345 CPU: Intel i5-4460 3.20GHz GPU: NVIDIA GeForce GTX 1050 Ti RAM: Kingston 2x8GB DDR3 800Hz Drive: Western Digital 1TB (WD10EZRZ-00Z5HB0)
  13. Summary: 0.9.2 - Steam - Tethers do huge lags Description: Being the host of a multiplayer session, after 9 hours on the same planet, every single time one of my colleagues put a tether in the ground, my computer freezes for a second. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 0.9.2 Specifications: OS: Windows 10 Pro x64 CPU: Intel i7 GPU: GeForce GTX 1070 RAM: Corsair 2x16GB DDR3 Drive: HDD 4To ----------------------------------------------------------------------- So, as descripted above, every time a tether is put in the ground to continue the exploration, my computer's fps drop to 0-1. The problem is that the more we explore, the worst the problem becomes. Now it is totally unplayable for me in multi. It may be due to the fact that the game recalculate the whole oxygen network, as well as the whole lightning. I've read that the problem is the same for many users. My config is good for that king of game, I should stay around 100 fps. So it is not a material problem. This just has to be optimized. I have no advice on how to do that. You guys know better than me your job. Anyway, no hard feelings, we are aware it is an alpha. It is just a remark to keep in mind for future updates. Apart from that, we want you to know that it is a great game with a great concept. Except this frustration, we already had a lot of fun and I recommend this game to my friends. Keep going and stay positive !
  14. Hi, just wondering what could be wrong...Three days ago bought astroneer on my Xbox 1, played it an awful lot in three days and now whenever I place a connected teather it freezes my game for about 5/10 seconds..? I’ve heared there’s been teather lag problems before, would be a shame if I’d have to start a new world.
  15. Juggernaut

    Astroneer not responding

    After I build a vehicle, Astroneer starts crashing on me frequently. So much so that makes playing it frustrating. I've attached the crash logs and DxDiag information. Please, help! Logs.zip
  16. The streamer I mod has an 8700k with a 1070ti. Mine is an Asus Q504UA laptop with an I5. His game was dropping frames like mine does, so he saves and restarted the game but didn't allow enough tie for the files to clear from the system. So when it reloaded it was still borked, using the same files that had not reset, and the glitch happened. The computer Freezes on the black loading screen. The interesting thing is that to get past it, you LEFT click your mouse. For some reason, it instantly moves past the loading screen. My laptop does this every time regardless of if it is a fresh boot and game start or not.
  17. Summary: 0.6.5 - Screen freeze Description: Screen Freeze unless video plays in the background. Platform: Steam Version / Build Number: 0.6.5 Specifications: OS: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.170913-1848) CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz RAM: Corsair 2x 4GB DDR3 1600Hz GPU: AMD Radeon HD 7950 Drive: Seagate 3TB SATA 3.5 - ST3000DM001-1CH166 ------------------------------------------------------------------------------- So few days ago, i have joined back in to astroneer, coz theres all those updates, but when i launch the game i found that the screen is frozen, after many minutes of confusion, i found that clicking in and out of the game window would refresh the frame once, then many more minutes of confusion, i have happened to have youtube on in the background and only where the video is (behind the game) Astroneer would continuously refresh the frames. My Solution: In order to play Astroneer i must play and fullscreen youtube, then alt+tab Astroneer on top. As soon as youtube finish or paused the game would freeze. Other minor bugs: Holding Q at buildings don't work sometimes and takes awhile of clicking other things to fix. Went to a new planet with another player, he was dropping off storage(s) , as he lift off and i stayed, i saw 2 some storage disappeared in front of me. Research randomly falls from cave roofs (its funny...) Invisible spike plant (happened once)
  18. I haven't played Astroneer in a long while, and when i tried to play it yesterday it didn't work. I would load it up from Steam and then after only a min of play it would freeze and then I would have weird graphical errors on both of my screens like little dashes error. The thing on my second monitor would also freeze and i stop this every time by pressing Alt+F4 then closing the application in task manager. Also, last time I played this game i didn't experience these problems.
  19. DemoK_Ivan

    unceasing freeze

    Hi, Sorry if i have a bad english, i try my best (i'm french). I formated my pc, and i reinstalled the game but now when i launch it i have unceasing freeze and with this its impossible to play.. If someone can help me i will be thankfull
  20. Summary: 201 - Windows Xbox Store - Cannot load previous game (gets stuck on loading screen), and cant launch for a new game (freezes when i press launch button) Description: Can load up game to menu fine, new version showing in version number, but if i press to launch for a new game the game freezes on this menu. Otherwise when loading my old game, the game freezes on the grey page explaining about game alpha bugs etc. Platform: Windows 10 Store Version / Build Number: 201 Specifications: OS: Windows 10 Pro x64 | v. 1703 | Build 15063.608 CPU: Intel i7 4770K 3.4GHz GPU: Geforce Gtx 1070 8GB RAM: Corsair 3x4GB DDR3 1600Hz Drive: Raid 10 comprised of 1TB drives
  21. djcad2017

    Game crash

    Sometimes when I'm entering a Rover or Quiting the game, the Game Crashes/Freezes and the XBox One emits a strange Hum/Vibration . I usually hit Home and I'm out, but have to start over.
  22. Hello all, I have just experienced my game freezing, where the screen froze with a continuous buzzing background noise but I was still able to access my Xbox's dashboard and navigate without a problem. After I tested that out the game automatically closed itself out and sent me back to the dashboard. I hit the start button on Astroneer and closed it. I waited a minute or two and tried to open it back up. The title picture of Astroneer would stay and up then it would crash out, automatically bringing me back to the dashboard and gave me an error code (which unfortunately I did not write down). After that I closed it again and attempted to play another game. As soon as I clicked on a different game, my screen kept changing colors (different shades of grey). This is when I began to worry because I have never experienced this problem before. I attempted to dashboard by pressing the Xbox button but nothing happened. I couldn't hear or see anything but my Xbox and controller were still on. No matter what I did, I was only able to hold down my Xbox button and access, "shut down" or "turn controller off" options. So naturally I tried to turn my console off, but it wouldn't. My consoles light began to flash and my controller was still on. I had to power cycle it in order for it to work properly again. As I said before, I have never experienced these issues before and my Xbox is still fairly new (3 months). I believe the issues stated above occurred because of the game freezing and automatically shutting down. Not only did change video and audio settings but also caused issues with other games and the dashboard. I hope I was able to explain this well enough with enough detail for others to understand. I just purchased this game today because I tried the trial and thought it was an outgoing, adventurous game. I still do but I am now worried what will happen if this issue occurs again. Has anyone else experienced a major system issue or game issue similar to this magnitude? If so, how did you fix it? What did you do? I am going to attempt to reinstall the game hoping that will fix/prevent further issues.
  23. Asish Binu

    Extreme laag

    I dont know whether itz a hardware prob or with the game. But when I play the game lags and freezes also the astronaut keeps running without any input from me.
  24. PC Steam beta build It seems like when I drop a Research item off the mountain summit, I watch it stumble down and then it stops in its track. I walk toward that object, and it starts moving again, then stop in its track. It will depend on where I am standing, so I would have to walk after that Research item to help it complete its fall.
  25. Hardware Setup: PC - Windows 7 x64 Steam Intel i7-3930k 16gb DDR3 Nvidia GTX 980ti Keyboard Bugs: During single and multiplayer game session, FPS continually drops over time while playing as the base grows. This continues to effect the gameplay even after restarting the game. It seems to get better at times, then will degrade further to the point of an unplayable experience Extreme lag when connecting two or more vehicles to the base via the "power connectors" in older games (2+ hours). I can actively connect one at a time to the base, and there is minimal lag, however connecting two causes spiking lag "freezes". For example. I have truck #1 connected to my base, and hop in truck #2 to go on a supplies run. When I return to the base with truck #2, and connect it to the base the freezing occurs. It doesn't seem to freeze if I am standing still, or even if I move the camera. The freezing occurs when I move the character around inside my base. I can take 1-3 steps, and then the entire screen freezes for about 2-3 seconds or until I stop moving and the game catches up. Overall I LOVE this game. Great work getting this far! I am excited to see where you guys take this in the future. I can acquire video of the above bugs, and would be willing to if it would help provide context. Please let me know if there is anything I can do to help! To (non-pre) Alpha and beyond!