Search the Community

Showing results for tags 'fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 178 results

  1. Hi everyone, I have had high hopes for multiplayer since release but we are still running into many issues with playing. A bit of background I have been playing since EA and shelved the game for release in hope some of the niggling bugs in MP were fixed. Alas, the game is a lot more unplayable than it was in EA. I have sent in multiple crash reports, but I thought I would collate all the issues in this thread. MAJOR ISSUES: The host launching a shuttle can cause players connected to crash out of the game Sometimes, when a player is in orbit (not host) they cannot land their shuttle, here is a screenshot of what this looks like; I would like to add, this is a common occurrence, we have around 7 large shuttles in space with a lot of materials and what not. The player (again not host) will crash in orbit, again leaving a rouge shuttle in orbit The game becomes virtually unplayable, with the clients only sitting on arounf 1FPS, this makes the game extremely awful to play. Quitting and re-entering the MP game may or maynot alleviate the issues... and if it does it is only temporary. Many desync the clients will run into, soil/rock floating in the air (which you cannot drive through on a rover) or entire chunks of the environment re-appearing, which in turn will cause loss of equipment and death. Picture as follows; Storage/items will spontaneously disappear and never return When client crashes, you may or may not come back with your inventory/mods. It seems to be the luck of the draw. MINOR ISSUES: Random Graphical stuff and things, similar to the image you see below. To be honest, these crack me up but I would like to see them fixed Please let me know if anyone else is experiencing things like this, I would like to know that I am not alone out there in the various things that are keeping me from fully enjkoying the shit out of this game! Thanks friends~ Tal
  2. Trying to play v1.0.13.0 is still a virtual slideshow. The framerate is still far too low for enjoyable gameplay.
  3. evilmarius

    Single Player FPS drops

    Hi, I'm having this issue for a long time and did not see any other topics. I'm playing the game with High settings and standart cloud settings. When I start a new game I'm having 90 FPS. If I start my saved game which I completed the game, I'm having 35-40 FPS. It does not change FPS rate if I switch to Low settings. Starting a new game still starts above 90 FPS. Same planet, same place, same base. I have 1050 Ti, Ryzen 7 2700x and 8GB of ram. Is this a normal behavior? I mean I can play many other games in very high settings above 60 FPS. This keeps me from playing for a long time. Thanks.
  4. The following has been reported 1000 times before by 1000 other players. And if none of the developers solve the problem, there will always be more and more unhappy astroneers. The game is just unplayable in its current state. Since release with 1.0 a technical catastrophe. With increasing progress, the performance gets worse and worse and saving takes longer. Random crashes are every few minutes. Crashes when saving make it unplayable towards the end. When you reach the end of the story, the animation crashes too. Video of my 2nd Savegame started after Patch 1.0.6. Endgame, Glacio Chambers ready, on the way back from starship landing site to fetch rover. Here I’m stucked at this Savegame (2 of 4 meanwhile). You see the performance and when I enter the rover it crashed to dashboard. (Not recorded by Xbox)
  5. Sam Sego

    Low framerate on xbox

    Hello, I didn't know where else to turn to. It wasn't so bad on version 1.0.6 but the 1.0.7 update, my game just struggles with the fps. I do not have very many tethers active and I still are only getting like 16-20 fps. Is there any way to fix this?
  6. When I'm playing in a single player, the game is moderately stable between 50-70 fps, but when someone joins my game the fps fall to 15 fps, this doesn't make sense. I don't have a bad computer: -AMD 8350 -16 RAM -GTX 970
  7. Hi !! I'm on Xbox One X with the last version of Astroneer, and the graphics performances are very poor !!!! The game is lagging, the fps is obviously under 25fps !! IT's clearly a regression as I noticed a fluid graphic displaying few versions ago !!
  8. Title says it all. Today's update makes the game borderline unplayable on the Xbox One X at 1080P, max FPS is around 10. When I played the game two days ago it was running pretty normal at 4K, but after today's update it's completely ruined. I thought maybe turning off 4K would help, so I switched to 1080p and restarted my Xbox. That made it even worse, not sure how I'm getting even worse FPS at 1080P, but that's beside the point. Currently, regardless of if I'm in a vast open area or there's lots of trees/objects, I get at most 10FPS. I wish there was a way to roll back the update because no matter what I've tried (multiple resolutions, restarting the game, making a new save, etc.) nothing helps. I wish there was a way to roll back to 1.0.6 or older. 1.0.7.0 is legitimately unplayable on the Xbox One X. I attached a video of just how slow the game is running. It now takes up to 10x longer to get anywhere in the game. Going to have to stop playing until another update is released, or the current one is rolled back. VID_20190221_192601759_Trim.mp4
  9. No Education

    Tether Performance Issues

    I am experiencing sudden drops in fps. Normally I have around 160 fps but suddenly it drops to 50-60 fps. I am playing in the ultra settings, but it is the same with the low settings. Hopefully update comes for stabil gameplay or help me? This game is using high processor like a 50%. Especially when placing ground oxygen tethers, Frames per Second falls from 160 fps to 1 fps suddenly. This makes garbage game. My system:NVIDIA GTX1060 GDDR5 6GBIntel Core i7-8750H 4.1 GHz (12 cores)16 GB 2400MHz DDR4 RAM
  10. Hello, fellow Astroneers! My name is Prestiege and i was wondering if anyone out there had any tips or tricks that may help to increase overall FPS for singleplayer and co-op. I am currently running around 35-43 fps at any time in solo and around 15-20 in co-op. If anyone has any advice to assist me please comment below. Thank you. System Specs Processor : Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz, 2712 Mhz, 4 Core(s), 4 Logical Processor(s) Installed Physical Memory (RAM) : 16.0 GB Available Virtual Memory : 4.49 GB Graphics Card : GeForce GTX 1050 Ti, NVIDIA compatible
  11. Alireza_ARN

    FPS DROP

    hi guy, in the new update i have fps drop. before the 1.0.4 update it was good but after it i have very bad fps drop.
  12. Fps Drop *Must Read* Ok so when i first started my first game i was running at 60 fps constantly easily and it would never drop below 60 fps.But now my play time on the game is over 24 hours and i have about 3 habitats.I have expanded all of them to the max with each having its own ability (printer ext) and now even when i am away from it i am running 20-30 fps. Please fix this in the new update And if you was wondering if it might be my graphics card its a gtx 1060 6gb so it is a high end graphic card which can max out gta V settings and run at a smooth 60-100fps
  13. ☣ ƝαКє ☣

    Fall of fps

    When I enter a friend's game my fps go to between 50 and 60, when I host a game my fps are regularly 30 - 40, when a friend joins my game I host between 20 and 30 fps and when there are 3 friends or more and I'm the host I play with 15 - 10 fps or less... some times I play between 5 to 1 fps . Is there any way to fix that?
  14. Kyrios

    Severe Lag

    Hi there! So, my friend is the host for a session for me and my friend. We all play together and we had a lot of fun, that is until we started noticing major fps drops as we played the game further and further. The weird thing is that the host lags severely (10-20 fps constantly) when my other friend and I are on, but when just the host is on there is major lag. Please help 😧 I don't want it to get to the point where it is unplayable.
  15. When loading textures, they start to flicker and the frame rate drops to 6-8 fps, regardless of the graphics settings. Characteristics of my laptop: CPU: AMD A-series 2.7 Ghz, GPU: AMD Radeon R7 M340 4 Gb, RAM: 8 Gb.
  16. I've got a low end notebook, but it meets minimum requirements. Here are some specs: Intel Core i3 2310M 2.1GHz Nvidia GTX 540m 2Gb of memory (actually uses part of DDR3 RAM) 8 Gb RAM 500 GB old HDD As you can see on my screenshot, GPU usage is 70-80% and 15 FPS (steam doesn't screenshot his fps meter). The problem is that GPU doesn't load more than 80%! I've lowered all possible settings to low, disabled everything in config files (Engine.ini, GameUserSettings.ini and others). Temperatures aren't a problem, nothing throttles. And the last thing, it's the very start of the game, I know complicated large bases tank FPS.
  17. Summary: Terrain 2.0 – Steam – FPS Drop Description: I built only 2 panels with printers and batteries on it, dug down to the core, explored some cave layers and drove around the moon with the buggy using only 3 or 4 packs of tethers. It took me 2-3 hours. I started playing with ~55 fps and ended up with ~35 fps. At normal 0.10.5.0 gaming with a big Terran base, 3 more bases on other planets, a few vehicles, a ton of tethers and sandstorm I have ~40 fps (w/o sandstorm ~60). Platform: Steam Version / Build Number: Terrain 2.0 Specifications: OS: Windows 10 Home | 1803 | 17134.345 CPU: Intel i5-4460 3.20GHz GPU: NVIDIA GeForce GTX 1050 Ti RAM: Kingston 2x8GB DDR3 800Hz Drive: Western Digital 1TB (WD10EZRZ-00Z5HB0)
  18. After the 9.0 update on my steam version of Astroneer, I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Also per the 8.0 update I was getting 150 FPS and over on highest settings. Now I have the lowest settings and still dont peak above 20. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time. My PC has a GTX 770, AMD FX-8150 (8 core 3.2ghz), 8 GB of RAM, and a Windows 10 install as the OS if that's helpful at all
  19. TheTangarang

    Major FPS Drop

    After the 9.0 update on my steam version of Astroneer I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time.
  20. Minimum resolution allowed is still very high, not all people have a pc that runs the Minimum of this game, minimum resolution was to be 800x480 Pixels. So that it is accessible with more devices, for example I wanted to play a lot, but I can't because my notebook can't run this game with more than 25 FPS, this will make the game can be sold and searched in the future, within the gamer community. Currently the minimum resolution is 1280x720, Very high FOR MY VETERAN WAR NOTEBOOK!!!
  21. Are there plans to improve the frame rate on Xbox One? Or create a more constant FPS throughout? Depending on where I am or what I am doing, the FPS can feel unbearable at times. (I apologize if a thread on this topic has already been created, I couldn't find one)
  22. Summary: 0.6.5 - Screen freeze Description: Screen Freeze unless video plays in the background. Platform: Steam Version / Build Number: 0.6.5 Specifications: OS: Windows 10 Pro 64-bit (10.0, Build 10586) (10586.th2_release_sec.170913-1848) CPU: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz (4 CPUs), ~3.4GHz RAM: Corsair 2x 4GB DDR3 1600Hz GPU: AMD Radeon HD 7950 Drive: Seagate 3TB SATA 3.5 - ST3000DM001-1CH166 ------------------------------------------------------------------------------- So few days ago, i have joined back in to astroneer, coz theres all those updates, but when i launch the game i found that the screen is frozen, after many minutes of confusion, i found that clicking in and out of the game window would refresh the frame once, then many more minutes of confusion, i have happened to have youtube on in the background and only where the video is (behind the game) Astroneer would continuously refresh the frames. My Solution: In order to play Astroneer i must play and fullscreen youtube, then alt+tab Astroneer on top. As soon as youtube finish or paused the game would freeze. Other minor bugs: Holding Q at buildings don't work sometimes and takes awhile of clicking other things to fix. Went to a new planet with another player, he was dropping off storage(s) , as he lift off and i stayed, i saw 2 some storage disappeared in front of me. Research randomly falls from cave roofs (its funny...) Invisible spike plant (happened once)
  23. Hi, I was using a nvidia 740 for about a year and was getting around 15 fps. I now updated my card to Nvidia 1060 6gb and get 27 fps. There is obviously something not right in Denmark. Are you going to be optimizing the game soon? thx. Also every 3 seconds or so the game freezes for a tenth of a second. I guess you can say a lag glitch. This, in my opinion should be a priority for your company to fix. It is quite bothersome. I also noticed that the more platforms and other items are created that the glitch gets worse. So ,something with the rendering (a buffering issue) ?of all the elements gets worse as the created items becomes more in number. I dont know what would cause that.
  24. So on Xbox one x I play since my pc is under maintenance I am restricted to strictly playing console atm but the FPS on multiplayer lobby’s is unexplainable at times if I’m hosting it same thing. or if a friend is hosting it same thing. Sure on x on a 4k it is pretty but I much prefer having stable frames before having something like 4k when can we expect to see improvements on multiplayer lobby frame rates.
  25. Summary: 0.6.2.0 - Steam - Performance Description: While running, driving/exploring planets and digging, game performance suffers. Gameplay is choppy and framerate is very unstable. Same as in singleplayer and multiplayer with two players playing. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 0.6.2.0 Specifications: OS: Windows 7 Ultimate Service Pack 1 CPU: AMD Phenom(tm) II X4 965 3.42 GHz GPU: Sapphire Radeon R9 280 Dual X-Boost 3GB RAM: HyperX 2x8GB DDR3 1600Hz Drive: Seagate BarraCuda 1TB 6Gb/s SATA (ST1000DM010)