Search the Community

Showing results for tags 'fps'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 190 results

  1. Summary: Once Astroneer is launched, the game loads until it reaches the main menu and freezes. Description: When launching the game, it loads normally. Once it begins to render 3D, the framerate takes a huge nosedive, going down to 1-2 fps, sometimes freezing completely. If graphics settings are set to lowest settings, game looks okay until starting a game, where the descent down to the planet drops the framerate to a point it just stops completely. Regardless of the settings, I can't get this game to run in any playable capacity. Platform: Steam Version / Build Number: 1.11.61.0 Specifications: OS: Windows 7 Professional 64-bit SP1 CPU: Intel i5-4670 3.4GHz GPU: MSI Radeon RX580 8GB Display: LG Ultrawide 34" (2560 x 1080) RAM: Crucial Ballistix Tactical 16GB Drive: Samsung EVO 250 (x2, one for system, one for games) Drive: Seagate Barracuda 1TB HDD I have already... updated all system/video drivers to latest verified game integrity via Steam completely uninstalled then reinstalled via Steam wiped local settings files (including old saves) moved Astroneer to SSD (from HDD) I would attach a crash log file, but this problem doesn't generate one. The game is slowing down to a point where it is freezing (music still plays however), but it never fully crashes. Others are experiencing this problem as well. https://steamcommunity.com/app/361420/discussions/1/ Please look into this. Thank you!
  2. SNIP3W4TTS

    Saving Crashes

    Recent Crashing on a 16mb Save Game. Every time entering vehicle or shelter, before saving game shuts itself down. Sometimes can't even get into the game at all. This is what follows after a few minutes of poor fps. The top of my head itd be around 10 to 15 fps Playing on xbox one x Had no issues until this
  3. hen I close Astroneer often when I open task manager I see "Astro" in the detailed list still running in the background. While in game and even with it "close" the game uses a massive % of CPU and memory. Because of that the game often crashes and my fps keep going down to 10-20 fps but i can play other games like, Borderlands 3, The Witcher with graphics on Ultra and have 60+fps.
  4. alex.major.4

    Gameplay is not Smooth

    I am having trouble with my game play. I am running it on a Dell XPS 13, below are my device specifications, the game itself works fine but is very choppy compared to when I run it on my other devices. Is there anything I can do to help stop the choppiness of the game?
  5. Tomvs

    Stuttering

    Yo, guys! I have ingame stuttering after 10-15 minutes from the start of the game- first 10 minutes everythings perfect. Any suggestions how can i solve this problem? Processor: Ryzen 5 2600 Video: Geforce GTX 980 TI RAM: 16 GB Motherboard: MSI Tomahawk b 450
  6. dxy5

    FPS cap?

    If my settings are lowered, the fps seems to be capped at 100, if my settings are maxed out, my fps is capped at 50. How can i disable this? i have a high refresh monitor and 50 fps wont do it for me. This game is beautiful, so i want to play it on max settings. I definitely have the hardware to push it. I tried going into the note pad and editing the max fps, however when i launch it, it rewrites the line. I am on windows version, not steam. Is this on purpose? If so that is pretty unacceptable in 2020 to have capped fps on pc
  7. Hello community and hello devs, I've just recently discovered Astroneer, love it and would like to continue doing so. Which is why I took the time to sign-up on this board and actually voice this issue. I'm talking about the framerate drops. I know that the most recent update 1.9.8. (I believe) was supposed to fix this issue on consoles. It did not however. Issue description: The game is unplayable on PS4pro at this point in time. I'm referring exclusively to the online co-op part of it. I've been enjoying some eight (8) hours of gameplay with a friend, building bases, figuring things out and just recently, traveling to the moon. My friend is hosting the game. He gets slight framerate drops in our main base back on earth (calling the starting planet that, as I forgot its name) but can still play. I however get 3-5 frames per 2-5 seconds on earth, which makes it unbearable and unplayable. Now, I've read that too many tethers can cause this, so we started removing a lot of them. Two things about that though: 1. It makes navigation a lot harder and 2. it's not helping the issue. I still can barely move on earth. When I am on the moon everything works fine. The base and tethering is very limited there though as we just landed there. I'm guessing it'll start getting choppy for me there too, once we start exploring and tethering more. Once I return to earth my game is done for. Another two facts: Once my frames dropped, the sound also gets chopped up and noisy and traveling between planets (earth and moon) won't fix the issue. I need to log out and rejoin to get stable framerate again. Question As I found others on reddit voicing this issue continuing after the most recent update I feel like I'm not alone. Is there dev feedback on this? Do devs know the update didn't fix anything? Do devs know what's causing the framerate drop? And Is there a fix you are working on? Thank you for taking the time reading this.
  8. I came back to this game earlier in the week to check out the new content. The last time I played before then was in June. I'm really enjoying the new content but the performance has degraded quite a bit since then. I've got really choppy frame rates when driving, launching into space, or any quick traversing really. There also seems to be some issues with terrain pop-in and bits of floating terrain hanging around when they should have disappeared. I brought down my settings all to medium, standard for cloud quality, and it doesn't seem to help much. Previously I was playing with much higher settings with less issues. System: AMD FX 6300 GTX 750ti 16GB ram
  9. Jose valdivia

    Online ps4 Framerate

    Online Astroneer on ps4 is unplayable. Very laggi please fix UNPLAYABLE 1fps please fix
  10. Ozzy

    Please Help!

    Hey all me and my friend have started a save on Xbox One, some parts are really smooth, the fps/lag is really bad when the world is loading up, example: when one of us is driving and the other is at base or elsewhere another planet or heading off its really unplayable, we have put too many hours in to start a new game, we first went abit mental with tethers absoloutely everywhere we are picking them all up to see if this may be the problem & also when we try go to a new/different planet sometimes the game force closes one of us and out Shuttle has stayed in Space orbiting around we can see the marker now and again & it still has our stuff inside it! is there any way to retrieve this? Any help or information would be appriciated, are the developers fixing this for Xbox one or is it going to remain like this... NOTE: connections are fine every game is fine apart from this, it has so much potential but these issues are enough for Xbox player to play it once and never again
  11. Hello, I just purchased Astroneer and have been enjoying the game a lot. However, I've noticed a lot of FPS (frame rate) drops while playing and while troubleshooting online only one solution has worked for me. In order for me to eliminate any stutter or fps drop I need to set my steam launch options for the game with the "-nosound" command. Now this fixes all my fps drops, however it's not ideal to play this game with no sound. Now I've noticed this was a problem almost two years ago and was wondering if there has been a fix yet that someone knows of, as I could not find anything else online. If your interested in my specs I will list them down below, also keep in mind this is a brand new laptop I just purchased as well. Laptop: Asus Scar Strix III CPU: Intel i7-9750H GPU: Nvidia GeForce RTX 2070 RAM 32GB 2TB SSD, 2TB HDD, 2TB Virtual Drive
  12. Masterhow

    FPS Drops

    Hello, I just purchased Astroneer and have been enjoying the game a lot. However, I've noticed a lot of FPS (frame rate) drops while playing and while troubleshooting online only one solution has worked for me. In order for me to eliminate any stutter or fps drop I need to set my steam launch options for the game with the "-nosound" command. Now this fixes all my fps drops, however it's not ideal to play this game with no sound. Now I've noticed this was a problem almost two years ago and was wondering if there has been a fix yet that someone knows of, as I could not find anything else online. If your interested in my specs I will list them down below, also keep in mind this is a brand new laptop I just purchased as well. Laptop: Asus Scar Strix III CPU: Intel i7-9750H GPU: Nvidia GeForce RTX 2070 RAM 32GB 2TB SSD, 2TB HDD, 2TB Virtual Drive
  13. Hi everyone, I have had high hopes for multiplayer since release but we are still running into many issues with playing. A bit of background I have been playing since EA and shelved the game for release in hope some of the niggling bugs in MP were fixed. Alas, the game is a lot more unplayable than it was in EA. I have sent in multiple crash reports, but I thought I would collate all the issues in this thread. MAJOR ISSUES: The host launching a shuttle can cause players connected to crash out of the game Sometimes, when a player is in orbit (not host) they cannot land their shuttle, here is a screenshot of what this looks like; I would like to add, this is a common occurrence, we have around 7 large shuttles in space with a lot of materials and what not. The player (again not host) will crash in orbit, again leaving a rouge shuttle in orbit The game becomes virtually unplayable, with the clients only sitting on arounf 1FPS, this makes the game extremely awful to play. Quitting and re-entering the MP game may or maynot alleviate the issues... and if it does it is only temporary. Many desync the clients will run into, soil/rock floating in the air (which you cannot drive through on a rover) or entire chunks of the environment re-appearing, which in turn will cause loss of equipment and death. Picture as follows; Storage/items will spontaneously disappear and never return When client crashes, you may or may not come back with your inventory/mods. It seems to be the luck of the draw. MINOR ISSUES: Random Graphical stuff and things, similar to the image you see below. To be honest, these crack me up but I would like to see them fixed Please let me know if anyone else is experiencing things like this, I would like to know that I am not alone out there in the various things that are keeping me from fully enjkoying the shit out of this game! Thanks friends~ Tal
  14. Sam Sego

    Low framerate on xbox

    Hello, I didn't know where else to turn to. It wasn't so bad on version 1.0.6 but the 1.0.7 update, my game just struggles with the fps. I do not have very many tethers active and I still are only getting like 16-20 fps. Is there any way to fix this?
  15. Trying to play v1.0.13.0 is still a virtual slideshow. The framerate is still far too low for enjoyable gameplay.
  16. evilmarius

    Single Player FPS drops

    Hi, I'm having this issue for a long time and did not see any other topics. I'm playing the game with High settings and standart cloud settings. When I start a new game I'm having 90 FPS. If I start my saved game which I completed the game, I'm having 35-40 FPS. It does not change FPS rate if I switch to Low settings. Starting a new game still starts above 90 FPS. Same planet, same place, same base. I have 1050 Ti, Ryzen 7 2700x and 8GB of ram. Is this a normal behavior? I mean I can play many other games in very high settings above 60 FPS. This keeps me from playing for a long time. Thanks.
  17. The following has been reported 1000 times before by 1000 other players. And if none of the developers solve the problem, there will always be more and more unhappy astroneers. The game is just unplayable in its current state. Since release with 1.0 a technical catastrophe. With increasing progress, the performance gets worse and worse and saving takes longer. Random crashes are every few minutes. Crashes when saving make it unplayable towards the end. When you reach the end of the story, the animation crashes too. Video of my 2nd Savegame started after Patch 1.0.6. Endgame, Glacio Chambers ready, on the way back from starship landing site to fetch rover. Here I’m stucked at this Savegame (2 of 4 meanwhile). You see the performance and when I enter the rover it crashed to dashboard. (Not recorded by Xbox)
  18. When I'm playing in a single player, the game is moderately stable between 50-70 fps, but when someone joins my game the fps fall to 15 fps, this doesn't make sense. I don't have a bad computer: -AMD 8350 -16 RAM -GTX 970
  19. Hi !! I'm on Xbox One X with the last version of Astroneer, and the graphics performances are very poor !!!! The game is lagging, the fps is obviously under 25fps !! IT's clearly a regression as I noticed a fluid graphic displaying few versions ago !!
  20. Title says it all. Today's update makes the game borderline unplayable on the Xbox One X at 1080P, max FPS is around 10. When I played the game two days ago it was running pretty normal at 4K, but after today's update it's completely ruined. I thought maybe turning off 4K would help, so I switched to 1080p and restarted my Xbox. That made it even worse, not sure how I'm getting even worse FPS at 1080P, but that's beside the point. Currently, regardless of if I'm in a vast open area or there's lots of trees/objects, I get at most 10FPS. I wish there was a way to roll back the update because no matter what I've tried (multiple resolutions, restarting the game, making a new save, etc.) nothing helps. I wish there was a way to roll back to 1.0.6 or older. 1.0.7.0 is legitimately unplayable on the Xbox One X. I attached a video of just how slow the game is running. It now takes up to 10x longer to get anywhere in the game. Going to have to stop playing until another update is released, or the current one is rolled back. VID_20190221_192601759_Trim.mp4
  21. No Education

    Tether Performance Issues

    I am experiencing sudden drops in fps. Normally I have around 160 fps but suddenly it drops to 50-60 fps. I am playing in the ultra settings, but it is the same with the low settings. Hopefully update comes for stabil gameplay or help me? This game is using high processor like a 50%. Especially when placing ground oxygen tethers, Frames per Second falls from 160 fps to 1 fps suddenly. This makes garbage game. My system:NVIDIA GTX1060 GDDR5 6GBIntel Core i7-8750H 4.1 GHz (12 cores)16 GB 2400MHz DDR4 RAM
  22. Hello, fellow Astroneers! My name is Prestiege and i was wondering if anyone out there had any tips or tricks that may help to increase overall FPS for singleplayer and co-op. I am currently running around 35-43 fps at any time in solo and around 15-20 in co-op. If anyone has any advice to assist me please comment below. Thank you. System Specs Processor : Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz, 2712 Mhz, 4 Core(s), 4 Logical Processor(s) Installed Physical Memory (RAM) : 16.0 GB Available Virtual Memory : 4.49 GB Graphics Card : GeForce GTX 1050 Ti, NVIDIA compatible
  23. Alireza_ARN

    FPS DROP

    hi guy, in the new update i have fps drop. before the 1.0.4 update it was good but after it i have very bad fps drop.
  24. Fps Drop *Must Read* Ok so when i first started my first game i was running at 60 fps constantly easily and it would never drop below 60 fps.But now my play time on the game is over 24 hours and i have about 3 habitats.I have expanded all of them to the max with each having its own ability (printer ext) and now even when i am away from it i am running 20-30 fps. Please fix this in the new update And if you was wondering if it might be my graphics card its a gtx 1060 6gb so it is a high end graphic card which can max out gta V settings and run at a smooth 60-100fps
  25. ☣ ƝαКє ☣

    Fall of fps

    When I enter a friend's game my fps go to between 50 and 60, when I host a game my fps are regularly 30 - 40, when a friend joins my game I host between 20 and 30 fps and when there are 3 friends or more and I'm the host I play with 15 - 10 fps or less... some times I play between 5 to 1 fps . Is there any way to fix that?