Search the Community

Showing results for tags 'fps drop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Summary: 1.6.61.0 - Windows 10 Store - Wrecked stations multiplied Description: On Sylvas, as I approached a surface node in a rover, it seems that several wrecked space stations near the node spawned several times, overlaying on top of themselves. This created a massive FPS drop, using 106% of my graphics performance (per Windows game bar). Looking away restored FPS once a fair distance away. Unsure of possible solutions. I was using Mouse and Keyboard. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 1.6.61.10 Specifications: OS: Windows 10 Pro x64 | v. 1809 | Build 17763.805 CPU: Intel i7 6700 3.4 GHz GPU: 2x Nvidia GTX 1080 8GB RAM: 32.0 GB (G.Skill TridentZ 4x8GB) Drive: MAXTOR 500GB
  2. hi guy, in the new update i have fps drop. before the 1.0.4 update it was good but after it i have very bad fps drop.
  3. Gaming Information : 1. Mouse / Keyboard 2. Steam Client 3. Placing tethers throughout the world Bug Description : After placing multiple tethers throughout the world the frame rate of the game will drop upon moving the tethers or placing new ones. This makes the game run absolutely horrible once you have build a decently sized base and have explored caves. I would pick up the tethers, but that also causes major lag and drops of frame rate to the point it's no use. I will provide my computer specifications to give more information, to ensure my computer isn't causing the lag and FPS drop. PC SPECS : ??? ?????? ??????? ???-??? ??????? : ??.?" ??? (?????????), ????? ??? ???????? ??%???? ????? ????-????? ????????? : ????? ???????? ??-?????? ???????? ???? : ?????? ??????? ??? ???? ???-? ??????? : ?? ??????? ??????? ???????? ??? : ???? ??? : ????? ?.? ??? : ???
  4. My existing game that we've been playing for 3 days, and have been to 3 planets, is now running very slow after this last update. We are on the planet exotic, and I think it is an fps drop. We started a new game and it's running fine. Is there any way to fix this issue?