Search the Community

Showing results for tags 'excavation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer - Early Access + Game Preview
    • Announcements
    • Patch Notes
    • General Discussion
    • Help, Questions, and Support
    • Bug Reports, Crashes
    • Suggestions and Ideas
  • Information
    • Announcements
    • Forum Rules
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 6 results

  1. As soon as another play is invited to game, host gameplay slows down a lot. It gets worse if joined player is using the excavation tool; player joining is at normal speed.
  2. As soon as another play is invited to game, host gameplay slows down a lot. It gets worse if joined player is using the excavation tool; player joining is at normal speed.
  3. Number of bugs that may or may-not be known Windows 10 PC, Steam download. Game version; (Alpha) 0.6.8.0 Backpack: from time to time if I try to Shift+click an item to put it on my backpack, the game is supposed to just say "Backpack full". However this does not happen and most of the time either throws my items across the map never to be seen again or sometimes my backpack just eats it. Particularly when I try to pick an item off my vehicle, but it happens other times as well... My most recent incident for example; I had 2 free spaces, both on my deform tool. My backpack contained 4 oxygen tanks, 2 in the aux spots and 2 in the top backpack slots, 4 canisters in the next 4 slots down (one partially filled), 1 full set of extenders, 1 piece of copper, and a boost augment active. I attempted to pick up; 2x small batteries and 1 Lithium. My deform tool accepted the 2 batteries, and my backpack showed the animation for picking up the lithium, but just ate it... Rover: from time to time when I want to use my rover to drive around, I cant get in, and I have to fight it to get in the seat. Most of the time my deform tool just equips and unequips itself repeatedly, and I have to jump on top of the vehicle to get in, yet it still sometimes persists even though the "press E" reticle appears. I believe its because of a line of sight conflict between the player and the vehicle itself, since he has to look at the seat to get in and pressing e on the rover doesn't work, you must look at the seat. (also while its not a bug, id like to add the driving mechanic is extremely difficult to use being there is no break, and pressing S just turns you around instead of slowing down and reversing half the time. the A/D keys should also just steer the wheels and not move the vehicle, as it moving the vehicle causes fidgety ultra sensitive strafing. Its also extremely annoying when you plug it in and the items on the front/back eject 20 meters away when you plug it in to charge). Research Chamber: While this only happened once, and I cant really comprehend how this happened or what was abnormal, but once I created a research chamber, placed it underground connected to and above ground power source. At the time I didnt know what the extenders were, being I couldnt research it yet, so I just chained together a line of small wind turbines to above ground and connected it to a solar source. Everything worked fine for a while, then the chamber stopped working altogether. I could start researching an item yet it acted as if it had no power, even though it clearly did. so I threw it away and created a new one that worked. later I used extenders and redid everything. even made a big underground checkpoint. Out of curiosity I pulled the old chamber back to the checkpoint and plugged it in, started researching, and it still acted as if it had no power, even though machines around it were clearly working. at that point I just buried it and forgot about it. Power Cords: Very minor but sometimes when the power input is fluctuating the arrow animation on one way cords will spasm out and flicker on and off. This fixes itself when the input is stable. Avatar: Stop pointing at it and PICK IT UP!!! Oh sorry moderators, not yelling at you. My character keeps pointing at the ground/item and wont pick it up. this is quite annoying when youre attempting to catch an item from falling Excavation: the symbol for resources will remain above the ground even after they have been excavated. Framerate: frequent reloading of the same part of a map when youre walking back and forth between places causes terrible frame stuttering. It would be helpful if there was a mip-mapping option and/or a chunk update distance. (Im using an i5-6200U with integrated 520, 8GB ddr4 ram (laptop). Not the recommended for this game but I can manage) Closing statement: I know this thread is filled with some negativity towards the game, so Id like to finish with positive feedback. This game is absolutely beautiful, extremely graphic even on low settings and unmistakably has an enormous amount of effort and time put into it. Even with these bugs it is greatly approved by me. This project has so much potential and is breath taking so far. Keep up the amazing development!
  4. Quarit

    Sound Bug

    Hello fellow Astroneers! About 2 months ago I changed the normal sound settings from 100 to 60 and saved the changes. Ever since then it always starts with all sound at 0. I changed nothing else and I'm playing on the latest stable version 0.4.10215.0 (The Excavation Update) on W7.
  5. I'm not sure what the correct term is for the outcroppings on the planet surface that have power, resin, compound or oxygen in them, but after I updated to version .215 (Excavation) it appears that these don't renew or refill after I drain them the first time. I'm playing on a fresh save. Is this an intentional behavior change? I didn't see anything about it in the Patch Notes. Thanks.
  6. Hi there! Not sure if any/all of these have been covered elsewhere, but here we go anyway: Driving: For the most part, the rovers are great! However, having the direction the rover travels in connected to the direction I'm looking in almost makes it so I have to steer twice, in a sense. I'd like to see an option for disconnecting rover heading from where I'm looking. I want WASD to direct from the reference point of the rover itself, not where I'm looking. Storage: There's an option to print a Storage unit. This unit is tiny and mostly useless, considering I can simply dig a small hole next to my base and have it hold several times the amount of resources. I recommend creating something much spacier (perhaps a chest of some sort that visually shrinks your resource stacks; whatever the case, it definitely needs a lot more than 8 slots). Excavation Tool: Works very well for the most part, however: I'd like to see [left control] become more useful. Right now it doesn't seem to have a clear purpose. It's almost a smoothing tool, but it's far too crude. I'd like to see it made into a genuine terrain-restoring/slope mode, where terrain can be smoothed to a like-new or near like-new finish, or for creating a gentle slope without all the catches that make it difficult to climb. This would help tons around my base, where I've messed the terrain up a tad, making it weird for new setups to be placed. Evil underground gas plant monsters: I'm in a space suit, aren't I? How is it that outside gases are able to infiltrate? (Is that what those "Filters" are for? I haven't made one yet.) Not to mention that death came swift and without any chance to run away. I know to steer clear now, but I didn't at first. All that out of the way, I've very much enjoyed Astroneer thus far! It's a great game already and I know it can only go up from here.