Search the Community

Showing results for tags 'error'.

The search index is currently processing. Current results may not be complete.
  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 25 results

  1. Summary: 120 - Steam - Endless fatal errors Description: Well there's not much to say other than I'm in mid-late game and the amount of random crashes has become more frequent to the point that it became unplayable. The exception below is the latest which happend around the core of Atrox. Hopefuly the dump file contains usefull information that points towards a problem, unfortunately I dont know which tool allows me to analyse it myself. Fatal error! Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0xbd4f4301 0x00007ff78643cbc5 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff78643c911 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff78641db4e Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff786438a79 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7864433a7 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff786427f81 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff786429345 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff786423576 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff78641ed60 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7843b61a3 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff784393064 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff784c4a19c Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff784c4c4ac Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff784d6cc6b Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ff784d67577 Astro-Win64-Shipping.exe!UnknownFunction [] 0x00007ffffe027034 KERNEL32.DLL!UnknownFunction [] 0x00007fffffe02651 ntdll.dll!UnknownFunction [] Platform: Steam Version / Build Number: 1.20.274.0 Shipping 1.20.274.0-SHP Specifications: OS: Windows 10 Pro 64-bit CPU: AMD Ryzen 9 5900X GPU: NVIDIA GeForce GTX 1080 RAM: 32768MB RAM Corsair Vengeance LPX CMK32GX4M2D3600C18 Drive: D: File System: NTFS Model: Samsung SSD 860 EVO 1TB Logs.zip
  2. Hi, I can't play with my friend for this error. When I try to connect to your world the game show me this message "Union error, user not found". The same happens if he tries to connect with my world. Both play on Windows 10. We restart the game, reinstall, open firewalls, reset ip adrees, create new worlds... Any ideas? thanks! PD: Sorry for spanish language in error image but its the same error "Union error, user not fount"
  3. Hello all, today I wanted to play Astroneer on my save that i activated sylva, desolo, calidor, and vesania but when i went to load the game, it loaded to the system era screen, then the unreal engine screen, the got stuck on the spinning circles loading screen. Im on the Microsoft Store build of Astroneer and I've already tried uninstalling and reinstalling astroneer and the deleting movies things for the steam build doesnt work because I cannot find the movies folder. The current version of my game is the latest version as of June 7th, 2021. I've attached a video of me attempting to launch Astroneer. It usually stays on that screen for about 3 seconds. My computers specs are Ryzen 3600, Gtx 1650, 16gb ram, its a Hp Pavilion Gaming Pc with an added 8 gb ram stick. Thank you to all reading and supporting! 2021-06-07 23-56-38.mp4
  4. sdw2302

    Coop Error

    When trying to join a friends game it keeps telling me User not found or Session not found
  5. Summary: 1.16.70.0 - Steam - Fuel-less Re-landing on RESETS DESOLO Description: The Short Version: Going back to Sylva after first trip to Desolo, I didn't have enough fuel, so I had to re-land my shuttle. I touch back down on Desolo, and EVERYTHING I'd done there was gone — Desolo had reset! The Long Version: My first ever playthrough, and I go to Desolo for wolframite. I leave with a small shuttle, oxygenator, and solid-fuel thruster. I decide to land by the gateway cube and make my Desolo HQ there. I land, poke around, have trouble finding a natural cave entrance, so I figure I'd blast off again and poke around on the other side of that moon to find one. I do that and still don't find a cave. I decide to go back to spot #1 and just keep digging down from the surface where I'd already been digging resin until I found a cave. I find a cave, wolframite, and half of a set of jasper chess pieces, I build a bunch of stuff — you get the idea. I load up the shuttle to go back to Sylva. I know I'll need to do two trips with the amount of stuff I've found, but I also know I have one use of my thruster left because the description says four uses and I'd already used three. I blast off, I get a pop up message saying I'm out of fuel, but then I can't click anywhere on Sylva to land. I didn't get the "planet selection" map or see any "landing zone" gray bubbles on Sylva. I thought I must've misunderstood how the thruster worked, but I see that I can click on Desolo again. I decide to land the shuttle on the pad I'd already set up back at my Desolo base, but there's no "landing zone" bubble to click on for that spot. I click next bubble over to land, and head over to my HQ area on foot. Nothing I'd done is there. The digging, the modules, the vehicles — everything I'd done was gone and Desolo looks like it did when I first got there. I go back to the shuttle, exit the game and close the program. I restart the program, and reload the game, but Desolo in still in it's reset state. The weird thing is, my ship and backpack still have everything I'd loaded them up with earlier (not any the chess pieces, sadly). Aside from not saving all of my progress to the same save file again so that reloading at an earlier point is rendered impossible, anything I can do about this? It seems to me like I have to start over if Desolo's glitched like this. Also, let me know if you want more details for troubleshooting purposes. I've attached some "before" and "after" screenshots of that area of Desolo, including ones I took as my shuttle lifted off the last time. Platform: Steam Version / Build Number: 1.16.70.0 Specifications: OS: Windows 7 Home Premium (Yeah, I know it's not being updated anymore.) CPU: Intel Core i7-6700 3.40 GHz GPU: NVIDIA GeForce GTX 980Ti 6GB RAM: Corsair Dominator 2x8GB DDR4 1600Hz Drive: Western Digital WD Black 2TB
  6. I've been playing this game for a long time and I always get stressed by the traduction of the drill strenght ¨potencia taladro¨. It's not a big deal but it would be better if it's ¨taladro potencia¨ because in the other way it doesn't make a lot of sense.
  7. When launched using steam on PC, 'Application Load Error S:0000065432' Error pops up. Sometimes restarting the PC, or restarting steam client will solve the issue, but again the same issue next time I try to open. I have already tried verifying game files, reinstalling steam, disabling antivirus etc. System Specs: Windows 10 x64 8 GB RAM 1 TB Solid State HDD 2 GB Nvidia 920m Graphics Card
  8. I'd like to say, before anything, that I'm loving Astroneer. I'm playing on PS4 Pro, updated to the newest system version (7.01) and have just updated Astroneer. Unfortunately, I'm very disappointed that I can't progress with the history of the game and all solve Its mysteries. I already have more than 40h of gameplay, exploring the caves, the surface and activating every sigle Gateway Chambers. Beside, I feel bad about not being able to attend the Holiday Update event to benefit the Seattle Children's Hospital. So, I'm stuck in Vesania. Whenever I activate Vesania's Core Gateway Engine upon returning to the surface, the game always crashes while entering the rover or the ship. Without activating Vesania's Gateway Engine, between 10 times I get inside vehicles, 1 or 2 times (in 10) the game crashes and I lose everything after the previous save. So, I find myself in a complicated situation: i) With about 40 hours of play, I start another game and run the risk that everything might happen again? In this case, I'll lose all the rare Zebra/Checker Balls I have encountered along the way and all my hard earned progress???; ii) Forget now Vesania's Gateway Engine and return to Glacio where are the toys? In the meantime, I hope you can look into the problems, errors, crashes, bugs and glitches that plague Astroneer on PS4. There are some of them. I won't extend much here, but for example, the save I have on PS4 Pro I can't export it to PS4 Slim at all. The save doesn't even open and the game crashes on Slim trying to load it. Other erros I will send in the future.
  9. This error keeps coming up every time I go into any vehicle or when the game is saving I deleted the game the reinstalled it and made sure my console is updated but I still get this error.
  10. I have completed nearly all awakened achievements, i got achievements but no skins, cosmetics etc. Also i found one probe i inserted probe scanner and nothing happened, probe scanner just disappeared. I did Awakening challenges in multiplayer, 1 probe and 2 awakenings in singleplayer. My PC is running win 10. Please help, anything you know about it will help. I am playing with same skins for long time and i would like to customize my astronaut a bit.
  11. While in multiplayer, the game starts to go into a slow motion state after a while. The gameplay, audio, and everything else slow down. My host isnt affected.
  12. After many hrs of playing, I now get error "an error has occurred. (CE-30028_3)". Any ideas? Haven't closed game since this started. Afraid to...
  13. Hi, i was at PAX West today (9/2/2019) and bought some of the merch bundles. I got home and tried to redeem the code, it gave the green checkmark saying it was a good code, and... I didn't get anything. It's been almost two hours since then, and I've reloaded from the main menu once and completely restarted the game three times with no results. I've tried entering the code again and it's been marked as redeemed, presumably by me. Is there anything that can be done about this?
  14. Hello, this error occurs when trying to place the resource to activate the core, which due to the hitbox you do not do it and it falls on the wall. This item cannot be recovered (at least I think so). I have uploaded this video to better understand what I mean: PS: I'm sorry if you don't understand, I used the Google translator to write this, I speak Spanish.
  15. Is there a master list of bugs and/or new feature requests managed by the developers that players can review and check on the status of correction/development??? Inquiring minds want to know ... instead of us just posting and reposing the same bugs over and over
  16. I am having trouble playing online with my friend, when I try to enter the server it pops up the message that the server does not exist. We are playing for Xbox pass, how to resolve this error.
  17. Please help me! My save files completely corrupted! It does not can fix anymore. I've tried to fix it. But, It does not working. I did the verification(Steam game verify), but the result was OK. That's a screenshot my currently status.
  18. Playing on a PC. Have played with friend with same saved file for 70+ hours. Today, I was unable to join the saved game, even after multiple restarts on both sides. When it says "joining host", I soon get an error message saying error during map join. It has never happened until today.
  19. I cant download the game from the PC from the store and im dying to see what's new because I have been in this game before canisters were a thing. Please fix this i am literally begging you because i dont want to have to be forced to buy it a second time on steam.
  20. Was looking forward to the 1.0 release. I missed playing on the 6th, but played shortly after. I had been to 3 planets & powered a few of the purple gates . . . still not sure what they do. Then my save file locked up. Meaning, as soon as I try to load "One point Oh" the entire system locks up. I set out again on a new beginning. The new save file is "Unwrecked". It will load, but it will not write over the file. I've created a 2nd base on that planet several times, but each time, I'll either go to the small shuttle, or chose something like save, or save & quit. The client crashes & the file reverts back to . . . well to what you see when it loads. I have a small printer, platform B (not large) with a medium printer, and a medium storage with some starting items I've brought. I'll note I did bring my starting oxygenator, and I think the medium gen very well could have been found on starting planet (underground) and repackaged. My hope is this is not an isolated instance, and the save files may help discover why it is crashing. Attached is everything in the save directory. AUTOSAVE_0_2019.02.03-07.41.38.sav AUTOSAVE_0_2019.02.03-07.41.54.sav ONE POINT OH$2019.02.11-08.07.17.savegame PersistentLocalPlayerData.savecfg UNWRECKED$2019.02.13-22.53.08.savegame
  21. The bug happened when I tried viewing the panel when it was making a rubber resource and wouldn't continue or fix itself after waiting a short amount of time and also wouldn't work after reloading the game.
  22. El mapa se quebro en las cuevas
  23. Hello, my game doesn't save anymore and I don't know why. I also tried to save the game by entering rover, habitat and shuttle. This happend some days after the patch. I just started a new game and it worked fine... just the other game still doesn't save.
  24. I cannot explore the radiated planet because I'm not able to walk on the surface without getting stuck on the ground every few steps... it's really really annoying to walk around there. =(
  25. When there are two vehicle engines and landing with a spaceship, it lands on top of another spacecraft or vehicle. One overlaps the other.