Search the Community

Showing results for tags 'enter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 2 results

  1. I'm able to make the game crash "on demand" using a few procedures in my 0.6.5 created base. Preface, (which I think is important) I had a base made with 0.6.5, and it had some worklights plugged on the ceiling, which were bugged (and non functioning but visible) in the 0.6.6 hotfix. Itwould only show the actual light without the base/power plugs I used the same savegame in 0.6.7 to reproduce the crash. but the bugged worklights dissapeared (are no longer there ) I made 2 new worklights to replace the (nonexistente) old ones, then I went up to the shuttle and entered it. = crash. Whenever I do the same procedure, (on the savegame) it always produces the same result. Build connected (functional) new worklights in base, go up to shuttle, enter = crash. I provided a crashlog, dxdiag and the savegame in which you can test this. Logs.zip SaveGames.zip DxDiag.txt
  2. I was going through the settings to optimize my game, so I changed the key to enter the home-cabin/vehicle/ from "tab" to "q"(personal preference). But now it still says Tab if you're near it. I can only enter with q(which should happen), when I press tab, nothing happens.(which should also happen) I'm using a keyboard on steam. This might be fixable by having some system check which key is bounded to entering the vehicle/home-cabin