Search the Community

Showing results for tags 'duplicate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 3 results

  1. Summary: 1.6.61.0 - Windows 10 Store - Wrecked stations multiplied Description: On Sylvas, as I approached a surface node in a rover, it seems that several wrecked space stations near the node spawned several times, overlaying on top of themselves. This created a massive FPS drop, using 106% of my graphics performance (per Windows game bar). Looking away restored FPS once a fair distance away. Unsure of possible solutions. I was using Mouse and Keyboard. Platform: Steam / XBox One / Windows 10 Store Version / Build Number: 1.6.61.10 Specifications: OS: Windows 10 Pro x64 | v. 1809 | Build 17763.805 CPU: Intel i7 6700 3.4 GHz GPU: 2x Nvidia GTX 1080 8GB RAM: 32.0 GB (G.Skill TridentZ 4x8GB) Drive: MAXTOR 500GB
  2. Summary: 0.6.8.0 - Steam - Infinite Free Tethers Description: Shift clicking (very fast) on the ground by your feet while also selecting a pile of placed tethers (all tethers occupy the same exact space) will duplicate tethers. My friend filled up many storage tables with this method. So first he hit 'T' a bunch to place a lot of tethers in one spot (merging into one visually). Then he had his curser selecting both the tether and his character. Then he held shift and left clicked really fast. He tested it with one tether and it doubled. Platform: Steam Version / Build Number: 0.6.8.0 Specifications: OS: Windows 10 Pro 64-bit CPU: AMD Phenom II X 4 965 GPU: NVIDIA GeForce GTX 1050 Ti RAM: 12.0GB RAM Drive: (not sure where to find this. do you mean my C drive?)
  3. I researched all I could on the starting planet, leaving it for another to find more research. After arriving on the purple exotic planet I began researching everything once again. I would find new research but it would not tell me what it is, I presume i am re-researching the same items i had on the starter planet. Is this some sort of bug? have I already researched everything that I could have on the starter planet?