Search the Community

Showing results for tags 'dropship'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. My brother & I were playing & I traveled to Arid. I suffocated & died. The dropship landed me on Terrain with my brother. Our shuttle was still on Arid. I only got to keep the things in my back pack. This has happened multiple times. Once, my brother died from suffocation and respawned on Barren where I was! Also, We exited & saved our game yesterday when I was on Exotic & my brother was on Terrain, but when we reloaded the game today the dropship landed me back on Terrain without my shuttle & with only the things I had in my back pack. - Platform- Xbox One & Xbox One S - To recreate this bug: In multiplayer, travel to another planet & suffocate. When you respawn it might respawn you on the same planet that your friend is on. OR In multiplayer, travel to another planet, exit & save, reload the game. The dropship might land you on Terrain. - Notes: This hasn"t happened EVERY time just MOST of the time. PLEASE LET ME KNOW IF ANYONE ELSE IS EXPERIENCING THIS PROBLEM!
  2. Fboy11

    Obstructed Spawn

    Hello, Recently while playing Astroneer I decided to plant a few of those weird white-ish pink mushroom things because I discovered some seeds. I did not realize, however, that the exact location I planted them in is the same place that the dropship brings me when I respawn after dying. Shortly after I planted them I unfortunately died and every time I try to leave the drop ship I am killed by the mushroom things. I'm not quite sure what to do. I know this isn't necessarily a bug, but I would just like to know what I can do to successfully respawn (if anything). If nothing can be done then I would like to suggest a system of some sort where for maybe 5-10 seconds the player is invincible after respawning or perhaps where the player can choose to respawn directly into the hub rather than being transported elegantly by dropship. Anyway, thank you to anyone who reads this and I would love to hear any suggestions you might have.
  3. Summary -Beacons appears on space -Fps drops when I place a tether -Vehicle bay preview bug -Flying dropship -Shows resource symbol which is already collected Descriptions 1 - I traveled to another planet than my home planet and when I looked the sky I saw that my home sign and beacons(which belongs to my home planet) on space.I can see them while I'm on space. I traveled back and same things happened for my second planet. Middle of the first screenshot Top of the second screenshot Middle of the third screenshot(Between the clouds and planet) Bottom of the fourth screenshot -As you can see beacons seem like maintains the shape of the planet. 2 - I played the game many hours, almost traveled %35 of it and placed a lot of tethers around my home planet(maybe more than 400). But I don't know why, now in my home planet when I place a tether(if the tether connects to another tether)(if I place it far from other tethers by preventing it to connect another tether fps does not drops) fps drops very bad and game stucks for a second. It happens too when I break a connection between tethers. In my second planet I placed more than 100 tether, made even more things in this planet, I started traveling and came back where I start by going straight and it's still working correctly without any fps drops. On the right my home planet. On the left my second planet. 3 - There is a bug in the vehicle bay's preview(Only happens when I try to place it in that way) When I place it, vehicle bay show up like preview for a moment and places itself to the middle of the platform(Right placing but wrong preview). 4 - Dropship deployment I deployed the dropship by mistake while its on the shuttle and I can't do anything about it. I have a flying dropship . I can't move or undeploy it because of its nature. I think we shouldn't be able to deploy it while it's on a vehicle or shuttle etc. and I think it's a bug. It should be on the surface of the planet. 5 - Resource symbol bug When I collect a resource its symbol disappears naturally. But if I quit and restart the game, they appear again while there is no resource. Platform Steam Version ALPHA 0.8.0.0 Specifications Lenovo Ideapad700 Laptop OS: Windows 10 Home Single Language x64 | v. 1703 | Build 15063.1088 CPU: i7 6700HQ 2.60GHZ GPU: NVIDIA Geforce GTX950M 4GB RAM: 16 GB DDR4 2133Hz Drive: 5400Rpm HDD
  4. I´ve send a tradeshuttle to bring me 2 coal in exchange with 8 hydrazin. While it was away, I had to relog into the game. After I returned, the tradshuttle didn´t came back anymore. Had to build a new tradpost. Can be a crucial bug when colonizing new planets. It is also annoying on your homeplanet.