Search the Community

Showing results for tags 'drop'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 17 results

  1. Fps Drop *Must Read* Ok so when i first started my first game i was running at 60 fps constantly easily and it would never drop below 60 fps.But now my play time on the game is over 24 hours and i have about 3 habitats.I have expanded all of them to the max with each having its own ability (printer ext) and now even when i am away from it i am running 20-30 fps. Please fix this in the new update And if you was wondering if it might be my graphics card its a gtx 1060 6gb so it is a high end graphic card which can max out gta V settings and run at a smooth 60-100fps
  2. Summary: Terrain 2.0 – Steam – FPS Drop Description: I built only 2 panels with printers and batteries on it, dug down to the core, explored some cave layers and drove around the moon with the buggy using only 3 or 4 packs of tethers. It took me 2-3 hours. I started playing with ~55 fps and ended up with ~35 fps. At normal 0.10.5.0 gaming with a big Terran base, 3 more bases on other planets, a few vehicles, a ton of tethers and sandstorm I have ~40 fps (w/o sandstorm ~60). Platform: Steam Version / Build Number: Terrain 2.0 Specifications: OS: Windows 10 Home | 1803 | 17134.345 CPU: Intel i5-4460 3.20GHz GPU: NVIDIA GeForce GTX 1050 Ti RAM: Kingston 2x8GB DDR3 800Hz Drive: Western Digital 1TB (WD10EZRZ-00Z5HB0)
  3. After the 9.0 update on my steam version of Astroneer, I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Also per the 8.0 update I was getting 150 FPS and over on highest settings. Now I have the lowest settings and still dont peak above 20. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time. My PC has a GTX 770, AMD FX-8150 (8 core 3.2ghz), 8 GB of RAM, and a Windows 10 install as the OS if that's helpful at all
  4. TheTangarang

    Major FPS Drop

    After the 9.0 update on my steam version of Astroneer I can no longer get more than 20 fps anywhere no matter what. I have 2 bases and lots of beacons so I'm not sure if it just can't handle the object load or what but it has been doing it since my fresh save after the update. I absolutely love the game but would just really love some way to fix it. Sidenote: it also takes a minimum of 3 seconds for my character to load into any type of seat every time.
  5. It seems like every time I host a game on Xbox, my framerate tanks over time, but the clients' framerate has no issues. Has this been documented?
  6. Let me start with my feelings towards this game, which is pure enthusiasm. Participating in this pre alpha reminds me of the early days of Minecraft experiencing something new and very fun. I'm sure it's been made clear but to add to the discussions I'm seeing and experiencing on the Xbox there a severe issue with the frame rate on it. It seems to run perfectly fine when you start a new save but the further you advance and populate, the more it drops. I have tried to muscle through it but on my two previous saves it has become unbearable.
  7. Hi I am playing the Xbox one version and love the game the only thing I am having problems with is the lag as your environment gets bigger the more the lag sets in, also I am constantly dropping through the textures into the caves and stuff. Keep up the great work love the game
  8. TCloudGaming

    Multiplayer FPS Issues

    So I'm not sure if this issue is affecting anyone else, but it makes multiplayer unplayable for me. Whenever I try to join another players game, or someone tries to join mine my frame rate drops to unplayable levels. My single player runs at 60+ fps consistently. I have no idea what is causing it.
  9. rainbowrose02

    My items keep dropping

    Hello, I just wanted to report two things. 1. my vehicles and items keep either dropping to the caves below when I set them on the ground above, or above me in the sky... my truck bucked me off and was in the clouds the other day... .O.o. 2. everytime my husband tries to join my game my vehicle bugs out and drops below or above.
  10. astroneerjeff

    Frame rate drops on Xbox One

    The more stuff I build, the slower the game gets; basically to the point of the game being annoying to play. I've built a 3D printer, a research lab, three fuel condensers, and numerous large batteries on the resin pods to power everything.
  11. MrGoretek

    Multiplayer Item Pickup

    PC Win7 Keyboard and Mouse Steam Multiplayer Playing on a server, mining Latarite or any material, once inventory was full items would drop onto ground like normal but no one except the "Server Host" or game creator could pick up the items. Any steps that we can take to reproduce the bug on our end is appreciated: Join a friends game through Steam, mine until inventory is full and see if non-host player can pick up material dropped, then have server host attempt.
  12. Kys~

    Tethers Fps Drop

    After 10 hours playing at my save . my fps started to drop from 40-60 to 10 or 7 fps. I started google for my problem and i figure it out that it was the tethers because before i placed a lot of them to link 2 bases and i did big cave explore . I removed the tethers all of them . ( i think ) and now my game is running on 30 fps (sorry for my bad english I believe u understand the point)
  13. When im playing Astroneer, buiding a base and expanding it results in a big fps drop: im talking about that when i start the game for the first time in a run, i have about 60 fps like rocks, but when i construct a base and expand it 4 or 5 times, i get a gradual drop for about 20-30 fps. Im playing in PC-Steam, and here it is my configuration: Windows 10 - Pro Gpu: AMD Gigabyte R9 290x Cpu: AMD fx 8320 octacore 4.0 Ghz cooled with liquid refrigeration Ram: 16GB 1866 Mhz CL9 MoBo: Asus Sabertooth 990fx
  14. When attaching various rovers or trucks together, I've noticed considerable and violent spikes in fps. I'm using an i5 6600k and RX 480.
  15. valevma

    XB1 Rover FPS Drop

    Playing Astroneer on the Xbox One, finally got a rover, they're fun as heck(immediately got lost for eternity lol). However on Xbox One, whenever driving the Rover at least in my personal experience the FPS dropped plenty, and while still playable, it just looked terrible, and I'm sure this is not the intention, so I'm here!
  16. MacGyver

    Research Pod Loss

    While playing the game, I found that if the player drops a research pod, (space bbq), on the ground and leaves the game, when they return the pod will have fallen through the ground until it reaches a cave system. I have lost multiple research opportunities due to this bug and I am hoping for a bug fix sometime in the coming future.
  17. freddyLuxe

    FPS Drop issue on PC

    I have a decent PC My FPS drops heavily while playing this game. Sometime I get over 50 FPS, then it goes down as low as 10 FPS. I get a medium of 22 FPS. SPECS Win 10 x64 | Nvidia GeForce GTX970 4gb | 16 RB RAM | i7 2600 I can play Just Cause 3 and GTA V at 60 FPS on Ultra so this game should run easily at 60FPS (I will be happy with over 40 fps)