Search the Community

Showing results for tags 'distance'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 4 results

  1. You guys should really add a reaching augment to the terrain gun
  2. When you get back to a previously visited point that has items or vehicles laying on the ground, those items will spawn back in as soon as you enter the render distance. This causes you to see for example a truck or researchable material that was standing/laying on the ground pop in on your screen and jump up and fall back down. The annoying thing is that when I got back to my base, I saw my spaceship jumping up on its own because of this. It flew for a couple of seconds to then crash into the ground head first. It was still stationed at my vehicle bay but now I can't do anything with it anymore. This issue can also be annoying when objects are laying still on a slope/ not a flat surface, because after the popping they will roll down and you might lose track of where they are. Reloading game objects in a different way or saving more parameters in memory may solve this issue. I am playing the Steam version.
  3. So I found a crashed solar panel, spent a few "openings" of the world to find the research for a winch to move it, and found it to have gotten stuck even though it wasn't actually in any bit of the ground. Digging around didn't help, so I decided to try one of the strategies mentioned on the steamcommunity forums: build those connector things (the 1 resin ones) to make a line all the way to it, then connect via vehicle. However, I also found that this line of buildings is constantly being rendered, even though most of them are never in sight. (Probably doesn't help that they also always seem to try pointing the little tube-out things towards the camera.)Attached screenshot shows this: every little group of white pixels is a connector. Note that I did try using a few tweaks in the Engine.ini (also mentioned on the steamcommunity forums) to try and up the fps - since it went from a reasonable ~25 to about 7 or 8 as I kept building it - which is why the colors are slightly more saturated/there are jagged lines. The big group of vehicles and whatever over on the right is my main base; the solar panel is obviously past the left side of the screenshot. Also, all of the connectors that don't have something on both of their slots start asking for resin (like they would when trying to make a larger base for printer/etc), even though they shouldn't be, after a reload.
  4. Kygar

    Grab Distance

    I really like it, but it may be a bug that you are able to grab objects from a significant distance when you have the mining tool out vs just hands. Desktop 12.19.2016 - 20.41.39.02.mp4 Desktop_12_19.2016_-_20_41_39_02.mp4