Search the Community

Showing results for tags 'disappearing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hey Guys, I was driving along on the surface and stopped to get common element. I got out to get some but when I turned around to put it on the rover, every thing was gone. The truck, two rovers with storage on both, 2 unknown research, a habitat, a solar panel, a seat, a winch, and a few minerals were gone. I looked into the sky and there they were. They were exploded with the wheels completely off. I went to get a closer look but they moved as if they were attached to me somehow. I ran to a nearby mountain, they collided with it and reassembled but I never recovered them as they completely disappeared. I noticed a problem before all of this took place. You see any time I got out of the truck, the truck would try to jump off the ground. I'm thinking it my have something to do with the way Astroneer saves since all of this has happened to me twice. Luckily for me, I have a large base with plenty of resources and I wasn't too far from it, as this was a lesson that learned from the first time it happened and I died. I'm sure System Era will fix this soon, but in the mean-time I would recommend tethering to places unless you have a lot of resources to rebuild. Good Luck !
  2. Look at this below. This is my first problem. And my second problem is: The character just walking on the spot frequently with lag. I think this bug seems to reappear because of a more severe lag than before a recent hot-fix update. But the exact reason is that the developers know. Please fix this bug.
  3. I am playing with a mouse and keyboard, in Steam, and I have recently encountered a bug that happens when you are playing in multiplayer. When one of your buddies hops into anything, that is, habitats or seats, and you are holding an item in the air, if you place said item at the same time that they get into a vehicle (it's more common then you would think), the item will disappear! If there is a current fix for this that I have missed, I would greatly enjoy it!
  4. Windows 10/Xbox playing on PC Window 10 pro. game ver. 6.5.0 While playing today, I had several instances where things would just disappear. The last one before I left the game was a small gen I had picked up off the ground and attempted to place on the med. storage that is on the small rover. I heard it click and for a split second, it was there and then gone. BTW I still have to remove my seat before I can board my vehicle. *sigh*