Search the Community

Showing results for tags 'disappearing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 15 results

  1. I am playing with a mouse and keyboard, in Steam, and I have recently encountered a bug that happens when you are playing in multiplayer. When one of your buddies hops into anything, that is, habitats or seats, and you are holding an item in the air, if you place said item at the same time that they get into a vehicle (it's more common then you would think), the item will disappear! If there is a current fix for this that I have missed, I would greatly enjoy it!
  2. £ɨɳʂʈɛɨɳ™ Cordle

    Disappearing Items

    Windows 10/Xbox playing on PC Window 10 pro. game ver. 6.5.0 While playing today, I had several instances where things would just disappear. The last one before I left the game was a small gen I had picked up off the ground and attempted to place on the med. storage that is on the small rover. I heard it click and for a split second, it was there and then gone. BTW I still have to remove my seat before I can board my vehicle. *sigh*
  3. *Pictures below taken with my horrible phone camera* Last night one of my trucks disappeared right before my eyes and thought it was gone. Today I looked up in the sky and saw 3 dot icons way high up. I drove close amd saw it was my missing truck and rover trailer. I started building the ground very high to try and reach them but the higher I built, the higher the floating vehicles went. The wheels were also detached and floating apart from the truck. Another thing happened as I was building; a house icon randomly flew across the sky then disappeared.
  4. During the experimental testing, i reported i bug. well the bug is a bug, but i found out what happened to the nugget and when it happens. it happens on the truck with the large storage compartment and storage module. what is required, you have the seat on the truck and one storage compartment and one storage module on it. depending on the option you have active on the suit, for example a beacon and no compound in the suit stored in, in the moment you take a seat one compound nugget will disappear from the storage of the truck. but it does not really disappears it moves into the suit backback, but only if you have no compound in there and a building option active which requires a nugget of compound. this happens also with the other resources, for example a copper nugget and the empty slot from the suit, for building a generator etc. it only happens, when the storage module is on the truck with the driver seat, attached trucks with storage and compound is not affected. this bug is also present in the current build of the game
  5. I realized I could use the TAB key to put stuff that was selected directly into my backpack instead of dragging them to backpack. But if I use the tab key with my tethers they simply vanish. Instead I have to drag them manually with my mouse to the backpack. it's no biggie but I lost a lot of tethers before realizing this issue.
  6. I have experienced a bug when I was on the moon (Barren), I had created a big battery for power storage and a couple item storage things. I then placed them down on the ground not attached to anything and went back to Terran to get Resin to expand my moon base so I could place the Items I made on the expanded portion. When I had landed back on Barren the big battery and item storages that I had placed on the ground disappeared.
  7. Played on my laptop for a good while. Took a break and decided to play on my Xbox. Upon launching game the sync data decides to glitch. Lost a bunch of hours of play time. The interface was lagging. Finally go to the planet and to my base and that's when I noticed the severe lag. The camera shakes when trying to pan around. I built a cave for my extra items, resources, etc. went to get some and they were all gone. Reloaded the game and my items were still gone, but this time there wasn't a floor in the cave and I fell to my death. But upon revival the floor reappeared and there was a research item, but my resources were still gone. It took me hours to get that many saved up, now they are all gone. It's been a great game, but the lag and missing items/items appearing elsewhere from there original spot is making the game hard to play. Hard enough when the camera is shaking and it likes to lag, glitch, jump forward, etc. please fix.
  8. AngryBlueMidget

    A Couple Bugs

    I've noticed several bugs, so I'm going to try to put them in a list, but I apologize if I have forgotten some. I also apologize if some of these have already been recognized by the devs, as well as for the lack of pictures. I am posting this from my stationary PC and I play the game on my laptop. If you put raw power collected from the environment on your base and take it off again, it doesn't work anymore. If you attempt to remove an object blocking the ores from placing and therefore making them disappear, you will permanently leave an unfinished smelted ore on your smelter (unless you have insanely perfect timing) Occasionally, when you extend from a node, the end that connects to the new soon-to-be connection will end up out of place. If you play with a friend, they will not only leave all of their objects in the exact spot they were in as though they were still connected to the players backpack (still removable from that spot), but they will also leave their tool behind, which you cannot move, and will only be removed if you leave that game.
  9. Hey Guys, I was driving along on the surface and stopped to get common element. I got out to get some but when I turned around to put it on the rover, every thing was gone. The truck, two rovers with storage on both, 2 unknown research, a habitat, a solar panel, a seat, a winch, and a few minerals were gone. I looked into the sky and there they were. They were exploded with the wheels completely off. I went to get a closer look but they moved as if they were attached to me somehow. I ran to a nearby mountain, they collided with it and reassembled but I never recovered them as they completely disappeared. I noticed a problem before all of this took place. You see any time I got out of the truck, the truck would try to jump off the ground. I'm thinking it my have something to do with the way Astroneer saves since all of this has happened to me twice. Luckily for me, I have a large base with plenty of resources and I wasn't too far from it, as this was a lesson that learned from the first time it happened and I died. I'm sure System Era will fix this soon, but in the mean-time I would recommend tethering to places unless you have a lot of resources to rebuild. Good Luck !
  10. Every time I fly somewhere and come back my truck and/or rover disappears
  11. Hi playing on Xbox one. I Dug a hole to store my material (Had about 15 pieces in the hole) and protect it from storms on the starting planet. (Sorry don't remember name) built a shuttle, flew to its moon (arid ??) I was on the moon for about 5 min to drop my habitat, flew back to home planet and all the mats were gone from the hole. I tested this twice and both times my material just disappeared Thanks. Luv the game btw. Can't wait to see what u guys can do with it.
  12. Freedom Fries

    Disappearing Items

    I am playing on a Windows PC, through Steam So I have noticed that when I enter and exit vehicles with storage units on them, occasionally some of the items in the storages will disappear. A minor inconvenience for me. But just now, on the radiated planet, I was looking at my storages, about to put them on my spaceship and fly home, when there was a thump and all of them vanished without a trace. They are nowhere to be seen. Also, at the same moment, the panels of the world separated like they do on the home planet, where there are cracks where you can fall into the planet itself. Please fix this devs. No clue what happened, but I don't like it.
  13. Jimbolicious

    Disappearing Truck

    While playing co-op with a friend, vehicles were very buggy. They would bounce around on my screen/ kick me out and pull me back in. May be because of latency (he was the host and saw nothing.) It wasn't really a problem and it was a little funny, until I started driving around alone to search for compound. The truck would randomly teleport into the sky while driving on flat terrain, along with my avatar, then I would teleport back into/under the ground. I lost two trucks this way loaded with items/storage units (they just vanished off the map.) I thought it might be because I was the guest on the server, but my friend's rover disappeared too. Fun game, a little buggy but definitely one of my favorites right now.
  14. So I had a big hole in the ground filled with all the materials and resources I had mined/found, and they just sat there nicely through 4~ hours of gameplay. My game crashed one time while I was driving the truck around with 5 research pod things on it, then all of the items I had stored on the ground had just disappeared when I reloaded my save. Is there a better way to store items, or has anyone else encountered this? Thanks in advance, hope things can be ironed out as the game has huge potential if things like this wouldn't happen.
  15. When trying to pickup Tethers they quite often disappear if one doesn't open his backpack and puts them there the long way. I added the relevant save game, most recent Astroneer log and a DxDiag summary. Those are all within the attached archive. This video provides a far better explanation of the issue: https://youtu.be/qBzGw1v4RvU Astroneer_Bug_Report_22-12-2016_00-46.zip