Search the Community

Showing results for tags 'disappear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Astroneer Forum
    • Announcements
    • Patch Notes
    • General Discussion
    • Suggestions and Ideas
    • Support + Suggestions
  • System Era
    • Announcements
    • General Discussion

Calendars

  • Community Calendar
  • Astroneer Livestream Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 29 results

  1. I do not currently have images of what occurs but I will try to explain it as best as I can. My husband and I play this game together and really enjoy it. Recently a major bug occurs in our game play that make coop play near impossible. If he (the host) modify the land at any point, I(coop player, non host) could simply see through the map. I also loose collision in those spots. It is like the grind simply disappears on my game while he is standing next to me and sees the grid as intended. This causes many problems in caves or other narrow treacherous areas where i have traveled on numerous occasions and suddenly the ground simply vanishes, making me or my vehicle fall through the world. Please help! I would love to play this game again.
  2. Kaxzibri le Télépathe

    My buggy just disappeared in the ground

    Hi, I'm a bit upset cause the buggy I used to go into a mountain just disappeared in the ground when I got off it
  3. Ok so basically instead of using actual storage in the game my firned and i like to Make a small hole in the ground to store our stuff in until the recent update. After the update was put into effect any items placed in these holes would just disappear, not only that but we also have difficulties with medium rover (I'm not sure about any other type of rover yet) digging themselves into the ground so they are no where to be seen. This was orginally the case when it came to the items, but today when my friend and I got on the items were straight up gone and when we dug down they were no where to be seen.
  4. Addam Willingham

    Rover Disappeared and Co-op Bug

    This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  5. Addam Willingham

    Rover Despawn and Co-op bug

    This one is a 2 part bug that may be connected? Has anyone else experienced vehicles disappearing? I have been playing solo in a new world since the last update, and had created a train of medium rovers to take underground to harvest research and whatnot. After attempts to co-op, which I’ll talk about later, we were a go and discovered that the “drive” rover in the train was gone. Everything else was still attached with the research onboard. Lost the rover, 1seat, power items, and medium storage, as well as the single pin items and tools on that storage. Searched everywhere on the “green level” but only found busted rovers and equipment that were originally down there. We even checked under the actual ground in that spot as things have been known to go submarine lol. Still nothing. Ended up building a large rover (with backwards 3seat attached) to replace what was lost. Tried a co-op game in my world with my brother and after a few attempts to join, he luckily said, “hey what if I create a new game from the menu and see if that brings me to you.” Luckily it did. In multiple attempts, we each tried to invite or host each other but after the host prompt in the top left went away, we were stuck in limbo in some wall/surface. I’m attaching a picture of this. After about 5secs the screen booted back to the “alpha note” prompt that’s shown while the game loads. Once you press ‘A’, you are back at the main space station menu without any saves available. We kept restarting the game to see if it would work, but it wasn’t until he had the aforementioned thought that he came flying in. I had been playing kitties before the co-op tries, and my rover was there. Not sure if it despawned due to the glitches that we fought to get on the same map? Either way just wanted to give a bug report for each situation. Sorry it’s so long, but didn’t know any other way to explain the sequence of issues.
  6. Hi, strange thing happened while I was far from my base, so not much information on it. WAS: I have a base. I have "train" of 4 connected medium rovers. Train cars: Medium rover with 1-seat and medium solar panel on top and medium turbine on front Medium rover with large storage with 2 medium storage placed on sides of large storage and a work light on of the medium storage Medium rover with large storage Medium rover with 1-seat and medium solar panel on top and medium turbine on front (copy of 1) ACTIONS: I printed a large rover with 1-seat on top and wanted to test it. So I took 1 medium solar panel and 2 medium turbines from train and put them on large rover. While performing this operation I disconnected train dividing it into two parts each having rover with seat and rover with storage. Then I went far from base on the large rover. Then there was a night with very few wind, so I stuck with no battery in the middle of nowhere. I exited the vehicle and was hiking around. Then I quit the game. After some time I launched game again, played a little more waiting for morning or wind, and quit again. After some more time I launched game again. This time I waited for sun and when vehicle received power I went back to base. When I came back there was only 1 medium rover with large storage. 2 rovers with seat and 1 rover with large storage with 2 medium storage on it disappeared. I drove around base, but there was nothing. Also no sandstorms happened while I was absent (at least such that I could see or hear). NOW: Present: number #3 from "WAS" list Disappeared: numbers #1, #2, #4 from "WAS" list SETUP: Steam Usually Steam Controller, but this session (which includes 3 game launches) I played with keyboard and mouse All session have been played on the same laptop Ask freely for any other information like detailed base setup or screenshots or system specs.
  7. Summary of the problem: I was holding a small wind vane in my hand and I let go of it midair, it then disappeared and I couldn't find it. I went to my habitat to save my game and the camera panned through the habitat, and my wind vane was inside. I tried the same with a small solar panel, it also disappeared. I then entered my habitat a few more times to see if i could see the solar panel inside, and sure enough I caught a glimpse of it. Platform and Version: Steam on Windows, 0.6.8.0 Computer Specs: Windows AMD Ryzen 3 1200 Nvidia GTX 1050Ti 16 GB of RAM 1TB Hard Drive Instructions to replicate the problem: Just let go of a small wind vane or solar panel when it's not on the ground, it will then disappear.
  8. On loading a save game my rovers disappeared. And i cant switch back to stable branch.
  9. No crash or strange behavior that I'm aware of but I logged in today after playing a save game yesterday and the save game had disappeared. Oddly, an older save game is still there. All ended normally yesterday and I was surprised to find it missing. Not an issue for me but I thought you should know.
  10. SmokeGlider

    Vehicle Bug - Truck

    Running Astroneer under Windows 10 Creator build (v 1703). Two truck chassis, one driver, one as trailer linked together. Driver configured with single seat, solar panel, large storage. Trailer configured with 2 large storage. Gathered research items on surface near areas with subsurface tunnels (sorry, no details on location). Had issues with truck driver chassis and trailer chassis merging into each other. Attempted to disconnect them but couldn't confirm success. Went below surface to gather research items, left trucks on surface. When i returned, the trailer chassis had disappeared. Driver chassis still present. Chassis beacon showed that the truck was still in the area tho. Dug downward down to find that the truck had fallen below the surface into a tunnel.
  11. *Pictures below taken with my horrible phone camera* Last night one of my trucks disappeared right before my eyes and thought it was gone. Today I looked up in the sky and saw 3 dot icons way high up. I drove close amd saw it was my missing truck and rover trailer. I started building the ground very high to try and reach them but the higher I built, the higher the floating vehicles went. The wheels were also detached and floating apart from the truck. Another thing happened as I was building; a house icon randomly flew across the sky then disappeared.
  12. I logged out for a few hours, and when I logged back in, all my supplies were gone. I had them in a secure location, so they didn't blow away in storms. By supplies, I mean resources, Coal, Aluminum, Copper, etc. I spent a lot of time collecting them and to find them gone was just a little frustrating.
  13. On Xbox one, while driving the truck or rover (happened multiple times to both vehicles) in multiplayer, they launch into space if you hit a rock or jagged edge too hard. on my friends screen, the truck fell into the planet. on my screen, I was launched into space. later we noticed the way point in space, it was not moving, we built a ramp to space to get it back. once we got close to it, it began to fall. I have pictures demonstrating this. once we retrieved the truck, it began freaking out whenever we tried to drive it, spinning, flipping, and showed the wheels coming off.
  14. I went on my spaceship my truck rover and some my items on the floor disappeared I'm very disappointed but I know that this is a pre-alpha keep up the good work guys
  15. I'm on the Xbox One and my bug happened after the 2.10117 patch. My bug ended up eating my tether after my oxygen tank converted in to a tether tank. When I pick up my tethers and put them in my backpack they all disappeared. When I noticed that I no longer had any tethers I check out my backpack and it had converted back to an oxygen tank but was still eating my tethers I pick up off the ground. I was able to create a set of tethers from the compound but if I wanted to pick up the tethers I placed, it would register that I placed them in the o2 tank. I lost at the least 20 tethers.
  16. Jesus Caban

    Gameplay Glitches

    Ok so there's a glitch that occurs when your standing on terrain and start adding it while standing on it which eventually causes your character to get stuck in said terrain n you either gotta jump until you pop out or you can try n dig yourself out. Then I was once returning back from a little trip and upon my return as I was closing in on my base the rover I had sitting there all of a sudden flew up in the air and landed back on the ground but idk if it was cause it was loading the area or not but yea. Then I had left the planet only to turn tail back home but as I was landing the area was loading, rather laggy, and the vehicles I had there I could have sworn we're loading but as I was landing I started to notice they were gone and they were both rovers but yea completely gone. Also attachments don't always stay cause I built a storage onto a rover and then I went ahead and traveled, possible rocky terrain, only to turn around and find that the storage attachment had popped off, def should fix it so the upgrades or alterations stay on or are permanent unless the vehicle is somehow destroyed, also if that happens there should be something thats salvageable. By the way I play on the Xbox One n idk if you guys already check out the screenshots and clips on there but if you don't I'm sure I'm not the only one that takes screenshots or clips when glitches or bugs occur js.
  17. Jesus Caban

    Gameplay Glitches

    Ok so there's a glitch that occurs when your standing on terrain and adding it while standing on it which eventually causes your character to get stuck in said terrain n you either gotta jump until you pop out or can try n dig yourself out. I was once returning back from a little trip and upon my return as I was closing in on my base the rover I had sitting there all of a sudden flew up in the air and landed back on the ground but idk if it was cause it was loading the area or not but yea. Then I had left the planet only to turn tail back home but as I was landing the area was loading, rather laggy, and the vehicles I had there were gone and they were both rovers but yea completely gone. Also attachments don't always stay cause I built a storage onto a rover and then I went ahead and traveled, possible rocky terrain, only to turn around and find that the storage attachment had popped off, def should fix it so the upgrades or alterations stay on or are permanent unless the vehicle is somehow destroyed, also if that happens there should be something that salvageable.
  18. Hey Guys, I was driving along on the surface and stopped to get common element. I got out to get some but when I turned around to put it on the rover, every thing was gone. The truck, two rovers with storage on both, 2 unknown research, a habitat, a solar panel, a seat, a winch, and a few minerals were gone. I looked into the sky and there they were. They were exploded with the wheels completely off. I went to get a closer look but they moved as if they were attached to me somehow. I ran to a nearby mountain, they collided with it and reassembled but I never recovered them as they completely disappeared. I noticed a problem before all of this took place. You see any time I got out of the truck, the truck would try to jump off the ground. I'm thinking it my have something to do with the way Astroneer saves since all of this has happened to me twice. Luckily for me, I have a large base with plenty of resources and I wasn't too far from it, as this was a lesson that learned from the first time it happened and I died. I'm sure System Era will fix this soon, but in the mean-time I would recommend tethering to places unless you have a lot of resources to rebuild. Good Luck !
  19. Smelter had 3 of 4 storage slots (left / right) full. I put 4 raw ore in the smelter and pressed the button to start smelting. The cycle completed. One smelted item went to the free open slot on the side, and one smelted item was at the top. Two of four raw ore just disappeared. *sigh*
  20. So... the problem was 2 times in a row. I loaded the game being on Moon, then landed on my primary Terrain and.... my rover/truck were disappeared. I couldn't find them in the air etc. Have anyone else got this problem ? PS: the game is superb super! That is, i 've been looking for years. and trying to help with some "fails" )
  21. Several of my storage units, that were fully loaded with resources, disappeared when they we pushed around. The first occurrence involved about 8 storage units that I had carefully placed around the back of my base on previously flattened ground. They were all fully loaded with various resources (compound, resin, copper, lithium, etc.) and each unit had only a single type of resource. I was placing a tether nearby to light up the area and accidentally swung it into the storage units. Again, these units were not attached to any base components, just stood up neatly on the floor standalone. When the tether swung into them, the units scattered. 2 disappeared completely, one (which i was able to retrieve) was stuck in the ground upside down. Others had been scattered about but were otherwise retrievable. The second occurrence was when I was moving a storage unit off of a base node. I took it off the node and placed it next to my player. I hit 'Q' to look in my inventory and the storage unit disappeared. I dug down in the area to see if they were buried, but found nothing. There are caverns below and I did search around a bit, but did not find any of the units.
  22. Leo

    Vehicle

    I have started the game repeatedly and get to a point where I build a vehicle. At some point it just falls through the floor and disappears! Sometimes I fall with it but most of the time it just disappears, normally when it's fully loaded and I'm ready to head home. I'm on xbox1.
  23. ashbro9

    Disappearing Rover

    This is on Xbox One, controller. I got out of my rover to collect a resource and when I finished and turned back around, it was gone! My rover was equipped with a seat and a wind turbine. It was attached to another rover which was equipped with two storage units (the ones that hold 8 each). Unfortunately I was very far from my base when this happened and I suffocated. I dropped a beacon before I died. How close do I need to be to see the location of my beacon, because I can't see it from my base.
  24. After placing multiple items to be researched simultaneously, each and every one of them is wasted, by being used in the Research module yet no unlockable is given.
  25. AchilleusPro

    Hands still holding nothing

    When the research pod is finish researching, i can grab it out, and cause a bug where my astro is still have the action that he is holding the item, where it last was, making my player walk very slow as you can see from the image, i'm basically holding air, waiting for god to give me food